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NOTE: This document is considered confidential information as defined by your Sage Certified Consultant Agreement and/or your Sage Add-On Partner Agreement. 

The ACT! 2010 SP1 release is focused on improving the quality of the ACT! 2010 release and a number of usability enhancements related to navigating the application and using key features. The following are product improvements, known issues and/or important notes for ACT! by Sage 2010 SP1 and ACT! by Sage Premium 2010 SP1. This list is provided to improve your installation and overall use experience of ACT! 2010 SP1. The issue numbers are internal tracking numbers and should be used when referencing issues to Sage employees. Please note, this document is provided to you as an ACT! Certified Consultant or ACT! Add-on Partner and must not be copied, reproduced, posted on your web site or distributed without express written permission from the Sage legal department.

New Features & Product Improvements

Opportunities
· For new databases, the Weighted Total column has been removed from the default Opportunity List view.  After extensive user testing, this field was confusing to new users.  This field can be added to the list view at any time using the customize column function.  
· The total dollar value of the opportunities in the list view is now shows at the top of the list view for easier identification.

Navigation/Searching
· On the global toolbar (a.k.a. “the big easy buttons”), the search button will not access the Keyword Search dialog.
· On the Keyword search dialog, the gridlines have been removed from the search results and instructions have been added to the dialog on how to open the records in the results area.
· The order of the items in the View menu has been changed to match the order of items in the navigation bar.
· The “view Groups/Companies” functionality that was previously present as a button on the Contact Detail screen has been added back in as a related task in the left navigation for the contact detail view.

Groups and Companies
· A count for the total number of contacts in each group and company have been added to the detail views for both group and company records.  

Mail Merge
· Wording has been added at the end of the mail merge dialog to alert users that when they click “finish” on the last pane of the wizard, the mail merge will automatically begin.

Task List
· The “location” field is now a field available to add to the task list view and will be in the default task list view for all new databases.

Histories
· Users can create a history from a document created in ACT! without printing it.



Fixed Issues

Performance
· The following performance enhancements have been included in ACT! 2010 SP1:
· Time to Launch ACT! improved by 2 seconds
· Time to open the Opportunity View improved by 6 seconds
· Time to perform a lookup by last name improved by 2 seconds
· Time to run a contact report improved by 40 seconds
· Time to perform a mail merge to email improved by 10 seconds
· Time to open ACT! with the Dashboard as the default initial view improved by 27 seconds

Activities/Notes/Histories
· When creating follow-up activities after clearing activities on Opportunities, Groups and Companies are not automatically associated with the activity.  This issue has been resolved.  (87862)
· When clearing personal activities, the icon shown in the history item does not match the icon in the activities item.  This issue has been resolved. (86057)
· The default start time when you schedule an activity from Daily/Work Week view does not default to system time. This issue has been resolved.  (87778)
· Timeless activity dates changes to previous day if users are in different time zones. This issue has been resolved.  (79888)
· Example for when an issue occurs:
· A user in the EDT time zone schedules a timeless activity for 5/30
· A user in the PDT time zone (-3 hours from EDT) will see this activity scheduled for 5/29 due to the time difference of -3 hours between EDT and PDT which shifts the activity from 5/30 12:00 AM to 5/29 9:00 PM.
· Logged in user's activity records are displayed when filtered specifically by that user, but not when filter is set to "All Users".  This issue has been resolved.  (78819)
· When recording a history of a call on the current day with the record indicating the call was completed on the previous day, the “Last reach” field shows today’s date as the last reached because the record was updated today.  This issue has been resolved.  (88697)
· Clearing a reoccurring activity after editing the item from the Task List reschedules another activity on the original date.  This issue has been resolved.  (89727)
· When scheduling activities in the Opportunity, Group or Company detail view, the activities do not automatically show in the Activity tab until the user saves the record.  This issue has been resolved.  (88233, 90290, 90289)


Opportunities
· When doing lookups for Opportunity statuses, the values that appear in the drop down menu should be the actual statuses (Open, Closed-Won, Closed-Lost, etc) but instead they are numeric values (1, 2, 3).  This issue has not been entirely resolved, but some wording was added to the dialog to instruct users who are doing a lookup which values to use to get the required data.  (86242)
· Users will be unable to change the security level for a private Opportunity directly to Limited Access.  They must first change it to public and then switch it to Limited Access.  This issue has been resolved. (85191)
· If a user modifies the precision values of the Opportunity product fields (example:  1.24 to 1.24135) in the define fields dialog and then navigates back to the Opportunity detail view, those changes will not be reflected until the user closes ACT! and reopens it.  This issue has been resolved. (84348)
· When creating a contact lookup on a selected group of Opportunity records in the Opportunity list view, the results returned are incorrect.  The results show all contacts appearing on any Opportunity in the database instead of only those contacts associated with the selected Opportunities.  This issue has been resolved.  (88189)
· In the Opportunity detail view, if a user clicks on the Groups/Companies tab, and changes the drop down to show for “companies” and then clicks on the “Add/Remove Companies” button, the dialog that will open will default to adding groups instead of companies. This issue has been resolved.  (87287)
· In the Opportunity layout, a user can add the following fields to the layout multiple time:  Status, Probability, Process/Stage, and Associate With.  However, although the fields appear to be added to the layout, they will not actually appear in the layout more than once. This issue has been resolved.  (87521) 
· In the Opportunity layout, a user can add fields to the product/services tab in the layout designer, but those fields are not actually added to the layout.  This issue has been resolved.  (87631)
· If a user removes the cost field from the products tab in the Opportunity detail view, it is no longer possible to add products to the Opportunity.  This issue has been resolved.  (88622)
· When invoking the “Share with” dialog from the history record on the Opportunity view, the dialog to select the share with records takes over a minute to launch.  This issue has been resolved.  (88233)
· Clearing an activity that is associated with an Opportunity does not associate that Opportunity to the history record that is created.  This issue has been resolved.  (89415)

iCalendar & Outlook® Integration
· After configuring an ACT!/Outlook rule, Outlook is unresponsive for up to two minutes.  This issue has been resolved.  (88663)
· If a user is trying to attach Outlook messages to history records in ACT! that fail, ACT! will sometimes continue to attempt to attach the email indefinitely.  (90465)

Contacts
· In the Contact Detail view, the date and time under the Notes/History tab is left justified and centered vertically instead of being vertically placed at the top of the row.  This issue has been resolved.  (87634) 
· In the Contact detail view, the Date, Time, and Results fields are not aligned within History item.  This issue has been resolved.  (87857)
· In the Contact List view, users are unable to use Edit>Copy or Ctrl+C to copy a contact record.  This issue has been resolved.  (88668)
· If a user selects all records in the Contact List view using Ctrl+A, the selection takes more than a minute to complete.  This issue has been resolved.  (87987)

Dashboards
· On the “Top 10 Opportunities” dashboard chart, if a user clicks on one of the Opportunities, makes a change to the opportunity that would be reflected in the data displayed in the chart and then navigates back to the dashboard, the chart will not reflect the updated changes to the data.  This issue has been resolved.  (87291)
· On the “Opportunity Pipeline by Stage” dashboard component, if the user sets the filters to display all stages and then clicks on a section of the pie chart, it does not filter for the correct opportunities.  This issue has been resolved.  (89338).

Conversion/Import/Export
· After a failed database backup, there are large .BAK files in the \Backup folder of the datastore. This issue has been resolved.  (73565)
· During conversion, Contact and Group dropdown lists are created in the target database if they do not already exist. However, if the user has created a custom field in 6.0 and assigned dropdown list values, and the name of the field is already assigned to a System Picklist in the target database, conversion will fail. This issue has been resolved.  (66106)
· If a user attempts to import text delimited data into currency fields, the values are not correctly imported.  This issue has been resolved.  (88772)

Misc
· On the top row of navigation buttons in ACT!, the “View Email” button opens a new email when using Outlook as the email editor. This issue has been resolved.  (87276)
· When using the “Edit/Replace” functionality in ACT!, if a user chooses the record manager field, it is not available.  This issue has been resolved.  (88457)
· If a user unchecks the box in the define fields dialog to allow users to edit items from the list, the “edit list” value still appears in the drop down list.  This issue has been resolved.  (88233)
· When adding a date field to the database and layout, if the value of the date field is populated, saved and then erased and saved, the value will reappear.  This issue has been resolved.  (89414)
· If a user right clicks on the ‘create date’ field, the “Lookup Create Date” option does not appear in the right click menu.  This issue has been resolved.  (88020)



Known Issues
This list encompasses the most frequently encountered items in ACT! 2010 SP1. Unless otherwise indicated, these issues existed in previous Known Issue Documents. Any new issues added to the list or newly introduced in the release have been called out separately.

The formatting for known issues in the ACT! 2010 SP1 release includes a description along with any identified workarounds or recommendations. 

New Known Issues for ACT! 2010 SP1

Critical Upgrade Note:  
· If users have installed QuickBooks Link 4.0 and are using ACT! 2010, upon upgrading to ACT! 2010 SP 1 (12.1), certain functions of the QuickBooks Link will no longer function. The ability to view Last Update Summary and ability to import accounting records will not function if these QuickBook Link 4.0 users upgrade to ACT! 2010 SP 1 (12.1).

Installation/Upgrade/Customization
· If a user changes a field attribute for any system fields that are bound to picklists (example:  User removes the “state” picklist values from the “state” field, when they upgrade to ACT! 2010 SP1, those fields will be rebound to their initial default values.  (90419, 90426, 90427)

Contacts
· When entering a new contact name in the contact detail view, if the user enters the first name and last name into the “Contact” field and then tabs out, the first name will not automatically populate the salutation field until the user saves the record.  (90388)


New to Known Issues Document (note:  These issues are not new to ACT! 2010 SP1)

Installation/Upgrade/Customization
· When installing ACT! 2010 on Windows® 7, a message indicating that the program may not have installed correctly appears.  This message is erroneous and should be ignored.  (88493)
· If a user customizes the toolbar by deleting the layout selection control, ACT! will create a one time fatal error.  User can log back in after this one-time error message without issue.  (88562)

Activities/Notes/Histories
· When adding a resource to an Activity in ACT!, the activity is activity is duplicated in the task list if the filter criteria for the task list is set to “all users”.  (89128)

Dashboards
· On the administrative dashboard, the publisher database is listed on the grid component named “remote database information by user”.  This could be confusing to users. (87697)

Outlook Integration/iCalendar
· If a user uses the “send invitation email” feature on the ACT! Activity dialog to send an iCalendar object and then erases that same activity from their ACT! Calendar, a “send update” message will appear instead of a “send cancellation” message.  (81754)


Existing Known Issues

Activities/Notes/Histories
· After rescheduling an activity, the task list doesn't automatically refresh.  (84770)
· Workaround:  Press F5 to refresh the task list.

Install/Uninstall/Setup/Startup
· When creating a new database, a history item is created for the new ACT! E-marketing[footnoteRef:2] plug-in on the My Record.  If a user deletes this item, it will reappear.  (86684) [2:  Requires additional subscription.] 

· If a user edits a layout within the first two minutes of opening ACT!, ACT! will switch between views and the layout designer 5 times. (85939)
· Workaround:  Wait for more than two minutes before editing layouts after opening ACT!.
· If users install the Accounting Link for QuickBooks® 3.2.1 with ACT! 2010 while on the Welcome Page, they will not see the Accounting Link Tabs.  (87166)
· Workaround:  In the preferences dialog, change the default start up view to Contact Detail before installing the accounting link. 
· When installing any accounting links in ACT! 2010, if the default start up page is something other than the contact default view, the accounting link will not load. (87166)
· Workaround:  To view the accounting menus and tabs, users must change their default startup view to the Contact Detail view. Once they change this preference, they can close and reopen ACT! and the accounting menus and tabs display correctly. To change default startup view from Welcome Page to Contact Detail view, users can:
1. From the Welcome Page, select the “Change Default View” link in related tasks
1. When closing ACT! for the first time, users are presented with option to change their default startup view
1. Go to Tools>Preferences>Startup Tab> Under “Log in settings” they can change Default View 
· Change the default startup view to the contact detail view.

Opportunities
· When doing lookups for Opportunity statuses, the values that appear in the drop down menu should be the actual statuses (Open, Closed-Won, Closed-Lost, etc) but instead they are numeric values (1, 2, 3).  (86242)
· For databases that are upgraded to ACT! 2010, when users first click on the add/edit product dialog in the Opportunity detail view on the product tab, currency fields will be displayed to the 8th decimal place.  This issue can be resolved by modifying the field properties in define fields.  This issue only appears on the product dialog.  The product tab will default to 2 decimal places.  Note:  This is only for upgraded databases, not new databases. (86707)
· Workaround:  In Define Fields, manually change the decimal place precision to the preferred setting.

Outlook Integration/iCalendar
· When sending an iCalendar invitation from ACT! using Outlook 2002 with at least one of the contacts how is not a contact on the user’s exchange server, users will receive the following message:  "iCalendar format is selected for non-Exchange recipients.  If any of your recipients are not using Exchange, they will not receive the attached files.”  This is a Microsoft® error message specific to Outlook 2002.  Users can ignore this message.
· When sending an updated ACT! activity and using the iCalendar feature in ACT! while using Outlook, the updated details of the activity are not included in the iCalendar. (87348 and 86574) The specific issue this will cause is:
· If a user changes the time of an activity from 10am to 3pm and then clicks the “send invitation email” box in the activity dialog, the iCalendar that is sent will not reflect the updated time.  The user must manually change the time on the iCalendar before sending it.
· Workaround:  Cancel the first activity and recreate a new activity with the new activity details.  
· When sending a cancellation notice after deleting an activity using the “send invitation email”  box that is on the schedule activity dialog, the dialog that will open will be a “send update” message from Outlook.  (81754 and 88225)
· Workaround:  Click the cancellation button in the iCalendar message to send the cancellation notice. 
· When users receive an Outlook meeting request in Outlook 2007 and has the preference turned on to automatically create an ACT! activity after accepting the invitation, if the user accepts the invitation and then, before closing the activity, clicks on the ellipses to change the association of the group or company on the activity, they will encounter an error indicating that they may be using an unlicensed component. (88326)
· Workaround:  Click “ok” on the message and ignore.
· ACT History options are not available on the e-mail dialog when performing File->Send to->Mail Recipient inside a Word Document. (79583)


Contacts
· When invoking the “replace field” dialog from the edit menu, the value box is pre-populated with data.  (86041)
· Workaround:  Manually delete the information from the dialog box and type in the expected values.
· Note: Updating linked contacts for a company is designed to update all linked contact fields with the content of the company record on any change of the company record. That means that the content of ALL linked contact fields is replaced with the content of the linked company fields, including blank fields, whenever any of the linked company fields changes. (56555)
· The context menu for the Record Manager field does not contain the option to perform lookup using record manager as criteria. (79342)
· Workaround: Use Lookup -> Other Fields, then select the Record Manager field in the Lookup Contacts dialog.


Companies
· In the Company detail view, if a user creates a company with divisions and then expands the tree view in the left navigation to show divisions and then switches the layout of the detail view to another layout, the expansion in the left navigation collapses. (87357)


Conversion/Import/Export
· User can map fields into fields that are read-only, but data is not imported. (56512) 


Other
· Fields disappear when moved from ACT generated layout tabs to add-on generated custom tab controls.  (76379 and 88008)
· When performing a synchronization with private history items attached to public contacts, the private history items are synched to the folder.  The items do not show up on the contact record in ACT!, but if a user searches for them using Windows Desktop Search, they will show up.  (88233) 
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