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Executive Summary  
ACT! helps you organize all the details of your customer relationships in one place for a complete view 
of the people you do business with. This centralized contact data helps individuals or teams find 
contact information and coordinate schedules quickly and easily. In addition, users can integrate ACT! 
with certain Microsoft Office applications, such as Microsoft Word, Microsoft Excel®, Microsoft 
Outlook® and Internet Explorer®, to further leverage their contact data. 
 
As Office is widely deployed throughout the business world, ACT! integration with Office applications 
creates a technology environment enabling businesses to achieve greater efficiencies. Busy 
professionals are constantly juggling multiple tasks, managing large amounts of information, and 
racing against deadlines. In such an environment, they require tools that allow them to work more 
efficiently so they can work smarter, not harder. 
 
The purpose of this paper is to detail ACT! 2010 integration with the above core Office applications. It 
explores how ACT! users can leverage the capabilities of ACT! integration with Office and assumes 
the reader has a basic understanding of each Office application. The Integration capabilities 
addressed in this paper pertain to the 2010 versions of ACT! by Sage, ACT! by Sage Premium, and 
ACT! by Sage Premium for Web. NOTE: ACT! Premium for Web is only available in North America 
with ACT! by Sage Corporate Edition (includes ACT! Premium and ACT! Premium for Web) and is not 
available as a standalone product.  ACT! Premium for Web may have limited availability as a 
standalone product in other regions.  Please check with your local region for availability. 
 
The ACT! features discussed in this paper are consistent across Office versions, the commands may 
be on different menus depending on your version of Office. Throughout this document, we will show 
screenshots in Office 2007.  
 
To illustrate basic and advanced capabilities, this paper will present user scenarios describing how to 
perform on-the-job tasks more efficiently using ACT! integration with Office applications. 
 

Integration with ACT! and Office Applications Overview 
ACT! integrates with several Office applications, including Microsoft Outlook, Microsoft Excel, 
Microsoft Word, as well as Internet Explorer.  
 
ACT! integration with Outlook  enables multiple functions to occur between ACT! and Outlook.  
Primarily among them: 

• Outlook E-mail messages can be saved automatically as ACT! Histories 
• Outlook E-mails can be addressed using ACT! databases as an address book 
• Outlook Rules and Alerts can utilize ACT! contact information 
• ACT! Contact record can be created from within Outlook1 
• ACT! Activities can be created from within Outlook 
• ACT! calendar items can be copied to Outlook and vice-versa2 
• ACT! appointments can be sent in iCalendar format so that Outlook users can view it as an 

Outlook Calendar Appointment.  
 
NOTE: During setup, the default options for e-mail integration will be set to Outlook if Outlook is 
installed on the machine. 
 

1,2  This feature is not available in ACT! 

Premium for Web. 
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ACT! integration with Word allows users to create letters, memos, fax cover pages, and custom 
templates for documents. From within Word, you can attach any document directly to an ACT! contact 
for reference later. New to ACT! 2010 is Word integration for the Web client which allows you to create 
a mail merge using Word.  
 
From most list views in ACT!, users can export data directly into Excel although special security 
permissions may be required. Please refer to Security Whitepaper for more information about security 
restrictions. Users can also embed ACT! fields in Excel spreadsheets3 and add them to a Contact, 
Group, or Company Documents tab. From within Excel, you can attach any spreadsheet directly to an 
ACT! contact for reference later. ACT! integration with Internet Explorer enables ACT! to link to and 
cache external Web pages. The Web Info tab embeds common pages from Google™, Yahoo!®, 
LinkedIn®, Facebook and more while dynamically displaying information based on Contact and 
Company Records.  
 

Increase Business Efficiency through Office Integration 
Producing letters and memos, sending e-mails, and searching the Web are all part of everyday life for 
a business person and are a key aspect of good contact management. The following example shows 
how the integration of ACT! and Office enables an organization to make the most of exhibiting at a 
trade show. 
 
Jay is an ACT! user, and his company will be exhibiting at a trade show. Jay uses ACT! mail merge 
capabilities to create a pre-event mailing for customers and prospects who are in his ACT! database, 
inviting them to the trade show. After the event, Jay can import leads gathered at the show into ACT! 
and assign them to members of the sales team. The sales team can then use ACT! to schedule calls 
or meetings, send follow-up e-mails, and continue to follow up on outstanding events or tasks to 
manage their ongoing relationship with those contacts and to move prospects to a sale. The marketing 
team can use the integration of ACT! and Word to perform a mail merge of contact information into a 
thank you letter template. In this way, they can deliver a personalized communication to each contact 
and track the correspondence on the contact record, so everyone working with that contact is aware of 
the most recent activity. 
 
The next step in the process may be for sales to contact the leads. If sales related responsibilities are 
shared across the organization, integrating ACT! and Outlook calendars lets departments share 
calendars, providing information about calls and meetings to everyone who needs to know, even 
individuals who only use Outlook. If sales reps decide to meet with individuals in-person, they can use 
ACT! integrated with Internet Explorer to get driving directions, based on address data already kept in 
ACT!. They can also get details such as company-specific news and local weather based on the 
contact details in ACT!. 
 
Events are just one example of an opportunity to gather customer and prospect data and use ACT! 
integration with Office to take action on that data. Mass-marketing programs also generate sales 
leads. For example, an organization might use tools like Excel to standardize data from these various 
lead- generating efforts. The organization can then bring this information into ACT!, and the sales 
cycle can efficiently continue. 
 
These scenarios are everyday business occurrences. The capabilities inherent in the integration of 
ACT! and Office greatly enhance the efficiency and effectiveness of communicating with prospective 
and existing customers. 

3  This feature is not available in ACT! 

Premium for Web. 



    ACT! by Sage 

 
Integration with Microsoft Office 6

 
The following sections will go into further details on ACT! integration with each of the Office 
components. 
 

ACT! Integration with Outlook 
Outlook is the de facto e-mail and calendar application in many organizations. ACT! has robust 
integration capabilities with Outlook so that users can manage e-mail and calendaring tasks in either 
ACT! or Outlook, while still ensuring that the data is recorded in the history of the ACT! contact record 
ACT! 2010 has enhanced existing integration features and added additional capabilities to enable 
seamless transitions between the two applications. 
 
There are various ways to capture the e-mail and calendaring history from Outlook within ACT!. The 
next paragraphs will explore these options in more detail. When an e-mail is sent, whether using the 
ACT! E-mail Client or Outlook, you can set up ACT! to record a history on the contact record.  
 

Setting up ACT! Integration with Outlook 
Outlook Integration features are configured using the Setup Assistant which runs immediately after 
installation. In ACT! Premium for Web, this feature is found in the preferences area under E-mail 
Setup.  The Setup Assistant allows users to select Outlook as their email editor, and select which 
ACT! databases should be used by Outlook as Outlook address books.  The Setup Assistant also 
prompts the user for options on how Outlook messages should be recorded to History in ACT!, and 
settings to copy calendar items between ACT! and Outlook. 
 

Using the Setup Assistant 
The Setup Assistant in ACT! runs when you have first completed an install. This wizard gives you the 
opportunity to fully configure settings and preferences for integration with Outlook. The Setup 
Assistant can be accessed anytime after installation from the Help menu. NOTE: The Setup Assistant 
was previously called the Getting Started Wizard. 
 

 

Figure 1 – ACT! Setup Assistant  
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If Outlook is installed on the machine, then the Setup Assistant will recommend choosing Outlook as 
the e-mail system for ACT! to track messages. See Figure 2.  
 

 

Figure 2 – ACT! Setup Assistant  
 

Using ACT! Databases as Outlook Address Books 
The Setup Assistant can be used to add ACT! databases as an Outlook Address Book.  This function 
allows ACT! and Outlook to share information about contacts in ACT! so you can access them through 
each application.  For example, you can address an e-mail in Outlook to a contact in ACT!, or you can 
attach an e-mail to a contact in ACT! as a history. 
 
To attach an ACT! database as an Outlook Address Book, use the dialog box shown below in the 
Setup Assistant. You can attach up to three ACT! databases as Outlook Address Books.  One ACT! 
database must be selected as the default address book for Outlook to use. You can change this at a 
later time by using the setup assistant in the Help menu again and selecting a different default 
database in the setup assistant wizard.  In ACT! Premium for Web, this feature is found in the 
preferences area under E-mail Setup 
 

 

Figure 3 – ACT! Setup Assistant  



    ACT! by Sage 

 
Integration with Microsoft Office 8

Choosing E-mail Editor 
There are two approaches to using e-mail within ACT!. Users can send e-mails from the built-in e-mail 
editor in ACT! (ACT! E-mail Editor) using Outlook as the mail client, or they can send directly from 
Outlook. It is recommended to use Outlook directly but if you require additional features like attaching 
emails to group and company records, the ACT! E-mail Editor may be a better fit. When users set up 
e-mail preferences in ACT!, they can choose either the ACT! e-mail program or Outlook as the e-mail 
client. 
 

 

Figure 4 – ACT! Setup Assistant 
 

1. Using the ACT! E-Mail Client: The ACT! E-Mail Client is an interface that sits in front of 
Outlook, Outlook Express or Internet Mail. When E-mail is accessed in ACT!, this interface 
appears. This interface has additional functionality over Outlook and other forms of e-mail 
integration. For example, users can create ACT! activities from e-mails, quickly look up 
contacts from e-mails received, and attach e-mails to group or company records. NOTE: The 
ACT! E-Mail Client is only available in ACT! and ACT! Premium. It is not available in ACT! 
Premium for Web. 

 
2. Direct integration with Outlook: Users may want to send e-mail messages from within ACT! 

using Outlook rather than the ACT! E-Mail Client. With this option, all functions, from mail 
merge to clicking on hyperlinks, use the Outlook e-mail client. For example, a user who has 
chosen Outlook as the e-mail client views a Contact record in ACT! and clicks an e-mail 
hyperlink, Outlook opens with the contact’s address in the To field. The ACT! E-Mail Client is 
not visible. For someone who uses Outlook frequently, this method may be more comfortable 
and more closely fit how they work. 

 

E-mail Preferences Drive Application Behavior 
The e-mail preference will drive certain application behavior. If a user chooses to use the ACT! E-mail 
client, it will launch whenever the user does any of the following: 
 
Click on an e-mail address in a contact record; 

• Click on Write E-mail button on the global toolbar; or 
• Click the Write menu, and then click E-mail Message. 
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When a user performs any of these actions, either ACT! e-mail will open with the user’s Outlook 
folders showing, or a default ACT! e-mail template will open. 
 
When a user chooses to use Outlook e-mail, performing any of these actions will open Outlook. A user 
will see either their Outlook folders or the default Outlook e-mail template with the contact name in the 
To box. 
 
Users can set up several e-mail clients, however, when they choose Outlook e-mail as their preferred 
e-mail client, they cannot use any other e-mail program, such as Outlook Express or Internet Mail. 
Therefore, someone who wants to use more than one e-mail program within ACT! should select ACT! 
e-mail as their preferred e-mail client. 
 
Methods for Recording E-mail History 
Once a user has set up the integration between ACT! and Outlook, she can change the default 
method for handling e-mail history in ACT!.   
 

 

Figure 5 – History Options in ACT! 2010 
 

Default history options are Record History or Do Not Record History. When a user selects Record 
History, they can select one of three options for what ACT! records: recording the date, time, and 
subject; recording the date, time, subject, and message text; or, saving the entire e-mail (including 
attachments) 
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User Tip: To record a history when sending an e-mail, a user must select a contact from the default 
database. To attach the history to a contact that is not in the default database, use the selection dialog 
to select the intended database.  
 

 

Figure 6 – Attach E-mail to Contacts   
 
At any time, users can override default history options when sending e-mail using the ACT! toolbar 
within Outlook. This toolbar includes a dropdown where Record History or Not Record History can be 
selected. Figure 8 below shows an example of the ACT! toolbar with the Record History drop-down. 
 
E-mail interactions are recorded as line items on the History tab of the contact. This establishes a 
historical record that can then appear on reports within ACT! such as the Contact report and the Notes 
and History report. Having this record ensures that everyone with visibility to the record knows about 
all interactions with a contact. 
 
Users can also record incoming e-mails to ACT! Contact records to achieve continuity in contacts’ 
interaction history. Using the Attach E-mail to Contact icon on the ACT! toolbar in Outlook (versions 
prior to 2007), an incoming e-mail can be attached to a contact record. For Outlook 2007, the Attach 
E-mail command can be found in the Add-ins Ribbon. This is especially useful in situations where not 
everyone in the organization has access to other users’ Outlook files.  You can also attach multiple 
emails at once using the Quick Attach feature in ACT!.  From Outlook, select the email(s) you want to 
attach to your database and click on “Quick Attach” in the menu bar. See Figure 7.2.  
 

 

Figure 7.1 – ACT! Icons one E-mail Messages in Outlook 2007 
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Figure 7.2 – Quick Attach Icon 
 

Sending E-mail to an ACT! Contact 
If Outlook is setup to be your e-mail editor, you can quickly send an email from ACT! by performing 
any of the following: 

• Click on an e-mail address in a contact record; 
• Click on the Write E-Mail icon on the global toolbar; or 
• Click the Write menu, and then click E-mail Message. 

 
To send an e-mail to multiple contacts, you can perform one of the following: 

• Navigate to a Group or Company and select the Write E-Mail icon on the global toolbar; 
• Select multiple contacts from the Contact List view and select E-mail Message from Write 

menu 
• Perform a mail merge to a contact lookup, group, or company 

 
If you are in Outlook, you can send an e-mail by clicking on the To icon to find the correct name or 
start typing in the field to the right of the To box. The Outlook type-ahead feature will find the name 
using all available address books, including ACT!. 
 

Recording E-mail History on Outgoing Messages 
It is important to see what emails have been sent to which users. To see this in the context of the 
Contact Detail view, users can record a history from that email. Users have several methods of 
recording e-mail histories. In the Setup Assistant, users can set default preferences for all of them.  
Users may select four different options for recording a history when an e-mail is sent (see below). 
 

 

Figure 8 – ACT! Setup Assistant 
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Record History options: 
• None 
• E-mail subject only 
• E-mail subject and message (this is the recommended option) 
• E-mail subject, message and all attachments 

 
When an e-mail is sent to a contact that exists in any of the ACT! databases that are attached as 
Outlook Address Books, that e-mail will show up in the history for that particular contact. See Figure 9. 
The default option can be changed on the fly by accessing the dropdown on the e-mail toolbar (on the 
Add-Ins tab in Outlook 2007).  
 

 

Figure 9 – Default E-mail History Option  
 

 

Figure 10 – History Tab in ACT! Showing E-mail History 
 

NOTE: Once a history is created, it is visible for all users in the ACT! database to see if they have 
access to that contact record. If something needs to be private, you can select “Private” in the Outlook 
dialog or just default to making that history record private every time through E-mail setup preferences. 
 
Recording E-mail History on Incoming Messages 
There are three ways to record an e-mail history from incoming messages: 

• Attach email 
• Quick Attach 
• Outlook Rules 
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Attach E-mail 
Users can choose to manually attach e-mails as ACT! history records by selecting or opening a 
message and clicking the Attach to ACT! Contact button on the Outlook toolbar.  This method provides 
the most flexibility as the user can choose which database and which contact(s) to attach the e-mail to, 
regardless of the content in the To: and CC: fields of the e-mail. If the contact’s email address can be 
found, it will select that contact by default but you can modify this. 
 

 

Figure 11 – Attach E-mail to Contacts   
 
Quick Attach 
The second method, called Quick Attach, allows users to select a batch of e-mails from different 
senders and record history in ACT! “en masse.”  Using this method, the user selects the Quick Attach 
function: 
 

 

Figure 12 – Quick Attach   
 
When clicked, e-mail histories are added to the contacts defined in the Quick Attach preferences. 
 
The messages will be queued up and processed by a background process so the user can continue 
using Outlook normally. A progress dialog will appear in the Windows task tray to provide a summary 
of attached messages as well as any errors (messages that could not be attached).  The Quick Attach 
function also allows a setting to create contacts automatically if they are not already in ACT! Default 
preferences for the manual and Quick Attach methods are set using Setup Assistant. See Figure 13. 
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Figure 13 – E-mail Setup Wizard 
 
Creating an ACT! Contact from an Outlook E-mail4 
Users of ACT! 2007 to 2010 can create a new ACT! contact directly from an Outlook e-mail message. 
The following is a real-world example of how to leverage this feature. A sales manager receives an e-
mail from a prospect she met at a trade show. The e-mail refers the sales manager to another 
organization in the prospect’s company. 
 

1. Using the integration between ACT! and Outlook, the sales manager opens the e-mail and 
clicks on the Create ACT! Contact icon on the task bar. 

2. ACT! creates a Contact record based on the name and e-mail address in the e-mail. 
3. ACT! automatically populates the Contact name and E-mail Address fields. 
4. The Sales Manager can add information to 10 additional pre-defined fields, such as 

Company, Address, and Phone Number, to complete the Contact record. 
 
 

4  This feature is not available in ACT! 

Premium for Web. 
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Figure 14 – Creating an ACT! Contact from Outlook 2007 E-mail 
 

ACT! will even check for duplicates before adding a contact. This feature allows users to quickly and 
efficiently add new contacts, while ensuring a clean, accurate database.  To turn on duplicate 
checking, navigate to the preferences area in the general tab.   
 
NOTE: If an incoming e-mail follows Internet protocol, with a user name listed after the e-mail address 
on the From line, ACT! will populate the Contact field with the name that it finds on the formatted e-
mail address line. For example, an e-mail with the From line reading “’John Smith’ 
john.smith@sage.com” will populate the Contact field in the dialog box with “John Smith”. If however, 
the e-mail From line contains only the e-mail address, ACT! will populate the Contact field with the e-
mail address. See Figure 15 for an illustration of the dialog box. 
 

 

Figure 15 – Adding Contact Data Fields from Outlook 
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ACT! and Outlook Contact Integration 

A user may have contacts in an Outlook address book that are not in ACT!. To truly realize the 
contact-specific functionality in ACT!, the contacts need to be in the ACT! database. Using the Import 
wizard in ACT!, users can import Outlook contacts and activities into the ACT! database. 
 
When using the Import Wizard, users can choose which contacts to import – Outlook or Exchange. 
Existing appointments and tasks will be imported as ACT! Activities. Notes in Outlook will be imported 
as ACT! Notes. Journal Entries will also be imported as ACT! Notes. 
 

ACT! Premium for Web Integration with Outlook 
Outlook may be used with ACT! Premium for Web with no additional configuration, as long as the user 
has Outlook installed on their computer and the administrator has already configured Outlook. The 
Web client user will have to select Outlook as their e-mail client, and there are some personal 
preferences the user may want to set. If users want to attach e-mail messages and record histories to 
ACT! contacts, they must download a file when they select Outlook as their e-mail client in ACT! 
Premium for Web. During set-up, users will have the option to download the file. On the same set-up 
screen, the user can choose Outlook as the primary e-mail program. 
 

 

Figure 16 – ACT! Premium for Web and Outlook set up 
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Once the user has selected Outlook as the default e-mail program, the Outlook e-mail experience is 
the same as with ACT! Premium, with a few minor exceptions. For example, the user cannot create a 
new ACT! contact from an Outlook e-mail in ACT! Premium for Web or use Outlook calendar 
integration. As with ACT! Premium, clicking on an e-mail field in ACT! Premium for Web opens an 
Outlook e-mail client. There is an ACT! Premium for Web-specific toolbar for setting history options. 
And, users can add a contact to ACT! Premium for Web from Outlook in a manner similar to ACT! 
Premium. 
 

 

Figure 17 – Attaching an E-mail to a Contact While Using ACT! Premium for Web 
 

ACT! and Outlook Calendar Integration5 
There are two ways to integrate with Outlook Calendar: 

1. Send ACT! invitations as iCalendar format – used when sending meeting requests from ACT! 
to non-ACT! users 

2. Outlook Calendar Copy – used when others are scheduling for you in Outlook  
 
Sending Invitations with iCalendar 

Users who work in environments with non-ACT! users will find this feature especially useful.  This 
feature allows you to use your ACT! calendar as your primary tool for scheduling while sending 
calendar invitations in a standard format that most other calendar programs recognize called 
iCalendar.  This format will not only work with Outlook, but also Lotus Notes®, Google Calendar™, 
Apple® iCal® and most other standard electronic calendar formats. 
 
No setup is required to use this feature.  The only thing that is required is to have a contact with an 
email addressed attached to it.  When scheduling the meeting with the contact, check the box on the 
schedule activity dialog that says “Send activity email to contacts” directly below the contact(s) with 
whom you are scheduling the meeting.  An iCalendar object will be formed based on the information 
you have added to the calendar invitation and it will be sent to the contacts you have specified. 
 5  This feature is not available in ACT! 

Premium for Web. 
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Figure 18 – Schedule Activity   
 
Setting Up Outlook Calendar Integration 
Users who maintain calendars in both ACT! and Outlook usually want to be able to view all calls, 
meetings, and to-dos in both applications. Users can accomplish this with ACT! and Outlook calendar 
copy6. 
 
This ability is a terrific time-saver as managing consolidated calendar information is more efficient. It 
reduces errors, like double-booking or even missing appointments, and lets users realistically plan 
their day by balancing appointments and tasks. 
 
There are two ways to utilize this goal.  First, users can choose to automatically create any new 
Outlook invitations they receive in their default ACT! database.  For users that work in an environment 
where Outlook is a primary tool, this is a great feature to make sure that all of your Outlook events are 
also on your ACT! calendar.  This is set up in the preferences dialog in the email tab.  From that 
dialog, you can configure which application shows the alarm (ACT! or Outlook) and also what the right 
amount of control is for you when you are scheduling activities in ACT! from Outlook.  The options are: 

• Choose to have activities automatically created on your ACT! calendar every time you 
receive an Outlook activity 

• Display the ACT! Activity dialog every time you receive an Outlook invitation. NOTE:  This 
will allow you to modify the details of the appointment before scheduling it in ACT!.  

• Turn off the feature entirely 
 

6  This feature is not available in ACT! 

Premium for Web. 
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Figure 19 – E-mail Setup Wizard for Activity Invitation   
 
The second method of keeping your Outlook and ACT! calendars in sync is Calendar Copy7.  ACT! 
and Outlook calendar copy duplicates ACT! and Outlook calendars. Users can view Outlook activities 
on ACT! calendars, in the Task List, or in the Activities tab. ACT! Premium offers the additional 
capability of running a scheduled or automated task to update the calendars. 
 
You can set this up through the Setup Assistant. Each time you perform a calendar copy, you can 
specify date range of activities to update. You can change the date range each time you perform a 
calendar copy.  
 
NOTE: When a user imports Outlook calendar items (the current user’s calendar and tasks) to an 
ACT! database, the items are associated to the user’s My Record in ACT! and not to a specific contact 
record. To associate Outlook calendars and tasks with an ACT! Contact, the user will need to open 
that calendar entry and then associate the activity with a Contact, Group, or Company. Once an 
activity is associated with a Contact, Group, or Company, there is a history, by Contact, of these 
activities. This is key to keeping all of the data in one place to improve customer relationships and 
processes. 
 
In this user scenario, the assistant to Chris, the marketing manager, plans to use ACT! to schedule 
follow-up events to the trade show. To include the product managers who will need to be present, 
ACT! and Outlook calendars need to be synchronized. That way, the events show up in both 
calendars, since not everyone has access to ACT!. 
 
Chris’ colleagues use Outlook to schedule additional follow-up meetings for Chris, who uses ACT!. 
Leveraging ACT! and Outlook calendar copy, these meeting requests will be added to Chris’ ACT! 
calendar. Thus, Chris can use her favorite calendar (ACT!), and departments who only use Outlook 
calendars can still easily schedule meetings with her. 
 

7  This feature is not available in ACT! 

Premium for Web. 
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ACT! Integration with Word 
Users can create documents, such as letters, memos, and fax cover sheets, in ACT!. When Word is 
set as the default word processor, the word-processing capabilities of ACT! are greatly enhanced. 
 
Using Word, documents can be attached to ACT! contacts via a custom ACT! menu within Word. See 
Figure 20.1. Once a document is attached to a contact, users can quickly locate that document, 
whether it’s a letter, memo, presentation, proposal, quote, etc. 
 
For frequently used content, users can create a template to make document creation easier. When 
documents are created for a contact using one of these saved templates, it is recorded as history item 
for that contact. This provides a complete history of all interactions with each client, including letters, 
faxes, and memos. 
 
A template can include standard contact information, but also other data associated with contacts, like 
product detail and last meeting held. In fact, data in any ACT! field can be incorporated into Word 
templates. By creating standard templates with embedded data, and making them available to users, 
organizations can more easily enforce standard contact communication processes. 
 

Attaching Word files to ACT! Contacts 
When a user sends a letter or memo to a Contact using a Word template, they can attach the 
document to the Contact. 
 
A user also may want to associate documents created outside of ACT! with a specific contact. The 
user can use the Contact menu to attach these documents, which will then appear on the History tab. 
The user can simply double-click on the attachment icon to launch Word and open the document. 
 
When a user has selected Word as the default Word processor, the integration adds an ACT! menu to 
Word. Users can use this menu to attach a document to a contact record. 

 

Figure 20.1 – ACT! Menu in Word Versions Prior to 2007 
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Figure 20.2 – ACT! Menu in Word 2007 
 

New to ACT! 2010 is the ability to set Word as the default word processing editor in ACT! Premium for 
Web.  To set up Word as the default word processer, access the preferences panel and click on the 
“word processor” link. This will allow you to choose either Microsoft Word or the ACT! word processor 
as the default editor. 
 

 

Figure 21 – Word Processor Preferences  
 

From the ACT! menu, users can choose to send the Word document via e-mail to contacts in ACT!. 
Any embedded ACT! field will automatically be filled in with the appropriate data when the document is 
opened. The Show Field list quickly identifies embedded ACT! fields throughout the document. 
However, this option is only available when the user is working on a template. 
For example, a marketing manager needs to send out a customized brochure. The brochure will 
include a coupon for products that will be available for sale at a trade show. She creates this brochure 
using a Word template and embeds an ACT! field that identifies products specific to a client. Besides 
details about the trade show, the Word document contains the relevant contact fields, like company 
and contact name, plus ACT! fields containing product information. The coupon section of the 
document includes the contact name field, to personalize the form, plus data from product fields. 
 
A communication like this will drive additional traffic to the company’s trade show booth, improve the 
prospect’s experience at the show, and be recorded in the contact history, all with little effort.  
 
NOTE: When sending a mail merge to multiple ACT! Contacts, ACT! cannot attach a document to 
those Contacts. However, ACT! will record the subject of the document in the Contacts’ history, and 
the document can be attached in the history manually. Another way to attach the document is to 
create a Group based on the lookup used for the mail merge and attach the document to that Group. 
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Attaching Word Files to the ACT! Documents Tab 
Word files can also be attached to the Documents tab in ACT! Contacts, Groups, Companies, and 
Opportunities and opened from within ACT! (as long as Word is installed on the PC). 
 
Users can add Word files to the Documents Tab either by using the Add Document button on the 
Documents tab or by dragging the file from Internet Explorer or the desktop. 
 

Designing Word Templates Using ACT! Data 
ACT! gives users the capability to create custom Word templates that incorporate ACT! fields. Using 
the Edit Template function, users can add text and insert ACT! fields in the template where 
appropriate. These templates are then available from the Write menu in ACT!. 
 
A real-world example is a sales rep sending follow-up letters to prospects. The sales rep wants 
to include the prospects’ names, date of the initial meeting, and the name of the sales rep in the letter. 
In this example, the rep would include three fields from the Contact Record – Contact Name, Last 
Meeting Date, and Sales Representative. 
 
To develop this template, the sales rep copies the original Word document text and pastes it in a new 
ACT! template. The Mail Merge fields dialog box opens automatically when a new template is created. 
ACT! locates the three fields using the E-Mail Fields dialog box and incorporates those fields into the 
template in the correct positions. The rep saves the template, knowing he can now access it from the 
Write Menu under Other Document Templates. Here are the steps for creating a template based on an 
existing Word document. 

• Open the original document in Word. 
• Highlight and copy the text that needs to be incorporated into the new ACT template. Next, in 

ACT!, click on the ACT! Write menu, and choose Edit > New Letter/E-mail Template. ACT! 
opens a new template and the Mail Merge fields dialog box. 

• Paste the copied text into the body area of the template. 
• Add any mail merge fields, in the appropriate location, using the E-Mail Fields dialog box. 
• Save the template, giving it a name that identifies it correctly.  It will now appear in the Write 

menu under the Other Document Templates option. 
 
User Tip: To reopen the Mail Merge Fields dialog box in versions of Word prior to 2007, 
click the ACT! menu and choose Show Field List. In Word 2007, click on the ACT! icon under the Add-
ins ribbon. 
 
The sales rep can use this document template to create letters to a single contact, in mail merges to 
groups or lookups, or as an e-mail. By using standard ACT! fields, the template can be used again 
after the rep’s next round of sales calls. Even if the sales rep leaves the company, other reps can use 
the template. This is also an excellent way for sales management to standardize communications 
across a team of reps. 
 
When creating a new template, users can use an existing template as a model. To leverage an 
existing template, users can select Write> Edit Template, choose the original letter template, click 
Save As, and enter another name for the template. This maintains original template as-is and provides 
a new template that follows company standards. 
Using Word as the word processor lets users include graphics in templates and documents, like 
company logos for letterhead or a scanned signature for letters. 
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Another example of a template document is a quote template. The quote template has two parts, 
a Word document and an embedded Excel spreadsheet that holds the opportunity data. Users can 
change both the text in the Word portion of the quote and the Excel portion of the template, if Excel is 
installed on their computer. (Integration with Excel will be covered in the Excel section of this 
document.) 
 
User Tip: When using an existing ACT! Word template to create a new template, a user can 
see what ACT! fields are in the template without editing the template.  
 
Here are some helpful shortcuts for working with Word field codes: 

• To show Word field codes while in a field Click Shift+F9. (Shift+F9 is a toggle – clicking it 
turns it on or off.)  

• To show all codes in the document Click Ctrl+A and then Shift+F9.  
• To toggle Field codes on/off Alt+F9. 
• To see the data and the field codes at the same time: 

o In Word versions earlier than 2007: Open a second window by clicking Window> 
New Window. Then, in one of the open windows, click Tools> Options. On the View 
Tab, click the Field Codes box. There are two open windows, one that shows data, 
and one that shows field codes.  

o In Word 2007, click on View>New Window; click on the Microsoft Office button and 
select Word Options>Advanced. Under Show Document Content, check the Show 
Field Codes Instead of Their Values box. 

 

ACT! Integration with Excel 
Exporting Excel Data from ACT! 
ACT! has an excellent integration with Excel that enables a user to export data from any Contact, 
Company, Group, Opportunity or Task list in ACT! to Excel, with just one click. The columns in an 
Excel spreadsheet will match the columns (or fields) shown in the ACT! list. To export a specific set of 
fields, users simply add the appropriate columns to one of the list views in ACT! and choose Tools> 
Export to Excel to create the spreadsheet. For example, in the Contact List view, the standard 
columns are Contact, Company, Phone, Cell, E-Mail, Address, City, State, Zip, and Country. These 
are the columns that would appear in the Excel spreadsheet after an export from the Contact List view. 
 
This is a one-way process only. Importing data from Excel into ACT! is covered later in this document. 
 
User Tip: Administrators and Managers have default privileges that allow exporting to Excel. Standard 
do not have this privilege by default, but Administrators can grant these privileges by user as needed. 
 
Attaching Excel Documents to Contacts and to the Documents Tab 
Attaching Excel documents to contacts is similar to attaching Word documents. There are three basic 
methods for doing this: 

1. Drag and drop a spreadsheet from the Windows® file system to the Documents tab.  
2. Click on the Add Document button on the Documents tab. 
3. Use the ACT! menu from within Excel (or Add-Ins ribbon in Excel 2007).  

 
However, unlike in Word, there is no way to attach an Excel file to a Contact record during a mail 
merge. 
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Mapping ACT! Fields in Excel 
Users can create an Excel spreadsheet and link cells in the spreadsheet to fields in ACT! by first 
adding the spreadsheet to the ACT! Documents tab. Then, the user maps cells in that Excel 
spreadsheet to ACT! Contact, Group, or Company fields. This uses the Object Linking and Embedding 
(OLE) integration of Excel and ACT!. If data in a field in ACT! changes, the Excel file will be updated 
automatically when the spreadsheet is opened. 
 
For example, if a user wants to map ACT! fields to Excel is for a product spec sheet. A purchasing 
manager may want to have a spec sheet that lists the suppliers he tracks as contacts in his ACT! 
database. To accomplish this, he: 
 

1. Sets up the first row of the spreadsheet to include the appropriate ACT! fields, including 
company name, contact name, phone number, and product-specific fields. 

2. After entering these fields in the first row, the purchasing manager saves the spreadsheet. 
3. He can then copy his spreadsheet into the Document tab for all the applicable contacts. 
4. When he clicks on the Map to Excel button in the Document tab in ACT!, these fields are 

updated on the spreadsheet. 
 
This spreadsheet can be of any length and integrated with any number of ACT! fields. The advantage 
of this integration is that whenever a field changes in ACT!, the data in the Excel spreadsheets 
refreshes with one click. 
 
To map ACT! fields to an Excel spreadsheet8: 
 

1. Select the Documents tab make sure there are periods after each bulleted item. 
2. Select a spreadsheet. 
3. Click Edit Document. The document opens in Excel. 
4. Identify a cell to map an ACT! database field to. 
5. Click Map to Contact, Map to Company, or Map to Group, as applicable, from the ACT! 

menu (for Excel 2007, use the ACT! icons on the Add-ins Ribbon). 
6. When the Map fields dialog box opens, choose the appropriate field and click Add. ACT! will 

add the field name with angle brackets in the Excel cell. 
7. Repeat this process for any additional fields, save the spreadsheet, and click Close when 

done. 
8. To refresh the spreadsheet fields, while in the Document tab, click on the Map to Excel 

option in the middle of the screen. 
 

 

Figure 22 – Example of the Map to Excel button 
 

8  This feature is not available in ACT! 

Premium for Web. 
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Understanding the Pivot Tables in the Opportunity List Export 
When exporting data from the Opportunity List, ACT! creates two additional spreadsheets within the 
workbook. One spreadsheet is a Pivot Table, and the other is a Pivot Chart. These pivot tables allow 
for drilling down into the data exported from ACT!. 
 

What is a pivot table? 
A pivot table creates a summary of data from many records, which can easily be manipulated and 
sorted based on different criteria. Pivot tables are an excellent tool for dissecting information. 
 
Pivot table reports are interactive tables that let you work with information so you can see how the 
data fits together. By comparing data, users can identify patterns, trends, and relationships. 
 
Simple clicks are all that is required to move or “pivot” the rows and columns of data from one view to 
another. Pivot tables let users organize and summarize data in a hurry. In addition, users can drag the 
buttons to a new position to quickly rearrange the data. 
 
Pivot tables can be used to analyze sales opportunities recorded in ACT!. To build a spreadsheet 
containing two worksheets with pivot tables and pivot charts, select Tools > Export to Excel from the 
Opportunities List in ACT! and export the ACT! data. These tables and charts let you manipulate the 
ACT! opportunity data by customer, product, record manager, status, or date. 
 
The following Figure shows an example of data exported from the ACT! Demo Database. The original 
pivot chart showed all opportunities. To get to the view below, the user clicks on the cell next to Status 
and selects Open to show the data that reflects only open opportunities. 
 

 

Figure 23 – Opportunity Pivot Table 
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Pivot Charts 
The same data that is created in a pivot table can be used to create pivot charts. Again, using simple 
keystrokes, users can produce excellent charts for presentations and reports. The following Figure 
shows an exploded 3D pie chart of opportunities by record manager. 
  

 

Figure 24 – Opportunities Pivot Chart 
 
Preparing Data for Import Using Excel 
Are there easy ways to get contact data into ACT!? Yes, the ACT! import tool allows data import to an 
ACT! database from another ACT! database, Outlook, or text files. However, users should make sure 
the data is clean prior to import - it may need manipulation to correct problem areas. 
 
Excel is an excellent tool for cleaning up data prior to importing it into ACT!. Once a user reviews and 
corrects the data in an Excel spreadsheet, they can save the data as either tab-delimited or comma- 
delimited text by selecting File > Save As (in Excel 2007, the user would click the Microsoft Office 
button and select Save As). Both tab-delimited and comma-delimited text formats are valid formats to 
import contact information into ACT!. NOTE: Some data, like lists purchased from list houses, will 
already be in a text format. These files can be opened directly in Excel if the data needs to be 
manipulated prior to importing it into ACT!. 
 
Users should make sure that the names of columns in the first row of the Excel spreadsheet exactly 
match ACT! field names. During import into ACT!, you can map different column names to fields. 
However, if ACT! “sees” a column name that exactly matches an ACT! field, it automatically maps the 
column to that field. 
 
User Tip: To reduce confusion and as a memory aid, add a column to the spreadsheet from which you 
are importing data. Populate that column with text that identifies the spreadsheet data. Use one of the 
User fields as the destination field for this information. This field helps identify the data during lookups 
in ACT! and can also be used to dynamically add the contacts to a defined group in ACT! 
 

Enhancing the ACT! Quote Template 

As noted earlier, the quote template has two parts. The main document is a Word document, but there 
is an embedded Excel component containing the quote details. In ACT!, the embedded quote details 
are controlled by the Quote.XLT file. You can manipulate this file to add text or incorporate additional 
items, such as local sales taxes, in a quote. 
 



    ACT! by Sage 

 
Integration with Microsoft Office 27

To add local sales tax to the quoting template, follow these steps. 
1. First, create a backup copy of the Quote.xlt. (This template can be found in the Templates 

folder in the ACT! supplemental files. For example, if an ACT! database is called 
MasterContacts, there will be a shared folder called \Mastercontacts-database 
files\Templates on the server or computer where the database resides.) 

2. Next, open Excel, and click File > Open (in Excel 2007, click the Microsoft Office button and 
File > Open), and browse for the Quote.xlt template. 

3. In the Open dialog box, select “.xlt files” in the “files of type” pull-down menu. When the 
template opens, the spreadsheet will be formatted as it appears when a quote is generated 
in ACT!. 

4. Locate the cell that contains the 0.000% value for taxes and change it to reflect his local tax 
rate (this is usually located in Cell D29). 

5. Optionally, add a disclaimer at the bottom of the quote or add text regarding terms and 
conditions. NOTE: The number of rows is set and cannot be modified. 

6. To finish the process, the save and close the template and test it to ensure the taxes are 
calculating correctly. 

 

Additional Techniques for ACT! Integration with Excel 
 

Sorting Tips 

When importing data into ACT!, users need to consider how the data will be organized. For example, 
several contacts may be associated with the same organization or company. Before importing Excel 
data into ACT!, it is a good idea to create a separate spreadsheet that contains only company records, 
to ensure that the company data is imported properly. 
 
To start, copy all the contact data from a spreadsheet and paste it into a new spreadsheet in the same 
workbook. Then, highlight all the data in the spreadsheet and sort by Company name. Once sorted, 
it’s easy to eliminate any duplicate company records. While ACT! will allow duplicates during an 
import, it slows down the performance during a lengthy import—removing duplicates up front will 
reduce import time. NOTE: You can use this process for any set of records. 
 
A best practice for importing Company Records with multiple contacts is to import the company 
records first and the Contact Records second. 
 
When a spreadsheet contains several columns of data, it may be necessary to sort columns that are 
not company or contact fields. In these cases, add a first column to the spreadsheet and number the 
rows, starting with one, until the end of the file. Use the Fill function in Excel to automatically number 
the rows and save time. Having this numbered column ensures the data stays together, even when 
sorted by other fields. 
 
For example, a user may want to determine if there are duplicate entries before importing a 
spreadsheet into ACT!, including situations where the Contact or Company name is spelled differently 
so it is not immediately apparent that it is a duplicate record. Sorting on the phone number or address 
column will help identify these kinds of duplicates. When removing rows due to duplicate records, 
having the number in the first column helps identify their original location in the spreadsheet. 
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Data Manipulation Formulas to Improve Data Importing 

Data comes in many formats, such as Word documents, text files with columns separated by tabs, and 
spreadsheets where the data is combined in fields, such as addresses that include city, state, and ZIP 
code. Understanding Excel formulas can help fix these minor inconveniences. 
 
For example, marketing manager Chris has received a comma-delimited (.csv) file from the trade 
show organization. 

1. Chris opens the file using Excel. (Excel will recognize a .csv file.) 
2. When Chris selects File > Open (in Excel 2007, click the Microsoft Office button and File > 

Open), and selects the file, Excel will automatically open a Text Import window. 
3. Chris chooses Delimited as the import option. 
4. On the next screen, Chris makes sure to mark the Comma option, so Excel knows where to 

break the data into columns. 
 

Concatenate Formulas 

Chris notices that the Contact name and suffix fields are separate. She wants them to be one field for 
her import. To join the two columns, she uses the Concatenate command. This command joins cells of 
information in Excel. In Chris’ .csv file, Column A is the Contact name, and Column B is the suffix. 

1. To start the process to join the data, Chris adds a column to the right of Column B.  
2. The data starts in row two. So, in Row 2, Column C, Chris enters the following formula: 

=concatenate(a2,”,  ,b2) 
3. This formula joins Column A, Row 2, a comma and a space, and Column B, Row 2 into one 

cell in Column C. In our example, column A was James Adams and column B was Jr. After 
the concatenate formula, column C is now James Adams, Jr. 

4. Chris copies this formula and pastes it in the remaining rows in Column C – down to the 
bottom of the data. Now she has one field that she can use for her import. 

5. To import the file, Chris knows that all the data must be in text format. So, she needs to turn 
her formula into text. The easiest way to do this is to highlight Column C and click Edit> Copy 
(In Excel 2007, she would click Home and then click the Copy icon). 

6. Then, with the same column highlighted, she clicks Edit> Paste Special. 
7. When the options menu opens, she chooses Values. This will paste text values over her 

formulas. 
8. After that’s done, Chris can delete the two columns with Contact names and suffixes. 

 

Proper Function 

Chris also notices that everything in the text file is capitalized. Since she is going to be sending out 
Word letters to these contacts, she doesn’t want the data in all caps. The Proper formula fixes data 
that is all caps. Chris knows she needs to have a column for the formula, similar to the one she 
created for the combined text (described previously). 

1. Column A is in all caps. To correct it, Chris adds a column to the right of Column A. In row 2, 
she puts the following formula: =Proper(a2). This turns the data in cell A2 in proper case – in 
other words, only the first letter of the word is capitalized. 

2. Chris then uses the process described previously and copies her formula down the entire 
column. 

3. She then copies and uses the Paste Special command to paste her column, repeating for all 
columns where data is in all caps. 

4. If column A had the company name as JAMES ADAMS CHOCOLATES, column B would 
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now show James Adams Chocolates. 
 

Trim and Clean Functions 

Text files often contain extra spaces or non-printable characters which transfer into ACT! contact 
records when imported. Using the Trim and Clean formulas, Chris can remove those extra spaces and 
non-printable characters. She uses the method described above, adding a column to the right of the 
column that needs to have spaces removed. She copies and uses the Paste Special command to 
change formulas to values. 
 
The following are examples of the Trim and Clean functions – assume the formula is in column B and 
the data with spaces is in column A: 
 
=Trim(a2) 
 
=Clean(a2) 
 

Transpose Function 

Chris may also get a text file where the contact, company, and address data are on separate rows. 
She needs to have the data spread out across columns so it imports properly into ACT!. 

1. Using the Copy> Paste Special> Transpose function, Chris can convert data that is aligned 
down a column into data across columns. 

2. She simply highlights the rows with the data to be moved, clicks Edit> Copy, positions her 
cursor in the first column where she want the data to be placed. 

3. Finally, Chris clicks Edit> Paste Special> Transpose. Her data will now be arranged across 
several columns. 

 
In Excel 2007, to transpose text, click on the Home icon to open the Home ribbon, select 
the appropriate text, and click on the Copy icon. Then click on the Paste drop down arrow and select 
Transpose. 
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ACT! Integration with Internet Explorer 
Using the Web Info Tab 
Using ACT! with Internet Explorer, users can find and utilize context-sensitive information from with 
their database.  This is a great feature that allows users to access the vast amount of information on 
the Web about their contacts from within ACT!.  In the Web Info tab on the contact detail screen, users 
have access to several canned links that pull information from their database to search for relevant 
data about their contacts on the Internet.  To utilize these links, users simply need to click on them. 
 

  

Figure 25 – Web Info Tab  
 

While the links that are shipped with ACT! are useful and provide direct access to informative sites like 
LinkedIn, Google driving directions and Facebook, this tab comes with a very powerful customization 
tool.  Users can add or delete links in their tab by click on  the “edit links” dialog in the tab.  A quick 
add or delete can be done on the primary dialog and if users need to build a link that requires 
information to be pulled from within their database to construct the link, they can click on the 
“advanced edit” button. 
 
Constructing a link that pulls information from the database is fairly simple.  The steps below illustrate 
a typical example: 

1. Open a browser and go to the site that you would like to link.  If, for example, you want to 
always know what the local time is for one of your contacts, you might use a site like 
timeanddate.com.   

2. If you open this browser and search for “New York” in the browser, the resulting URL in your 
window will look like this: 

3. http://timeanddate.com/worldclock/results.html?query=new+york 
4. Open the Edit Links dialog from the Web Info Tab 
5. Click on the “Add” button and give your new link a name.  This name will help you recognize 
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it among the list of URLs in your Web Info tab. 
6. Open the advanced edit dialog from the link editor dialog. 
7. Copy and paste the URL from your browser into the advanced edit dialog and delete the last 

few characters “new+York”. 
8. From the list of the fields on the right of the dialog, click on “city” and click “OK”.  Figure 26 

will show what this dialog should look like. 

 

Figure 26 – Advanced Edit Dialog 
 

If there is someone in your organization who is particularly good at constructing these links, you can 
email them to other users in your database so that others can simply copy and paste them into their 
Edit Links dialog. These links can also be constructed using custom fields in your database.  So, for 
example, if you’d like to search Twitter™ for a specific hobby for each of your contacts, you can create 
a custom field called “Hobby” and then link a Twitter search URL to that custom field. 
 
The Web Info tab will respect the same security as the main browser for your organization.  So, for 
example, if Facebook is a URL that is blocked from employees in your organization, you will not be 
able to access it within ACT! either.  Conversely, if your main browser has access a company intranet, 
you can also build links that will search for information on your company intranet and display in each 
Contact’s tab. 
 

Conclusion 
Working “smarter not harder” achieves a lot more than just saving time. Increased efficiency means 
increased productivity. Leveraging ACT! integration with certain Microsoft applications not only 
ensures that users and managers can keep all the interactions with their prospects and customers in 
one 
place, but enables them to do it efficiently and effectively. Whether scheduling meetings and to-dos, 
generating letters and e-mails, attaching Web pages to a Contact Record, or analyzing opportunities, 
users can spend more time focusing on advancing their business and less time on administrative 
tasks9. 
 
 
 

9  In ACT! Premium for Web, 

administrative functions must be 

performed on the Web server 
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Important Note: Review ACT! system requirements at www.act.com/2010systreq. You must purchase one license 

of ACT! per user. Scalability varies based on hardware, size, and usage of your database. Compatibility: Due to 

new functionality available in ACT! 2010, we strongly recommend contacting your add-on product provider to 

confirm compatibility. Using versions of the add-on product that have not been confirmed compatible by the vendor 

may result in features behaving differently or not appearing within ACT! 2010. Visit www.actsolutions.com or contact 

your add-on product provider to help determine compatibility. 
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