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Introduction

Welcome to ACT! by Sage  2006, the #1 contact and customer manager, 
which will help you:

• Organize your data for quick and easy access to customer 
information.

• Manage and grow business relationships.
• Manage and prioritize your tasks.
• Forecast and track opportunities.
• Centralize customer information securely. 
ACT! automatically notifies you when an update of the program is 
available, so you are always using the latest technology. 

ACT! 2006 is designed for individuals and workgroups up to 10 users 
and runs on Microsoft® SQL Server 2000 Desktop Engine (MSDE). 

This introduction tells you where you can learn about ACT! and how 
to use the demonstration database. It also introduces the scenario used 
throughout the User’s Guide.

Learning About ACT!
Several sources of information can help you learn how to use ACT!. 

Start Here guide Explains how to install the software, register and 
activate ACT!, and convert and upgrade existing ACT! databases to 
this version of ACT!.

User’s Guide Explains how to use the features of ACT!. The User’s 
Guide includes an overview of basic tasks and steps for doing them. 

The User’s Guide also contains real-world scenarios based on the 
sample users and contact information in the demonstration database 
installed with ACT!. These scenarios will help you understand how to 
use ACT! to manage your customer relationships and increase your 
productivity. For more information, see "Introducing the User’s 
Guide Scenario." 
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Additionally, the User’s Guide directs you to Help topics to find more 
information about ACT! features. For example, you may need more 
information about how to identify the contact information you want 
to synchronize. You read the User’s Guide and see a table like the one 
that follows, which lists the relevant topics in the online Help.

This User’s Guide is available as a printed book and as a .pdf document 
from the Help menu under Online Manuals.

Online Help System The Help system contains all the information 
and procedures for using ACT!. Use the Contents, Index, and Search 
tabs of the Help system to find the information you need.

To access the online Help system

• From the Help menu, click Help Topics. 
- or -

From most windows or dialog boxes, press F1.

When you open Help, the ACT! window resizes so that you can view 
it and Help at the same time. When you change to any view listed on 
the ACT! navigation bar (Contacts, Groups, Opportunity List, and so 
on), the overview Help topic for that view appears automatically.

You can resize the ACT! window while you are working with Help or 
when you close Help.

Other Resources There are other related resources for information, 
such as:

• Feature Tours: Explain ACT! customization, groups and 
companies, and opportunity tracking. Another tour walks you 
through the installation of ACT! Link for Palm OS® and ACT! 
Link for Pocket PC. You can access these tours from the CD 
Browser or Help menu.

• ACT! Quick Reference Card: Provides tips for navigating ACT!, 
using tools, building your database, scheduling activities and 
tasks, working with e-mail, and customizing ACT!. Besides the 
ACT! Quick Reference Card included with the package, you can 
also access it from the CD Browser and from the Help menu under 
Online Manuals.

See the following topics in the online Help.
Resetting subscription lists
Understanding subscription lists
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If You Are New to ACT!: The Demonstration Database

• Knowledge Base Articles: Provide access to ACT!’s Knowledge 
Center Web site. The Knowledge Center contains Frequently 
Asked Questions (FAQs) and Knowledge Base technical 
documents to answer your questions for all ACT! products. To 
access the articles, from the Help menu, point to Service and 
Support, and then click Knowledge Base Articles.

• Experimenting on your own: There may be other ways to perform 
a task besides those given in the User’s Guide and online Help. For 
example, the steps in the User’s Guide may direct you to use a 
toolbar button, but you might also be able to select a menu 
command. Experiment with the software on your own to find the 
method that works best for you.

If You Are New to ACT!: The Demonstration Database
You may want to practice entering data using the demonstration 
database, ACT8Demo, installed with ACT!. This database contains 
sample user, contact, company, and group records and scheduled 
activities. Chris Huffman is the Administrator user for the 
demonstration database. (User roles, such as Administrator, are 
explained in Chapter 32, "Setting Up Users.")

To access the demonstration database

1. Open ACT!.

2. On the toolbar, click the Open Database tool.

By default, the first time a new user opens ACT!, the location path 
is set to the ACT8Demo file. For users who upgrade from another 
version, the database location depends on their preferences.

3. Double-click ACT8Demo.pad.

For more information about PAD files, see Chapter 1, "Getting Started 
with ACT!." 
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Introducing the User’s Guide Scenario
The following scenario is the basis for examples throughout this 
guide. This scenario uses the user and contact records found in the 
demonstration database. 

Scenario Chris Huffman owns a gourmet gift items company, dealing in 
gift baskets, chocolates, and coffees. Chris has several sales and 
office employees. Business is growing, and Chris and his team 
need a better way to manage day-to-day tasks, customer and 
vendor information, and opportunities. 

On a typical day, Chris and his sales team review products 
with vendors, place customer orders, and make appointments 
with potential buyers.

Chris and his team want a tool that allows them to:

• View all information, such as names, phone numbers, 
addresses, and Web sites, about the people they do 
business with.

• Schedule appointments with people and easily see daily 
appointments and tasks.

• Keep a history of orders, notes about customers, and other 
important information. 

• Track and forecast opportunities. 

• Communicate by e-mail, fax, or letter to one contact or to 
a group of contacts.

• Run contact, opportunity, and other reports.

Chris’ company currently uses Microsoft Outlook for 
scheduling and tracks sales information using Microsoft Excel, 
but he would like to have all contact and scheduling 
information in one place. Chris needs one system that will help 
him manage his business and improve his customer relations. 
Chris needs ACT!.
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Chapter 1
Getting Started with ACT!

To start using ACT!, you must do the following:

• Create a database to store your contact information, including 
names, addresses, telephone numbers, activities, histories, and so 
on.

• Add users. This is necessary only if you want other people to use 
the database.

Note:  If you are upgrading from a previous version of ACT!, 
refer to the Start Here for database conversion information.

Creating Databases
You can create a database using the New Database tool, the New 
command from the File menu, or the ACT! QuickStart Wizard. 

The first time you create a database, the user name you supply 
becomes the first contact record. This contact record is the owner of the 
database and is given the Administrator role. In most cases, you want 
to enter your name as the user name. You can enter your address, 
telephone number, and other information into this contact record. This 
contact record becomes your My Record. In a multiuser database, each 
user has a My Record. ACT! uses your My Record information when 
addressing mail merges and scheduling activities or tasks for you.

To create a database using the New Database tool

1. Open ACT!.

2. Click New Database.

3. In the New Database dialog box, read the instructions, and then 
enter a name and location for the new database. You can click the 
browse (...) button to navigate to the location.

4. (Optional) To share the database, select the Share this database 
with other users check box.

5. Type your name as the user name for the database. This step 
creates your My Record.
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6. (Optional) Type a password for the database, and then type the 
password again to confirm it.

7. Click OK.

When you create a database, ACT! also creates a file with a .pad 
extension that points to the database. The .pad file is updated when a 
database is moved using the Backup and Restore commands. You 
should have only one .pad file per database. If you share the database 
with other users, distribute shortcuts to the .pad file to all users.

Adding Users: Sharing the Database with Others
When you create the database, you are automatically set up as the 
Administrator user. If other people need to use the database, add them 
as users and assign security roles. See Chapter 32, "Setting Up Users."

If you are adding other users, to help you understand record 
ownership and access, see Chapter 33, "The ACT! Security Model."
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Chapter 2
Setting Preferences for How ACT! Works

You can set preferences for many features in ACT! so that it fits the 
way you work. You access the Preferences dialog box from the Tools 
menu. The Preferences dialog box has these tabs:

• General
• Colors & Fonts
• Calendar & Scheduling
• E-mail
• Communication
• Startup
In this chapter, you will learn to:

• Set a general preference for how salutations display for contacts. 
• Customize colors and fonts.
• Set calendar and scheduling preferences.
• Set e-mail preferences.
• Use the Communication tab to specify a word processor. 
• Set startup preferences.

Setting General Preferences
General preferences let you specify settings for your database, such as 
how quotes display, how salutations display on your contact records, 
whether checking for duplicate records is enabled or disabled, and 
where personal files associated with ACT! are stored.

Note:  Some preferences on the General tab can only be set by 
Administrator and Manager users.

The following steps show how to set up a default salutation preference 
for contacts. The salutation is used when writing a letter or performing 
a mail merge.

To set salutation preferences

1. From the Tools menu, click Preferences.

2. On the General tab, under Names, click Salutation Preferences.
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3. Select an option. 

For example, to have the salutation contain both the contact’s first 
name and last name, select User first and last names only.

4. Click OK.

Setting Colors and Fonts Preferences
Colors and fonts preferences allow you to customize the appearance 
of your database. You can change the colors and fonts for lists, tabs, 
and calendars. You must select the colors and fonts for one item at a 
time. 

The following task describes how to customize the colors and fonts for 
the Group List.

To customize the colors and fonts for the Group List

1. From the Tools menu, click Preferences.

2. Click the Colors & Fonts tab, and then from the Customize list, 
select Group List.

3. To customize the font, click Font.

a. In the Font dialog box, select the font, style, and size. 

b. Click OK.

4. On the Colors & Fonts tab, under Appearance, select the text 
color and background color. The Sample box shows the selected 
text color and background color.

5. To display grid lines on the Group List, select Show grid lines.

6. Click OK.

Repeat these steps to customize the other views, tabs, and calendars 
that display in the Customize list.

See the following topics in the online Help.
Customizing name prefixes and suffixes
Enabling or disabling duplicate contact checking
Setting storage locations for personal files
Setting quote preferences 
Setting the option to allow or disallow history editing
Setting the option to display country code in phone fields
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Setting Calendar and Scheduling Preferences
You can set options for activities and calendars that make it easier to 
manage and schedule activities. For example, you can set a preference 
to make meetings default to one-hour duration.

To set scheduling and calendar preferences

1. From the Tools menu, click Preferences, and then click the 
Calendar & Scheduling tab.

2. To set options for calendars, click Calendar Preferences.

- or -

To set options for scheduling activities, click Scheduling 
Preferences.

3. Complete the necessary fields.

Setting E-mail Preferences
When you set e-mail preferences, you specify how your e-mail system 
operates by doing the following:

• Defining composing options, such as standard text and a 
signature.

• Choosing the default folder for saving messages.
• Choosing the sound that notifies you of new messages.
• Establishing rules for handling attachments.

To set e-mail preferences

1. From the Tools menu, click Preferences, and then click the E-mail 
tab. 

2. To specify message settings and create or modify an e-mail 
signature, click Composing Options. 

a. In the Composing Options dialog box, select options as 
shown in the illustration. 

b. To create or modify an e-mail signature, click Signatures. 

See the following topics in the online Help.
Setting preferences for calendars
Setting scheduling preferences for activities
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c. Click OK to save your options.

3. Under Folder settings on the E-mail tab, select one or more of the 
folder action options.

4. Under Attaching e-mails to contacts, select an option to define 
how files attached to a message are handled when attaching the 
message to a contact record. 

5. Click OK.

Note:  You can override some preferences when you send 
individual e-mail messages.

When you finish setting your e-mail preferences, check your My 
Record to make sure you have entered an e-mail address.

See the following topics in the online Help.
Setting auto-fill name options
Setting default options when attaching e-mail messages to contacts
Setting e-mail addressing and name resolution options
Setting reply and forward options 
Setting up a default history option for e-mail
Setting up new e-mail notification
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Setting Communication Preferences
Using communication preferences, you specify the word processing 
and fax software you want to use with ACT! and set up fax options. 
You can also set up options relating to printing preferences and set up 
the Dialer.

The following steps show how to select a word processor to use with 
ACT!.

To select a word processor

1. From the Tools menu, click Preferences, and then click the 
Communication tab.

2. From the Word processor list, select the word processor you want 
to use, and then click OK.

Setting Startup Preferences
You can specify what happens and displays when you start ACT! by 
setting preferences on the Startup tab of the Preferences dialog box. 

For example, you can:

• Specify a database to open at startup.
• Set record access for new contacts, groups, and opportunities.
• Automatically link new contacts to a company record.
• Automatically check for updates.

See the following topics in the online Help.
Setting Quick Print preferences
Setting spelling preferences
Setting up the Dialer
Setting up fax software for ACT!

See the following topics in the online Help.
Checking for ACT! updates
Opening databases
Setting options for contact, group, and opportunity records
Setting startup preferences 
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Chapter 3
Working with Contacts

The central element of ACT! is the contact. A contact is a customer, 
business associate, friend, or anyone that you need to keep track of. All 
contact information—name, address, phone number, employer, and so 
on—makes up the contact record, which is stored in the ACT! 
database. Everything you do in ACT! relates to a contact.

You can enter all of the information you keep in files or other storage 
locations into ACT! so that you can easily access it. Besides names, 
addresses, and phone numbers, you might want to add notes and sales 
data and attach documents to a contact’s record.

In this chapter, you will become familiar with the Contact Detail view 
and learn how to:

• Enter contact information.
• Attach files to contact records.
• Add secondary contacts.
• Get driving directions for contact locations.
• Attach Web pages to contact records.

Contact Detail View
When you first start ACT!, you see the Contact Detail view, which 
displays information about one contact.

The Contact Detail view is created from a layout and is divided into 
two sections. It has a navigation bar, toolbar, and tabs, as shown in the 
following illustration. Layouts are the arrangement of the fields, tabs, 
and background.
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What’s in the Contact Detail view? 

The toolbar and tabs display in all ACT! layouts, although there are 
some differences depending on the particular view that you display.

Note:  All items mentioned in the preceding list can be 
customized, so they may look different in your version of 
ACT!. For more information, see Chapter 37, "Customizing 
Layouts."

Feature Function

1  Toolbar Provides access to features, such as adding a contact 
or scheduling a meeting. You can customize the 
toolbar.

2 Navigation bar Contains buttons you can use to change to another 
view, for example, to view a group record.

3 Top portion of 
window

Includes detailed contact information such as name, 
address, and telephone numbers.

4 Bottom portion of 
window

Allows you to view tabs containing related 
information about the contact such as activities, notes, 
histories, and opportunities.

5 Layout button Changes the layout that displays, which affects the 
background color, fields, and so on.

1

3

4

5

2
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Contact Detail View

Using the Contact Tabs
By default, the contact layouts included in ACT! contain the following 
tabs. Each tab has its own function, but several let you modify the 
display of information, customize the columns, and sort the data.

As you work with ACT!, you will find that you can access information and 
perform tasks associated with these tabs from other views and windows 
as well. For example, you can schedule activities from calendars, not just 
from the Activities tab.

Notes tab Notes are details about conversations, financial 
information, and other types of information you want to keep track of 
for a contact. All notes associated with the current contact appear in 
the Notes tab. From this tab, you can view and insert notes and select 
contacts to share notes with.

History tab History items are actions performed for the contact, 
including meetings held, e-mail messages sent, and so on. Some 
history items, such as changes to data in fields, are generated 
automatically by ACT!. The History tab lists all history items 
associated with a contact. From this tab, you can record a history, select 
contacts to share the history with, and attach files to the contact. 

Activities tab Activities are meetings, calls, and to-do tasks. From the 
Activities tab, you can view all activities scheduled with a contact. You 
can schedule, reschedule, and clear activities from the tab. 

Opportunities tab Opportunities are potential sales. All 
opportunities for a contact appear in the Opportunities tab. From the 
tab, you can open, make changes to, and close opportunities.

Groups/Companies tab You can organize contacts into groups and 
indicate the companies associated with each one. From this tab, you 
can view the groups or companies that the contact is a member of and 
add a contact to a group or company.

Secondary Contacts tab Secondary contacts are people associated 
with the current contact, such as the contact's assistant, manager, or 
business partner. From the tab, you can add secondary contacts and 
promote secondary contacts to primary contacts.

Documents tab From this tab, you can add documents, such as 
Microsoft Excel spreadsheets, to a contact record. If the application is 
installed on your computer, you can then open the document from 
within ACT! and view and edit it in the original application.
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Contact Info tab This tab includes information about the history of 
the contact record, such as the date when the record was created and 
when it was last changed. Some fields in this tab are completed 
automatically and cannot be edited. However, you can define who can 
access the contact record and select the Record Manager, who is the 
user who "owns" the contact data. For more information about user 
access and the Record Manager, see Chapter 33, "The ACT! Security 
Model." You can customize this tab.

User Fields tab You can define fields on this tab for any type of 
contact information. For example, you may define the User 1 field for 
a hobby or interest for the contact. You can customize this tab.

Home Address tab This tab includes additional fields for a contact's 
personal information, such as phone numbers and addresses not 
included in the top portion of the Contact view. You can customize this 
tab.

Entering Contact Information
You can add contacts from several areas in ACT!, including the 
Contact Detail view and the Contact List view. New contacts are saved 
to your database as soon as you move to another record or perform 
another action.

Adding Contacts to the Database
A contact record contains fields you enter information into. You can 
use as many or as few of these fields as needed. You can also add an 
unlimited number of fields to the layout for a contact record. Adding 
fields to a layout is explained in Chapter 37, "Customizing Layouts."

To add a contact 

1. On the toolbar, click New Contact.

A blank contact record appears.

See the following topics in the online Help.
About contacts
Navigating through the Contact Detail view
Selecting layouts



User’s Guide 13

Entering Contact Information

2. Complete the fields, pressing TAB to move between fields.

Note:  Make sure that ACT! correctly identifies the contact’s 
first and last name, as well as any title. ACT! uses the title and 
names in the salutation when you write letters. You can 
specify how ACT! identifies the contact’s name by setting 
Name Preferences on the General tab in the Preferences dialog 
box.

3. (Optional) In the Contact field, click the browse button (...) to edit 
contact name details. 

4. (Optional) In the Phone, Mobile, and Fax fields, click the browse 
button (...) to display a dialog box where you can format telephone 
numbers.

Note:  A field that shows a button with an arrow contains a list. 
Click the arrow and select an item from the list, or type one or 
two letters in the field, and ACT! completes the field from the 
list. If you enter text that is not included in the list for the Title, 
Department, City, or Country fields, ACT! automatically adds 
the item you typed to the list.

Duplicating Contacts

When you add contacts, you can speed up data entry by duplicating 
information from an existing contact. You can duplicate information 
from certain fields, known as primary fields, or from all fields. The 
default primary fields include Company, Phone, Fax, Address, City, 
State, ZIP Code, Country, and Web Site. 

To duplicate contact information

1. Select the contact to duplicate.

2. From the Contacts menu, point to Duplicate Contact, and then 
click either Duplicate data from primary fields or Duplicate data 
from all fields.

3. Click OK.

See the following topics in the online Help.
Adding and deleting contacts
Entering basic contact information
Entering phone number formats
Setting the default salutation preference
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Attaching Files to Contact Records
To keep track of documents associated with your contacts, you can 
attach documents, such as spreadsheets, reports, letters, memos, or e-
mail messages, to the contact record. You can also scan documents, 
such as receipts and invoices, and attach the scanned versions to the 
contact record. 

Note:  You can also link documents to the contact record using 
the Documents tab. For more information, see Chapter 23, 
"Using the Documents Tab."

To attach a file to a contact 

1. Display the contact record in the Contact Detail view.

2. From the Contacts menu, click Attach File.

3. In the Attach File dialog box, locate the file to be attached, and 
then click Open.

Adding Secondary Contacts
Secondary contacts are associated with contact, such as the primary 
contact's assistant, team members, or supervisor. Secondary contacts 
appear on the Secondary Contacts tab of the primary contact.

To add a secondary contact to a contact record 

1. On the contact’s detail window, click the Secondary Contacts tab.

2. Click New Secondary Contact.

The New Secondary Contact dialog box appears.

3. Complete the necessary information in the fields and on the 
Phone/E-mail and Business Address tabs.

4. Click OK.

See the following topics in the online Help.
Attaching e-mail messages to contacts, companies, or groups
Deleting attached files from contact records

See the following topics in the online Help.
Adding or deleting secondary contacts
Editing secondary contacts
Promoting secondary contacts
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Getting Driving Directions for Contact Locations

Getting Driving Directions for Contact Locations
You can get driving directions to a location, such as a contact’s 
business. 

Note:  The mapping tool changes for your region. Not all 
regions use MapQuest.

The origin location defaults to your My Record address information, 
and the destination location defaults to the current contact record’s 
address information, but you can change the information for both as 
needed.

To get driving directions 

1. From the View menu, point to Internet Services, point to Internet 
Links, and then click MapQuest Driving Directions.

2. In the Origin and Destination fields, keep the default information 
or type new information.

3. Click Drive It!.

The MapQuest page opens containing the driving directions. 

Attaching Web Pages to Contact Records
You can attach a Web page to the History tab of a contact record.

To attach a Web page to a contact record

1. Open the Web page to attach.

2. From the browser’s Tools menu, click Attach Web page to ACT! 
contact.

3. In the Attach Web page to the following Contacts dialog box, in 
the Contacts to select from list, select one or more contacts, and 
then click the right-arrow button to move the contact names into 
the Selected Contacts list.

4. Click OK.

The hyperlink for the attached Web page displays on the History tab 
for the selected contact(s). Double-click the item to open the Edit 
History dialog box, and then click the link in the Attachment field to 
open the Web page. 
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Chapter 4
Understanding Groups and Companies

To simplify managing contacts with similar information, you can 
organize your contacts into groups and companies. A group is a 
collection of contacts with something in common, such as being 
assigned to a project or sharing an interest. A company is a record type 
with special features that lets you easily track contacts within a 
company. Groups and companies can have subordinate levels, which 
are subgroups (within groups) and divisions (within companies).

Note:  If you used a previous version of ACT!, you may have 
had companies set up as groups. In ACT! 2006, you can 
convert those groups to companies.

You create a new group or subgroup from the Group Detail view, and 
then add contacts to it. Similarly, you create a new company or 
division from the Company Detail view, and then add contacts to it.

Contacts can be members of multiple groups and companies (but can 
only be linked to one company). For example, if you play golf with 
some of your distributors, you can add them to your “Distributors” 
group and to your personal “Golf” group.

In this chapter, you will learn the advantages of using groups and 
companies, about group and company membership and you will learn 
how to find information about groups and companies, how to convert 
groups to companies, and how to reorganize groups and companies.

Advantages of Using Groups and Companies
Groups and companies help you be more efficient because you can do 
the following:

• Organize contacts into collections so you can see contacts who are 
related in some way, such as contacts who work for a specific 
company, belong to a certain organization, or purchase a special 
product line.
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• Display, in one location, all activities scheduled with all contacts 
in the group or company.
By default, all contact information for members of a group or 
company appears in the group or company record. This includes 
activities, notes, and so on. However, you can associate an item, 
like an activity, to a group or company even if the contact the 
activity belongs to is not a member of the group or company. For 
more information, see "Associating Notes, Histories, Activities, 
or Opportunities" on page 24.

• Create opportunities, notes, and histories for the group or 
company.
You can create opportunities, notes, and histories for a group or 
subgroup, or a company or division, as well as for each contact in 
the group or company. You can view all opportunities, notes, and 
histories in the group or company record. For example, if you 
create a group or company, you can add a note containing driving 
directions to a meeting location.

• Send e-mail to or create documents for members of the group or 
company.
You can send one e-mail message to all contacts in a group or 
company. Also, when you create a document, you can perform a 
mail merge, and then fax or e-mail the document to all members 
of the group or company, or print it for each member.

Group and Company Membership
You can designate a contact to be a member of one or more groups. 
You can also designate a contact to be a member of a company, or you 
can link the contact to a company, which automatically makes the 
contact a member of the company. Linking the contact to a company 
provides additional functionality—it places a hyperlink to the 
company in the Company field of the contact’s Detail view and 
Contact List.

Note:  ACT! uses the terms contact and member 
interchangeably when referring to a contact in a group.
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Group and Company Membership

You can make contacts members of groups or companies in one of 
three ways:

• Specifying membership criteria.
• Adding individual contacts to groups and companies.
• Linking contacts to companies.
You can combine these methods to create groups and companies.

Adding Contacts Using Criteria
You can add contacts to a group by specifying membership criteria in 
a query. Use this method when you want to set up rules for 
membership and not specify individual members. For example, you 
can set up a group and specify that all contacts in France should be 
members. Contacts that meet the criteria become members of the 
group or company automatically. Contacts added this way are dynamic 
members of the group or company, meaning they are members until 
they no longer meet your criteria.

For more information, see Chapter 6, "Working with Companies." 

Adding Contacts Individually
You can select individual contacts for group or company membership. 
Use this method when you want a specific contact to belong in the 
group or company. Contacts added this way are static members of the 
group or company, meaning that they will be members unless you 
remove them.

For more information, see Chapter 6, "Working with Companies."

Linking Contacts to Companies
You can link a contact to a company, which adds the contact to the 
company as a static member, and also provides the following benefits 
beyond regular membership:

• The company name appears as a hyperlink in the Contact Detail 
view and Contact List. Clicking the hyperlink opens the Company 
Detail view.

• When you change the company name, Web site, or address, you 
can pass those changes to linked contacts.
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• All activities, notes, histories, and opportunities associated with a 
contact are also associated with the company. If the contact stops 
being a member of the company, the records stay with the 
company.

For more information, see "Adding Contacts to Companies or 
Divisions" in Chapter 6, "Working with Companies."

Viewing Groups and Companies
The Groups/Companies tab on the Contact Detail view lists the 
groups and companies the user is a static member of. To display the 
groups and companies the user is a dynamic member of, click the 
Display Dynamic Groups Membership button on the tab.

Information about an individual group or company is also available 
from its Detail view. You access the Group or Company Detail view 
from the navigation bar. The Detail view looks different than the 
Contact Detail view, but shares many of the same tabs, such as Notes, 
History, Activities, and Opportunities.

The Group Detail and Company Detail views feature the Groups/ 
Companies tree. The tree allows you to easily view and manipulate 
groups and companies.

ACT! includes special layouts for groups and companies, which you 
can choose from the Layout button at the bottom left of the Detail 
view.

Using the Groups/Companies Tree
The Groups/Companies tree displays the hierarchy of available 
groups, subgroups, companies, or divisions (depending on the current 
view). The Companies tree appears in the Company Detail view, and 
the Groups tree appears in the Group Detail view. If a plus sign 
appears next to an item, you can click it to display subordinate items. 
The plus sign changes to a minus sign. Click the minus sign to hide the 
subordinate items.

You can move and organize groups and companies in the tree by 
dragging them. Moved items are placed under their destination item. 
For example, dragging a group to another group causes it to become a 
subgroup of the destination group. Dragging a subgroup to All 
Groups promotes it to a group.

Use the Groups/Companies tree to:

• View the entire group or company hierarchy.
• Find a group, subgroup, company, or division.
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Converting Groups to Companies

• Create a group, subgroup, company, or division.
• Move a group, subgroup, company, or division.
• Duplicate a group, subgroup, company, or division.
• Delete a group, subgroup, company, or division.

To move an item in the Groups/Companies tree

• Drag the item you want to move to another item on the tree.

Note:   Pausing over a collapsed item in the tree for three 
seconds while dragging expands the item.

Viewing Subgroups and Divisions
You can view subgroups or divisions from the applicable Detail view 
or the Groups/Company dialog box. The steps for viewing subgroups 
and divisions are similar. An easy way to display the Detail view for a 
subgroup or division is to click it in the tree.

Using the Group or Company Lists
The results of a group lookup display in the Group List, which you can 
access from the View menu. Similarly, the results of a company lookup 
display in the Company List, also accessed from the View Menu.

For example, you might perform a lookup of groups that are resellers 
for your company. The group records resulting from the search appear 
in the Group List. 

Converting Groups to Companies
If you used a previous version of ACT!, you may have set up groups 
to represent companies. You can convert those groups into companies. 
Or you might want to convert a group to a company if, for example, 
you created a group in ACT! and now realize it would function better 
as a company.

Note:  You cannot have a private company. If you convert a 
private group into a company, the company will be public.

See the following topic in the online Help.
Using the Groups/Companies tree
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To convert a group to a company

1. In the Group tree, select the group to convert to a company.

2. From the Groups menu, click Convert to Company.

3. Follow the instructions on the pages, clicking Next to advance. 
Click Finish when done.

4. Once the conversion is complete, from the View menu, click 
Company List to display the company you created.

Reorganizing Groups and Companies
You can reorganize groups and companies, for instance if you want to:

• "Promote" a subgroup to a group or "promote" a division to a 
company.

• Move a subgroup to another group or move a division to another 
company.

• "Demote" a group to a subgroup.

See the following topics in the online Help.
About companies and divisions
Creating companies from contacts
Duplicating company records

See the following topics in the online Help.
Moving companies
Moving groups
Using the Groups/Companies tree
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Chapter 5
Working with Groups

Once you organize contacts into groups, you can view activities or 
sales associated with the group, not just the individual contacts. You 
can also attach notes, histories, and files to groups, just as you can with 
contacts. 

A group can include up to 14 subgroups. A subgroup is a subset of a 
group. For example, a group may include individuals who live in the 
same state; within that group, you might have subgroups for towns 
and cities. You can also create sub-subgroups. Each group can have an 
unlimited number of subgroups. You can arrange groups and 
subgroups in hierarchies up to fifteen levels deep.

In this chapter, you will learn about groups, and you will learn to:

• Create and duplicate groups and subgroups.
• Add contacts to groups and subgroups.
• Attach files to group records.

Using Groups
You can organize contacts into groups so you can work with them 
more efficiently. You can also designate groups as private, such as a 
group that includes your family and friends. Making a group private 
does not make the individual contact records private, only the group 
record. Other ACT! users cannot view private groups.

Users with an Administrator, Manager, or Standard role can delete 
group records they created. Users with an Administrator or Manager 
role also can delete other user’s groups. 

Understanding Groups
Groups help you categorize and organize contacts. For example, you 
might:

• Use groups as a collection of contacts with something in common, 
such as golf partners or vendors.

• Save a lookup of contacts as a group. For example, as a committee 
member, you may need to schedule meetings with other members 
or e-mail them. You can create a lookup of committee members, 
and then save it as a group so you can easily communicate with 
everyone on the committee.
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Associating Notes, Histories, Activities, or Opportunities 
You can associate items such as notes, histories, activities, or 
opportunities to a group, when the contact the item belongs to does 
not belong to the group. Items associated with groups appear in the 
applicable tabs in the Group Detail view.

To associate an item with a group

1. Open a new or existing note, history, activity, or opportunity.

2. Click the browse (...) button next to the Associate With field.

3. In the Associate with Group/Company dialog box, select the 
Groups/Subgroups or Companies/Divisions tab.

4. Locate the group or company from the list in the left pane, and use 
the right arrow to select it.

The group or company name appears in the Associate with list.

5. When finished selecting the group or company, click OK.

You can filter the tabs in the Group Detail view to show all items, only 
items that belong to contacts in the group, or only items that you 
associate with the group. Depending on the active tab, you can also 
filter by date, type, priority, and status, using the filter fields on the 
tab.

Creating and Duplicating Groups and Subgroups
You can create a group and subgroups, and then create new groups or 
subgroups by duplicating the existing ones. If you delete a group or 
subgroup, only the group or subgroup is deleted (as well as the group 
notes, histories, and attachments); the contacts are not deleted.

To create a group or subgroup

1. Display the Group Detail view.

2. Right-click, and then click New Group or New Subgroup.

3. In the Group field, type a name for the new group. The name must 
be unique.

4. In the Group Description field, type a description for the group. 
You can enter up to 128 characters in this field.

See the following topics in the online Help.
About groups and subgroups
Using the tabs in the Groups window
Filtering the display of notes, histories, or attachments
Filtering activities on the Activities tab or on the Task List
Filtering opportunities in the Opportunities tab
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Adding Contacts to Groups or Subgroups

Once you have set up a group, you can add contacts to it. See "Adding 
Contacts to Groups or Subgroups" on page 25. 

Scenario Chris wants to create a subgroup called “Marketing” within a 
group that exists in his database. He can speed up the process 
by duplicating the group record that holds all of the address 
and contact information. He can choose to duplicate data from 
the record’s primary fields or from all fields.

To duplicate a group or subgroup

1. Open the Group Detail view for the group or subgroup you want 
to duplicate.

2. Right-click, and then click Duplicate.

3. In the Duplicate Group/Subgroup dialog box, select to duplicate 
data from primary fields or from all fields, and then click OK.

The Group Detail view appears.

4. In the Group field, type the new group name.

5. In the Description field, type a description for the group.

Note:  Duplicating a group or subgroup duplicates 
membership and the criteria used to add members. For more 
information, see "Understanding Groups and Companies" on 
page 17. 

Adding Contacts to Groups or Subgroups
You can automatically add members to a group by creating a query. 
Members added this way are dynamic; they must continue to meet the 
criteria in the query to remain members. You can also manually add 
contacts to a group when you want them to stay in the group 
regardless of changes. These contacts are static group members. For 
more information about group membership, see "Understanding 
Groups and Companies" on page 17.

You add and remove contracts from subgroups in the same way as 
groups.

See the following topics in the online Help.
Creating and deleting groups
Creating subgroups
Printing contact, group, and company information
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To add contacts to a group using a query

1. Display the group record you want to add members to or remove 
members from.

2. Click the Contacts tab, and then click Add/Remove Contacts.

3. In the Add/Remove Contacts dialog box, click Edit Criteria.

4. In the Field Name box, select an item from the list. For example, 
select State.

5. In the Operator box, select an item from the list. For example, 
select Equal To (=).

6. In the Value box, select an item from the list or type a value. For 
example, select CA.

7. Click Add to list.

8. The criteria you selected displays in the center pane.

9. To preview the contacts who will be included as members, click 
Preview.

10. To add criteria, follow steps 4-7 again. To modify the criteria, click 
the And/Or option.

11. When you are finished modifying the criteria, click OK.

The members appear on the Contacts tab.

To add a contact to a group manually

Note:  You also can add a contact to a group by clicking the 
Add/Remove Contacts button on the Contacts tab, selecting 
new static or dynamic members, and then clicking OK.

1. In the Group tree, select the group to add contacts to.

2. From the Groups menu, point to Group Membership, and then 
click Add/Remove Contacts.

3. In the Add/Remove Contacts dialog box, click Contacts.
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Attaching Files to Group Records

4. In the Select Contacts dialog box, select the contact(s) from the 
Contacts to select from list, and then click the right arrow button 
to add them to the Selected Contacts list.

- or -

Type the contact name in the Look for field to find the contact you 
want to add, and then click the right-arrow button to add that 
contact to the Selected Contacts list.

Note:  Select multiple contacts in the Contacts dialog box by 
holding down CTRL and clicking the contact names.

5. Click OK to add the selected contacts to the group.

6. (Optional) To create a contact and add it to the group at the same 
time, click the New Contact button, and then complete the 
information in the Add Contact dialog box.

Attaching Files to Group Records
To keep track of documents associated with groups, you can attach 
documents, such as spreadsheets, reports, letters, memos, or e-mail 
messages, to the group record. You can also scan documents, such as 
receipts and invoices, and attach the scanned versions to the group 
record. 

Note:  You can also link documents to contact records using 
the Documents tab. For more information, see Chapter 23, 
"Using the Documents Tab."

To attach a file to a group record

1. Display the group record in the Group Detail view.

2. From the Groups menu, click Attach File.

3. In the Attach File dialog box, locate the file to be attached, and 
then click Open.

See the following topic in the online Help.
Adding/removing group contacts

See the following topics in the online Help.
Attaching e-mail messages to company records
Attaching e-mail messages to contact records
Attaching e-mail messages to group records
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Chapter 6
Working with Companies

A company is a specialized record type, similar to a group but with 
additional functionality. 

In this chapter, you will learn how to:

• Create or delete companies and divisions.
• Add contacts to companies and divisions.

Creating or Deleting Companies and Divisions
You create companies and then add contacts to them. Users with an 
Administrator, Manager, or Standard role can delete company records 
they created. Users with an Administrator or Manager role also can 
delete other user’s companies. For more information about user roles, 
see Chapter 32, "Setting Up Users."

To create a company

1. On the Company Detail view or Company List, click the New 
Company tool.

A blank Company Detail view appears.

2. Complete the fields as necessary.

3. Click the Contacts tab.

4. To add contacts to the new company, click Add/Remove Contacts.

The Add/Remove Contacts dialog box appears. 

5. Add contacts, and then click OK.

A company can include divisions. For example, you may want to 
create a division for all contacts who work in a certain department 
within the company. You can also create sub-divisions. Each company 
can have an unlimited number of divisions. You can arrange 
companies and divisions in hierarchies up to fifteen levels deep.
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To create a division

1. Display the company to add a division to.

2. On the toolbar, click the New Division tool.

3. A blank Company Detail view appears.

4. Complete the necessary information for the division that you are 
adding. 

When you display the company, the division you added appears 
in the Divisions box on the right side of the Company Detail view. 

Adding Contacts to Companies or Divisions
When you create a company or division, you must specify the contacts 
to include. 

You can automatically add members to a company by creating a query. 
Members added this way are dynamic; they must continue to meet the 
criteria in the query to remain members. You can also manually add 
contacts to a company when you want them to stay in the company 
regardless of changes. These contacts are static company members. 

In addition, you can link a contact to a company, which makes them a 
member of the company and adds a company hyperlink to the contact 
record. The hyperlink appears in the company field of the contact 
record and in the company column of the Contact List. When you 
make changes to the company, you can choose to pass on those 
changes to linked contacts. You can also unlink a contact from a 
company.

For more information about company membership, see Chapter 4, 
"Understanding Groups and Companies."

You add and remove contacts from divisions in the same way as 
companies.

To add contacts to a company using a query

1. Display the company record you want to add members to or 
remove members from.

2. Click the Contacts tab, and then click Add/Remove Contacts.

3. In the Add/Remove Contacts dialog box, click Edit Criteria.

See the following topics in the online Help.
Creating and deleting companies
Creating divisions
Printing contact, group, and company information
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Adding Contacts to Companies or Divisions

4. In the Field Name box, select an item from the list. For example, 
select Company Name.

5. In the Operator box, select an item from the list. For example, 
select Equal To (=).

6. In the Value box, select an item from the list or type a value. For 
example, type CH Gourmet Gifts.

7. Click Add to list.

8. The criteria you selected displays in the center pane.

9. To preview the contacts who will be included as members, click 
Preview.

10. To add criteria, follow steps 4-7 again. To modify the criteria, click 
the And/Or option.

11. When you are finished modifying the criteria, click OK.

The members appear on the Contacts tab.

To add a contact to a company manually

Note:  You also can add a contact to a company by clicking the 
Add/Remove Contacts button on the Contacts tab, selecting 
new static or dynamic members, and then clicking OK.

1. In the Company tree, select the company to add contacts to.

2. From the Groups menu, point to Companies, point to Company 
Membership, and then click Add/Remove Contacts.

3. In the Add/Remove Contacts dialog box, click Contacts.

4. In the Select Contacts dialog box, select the contact(s) from the 
Contacts to select from list, and then click the right arrow button 
to add them to the Selected Contacts list.

- or -

Type the contact name in the Look for field to find the contact you 
want to add, and then click the right-arrow button to add that 
contact to the Selected Contacts list.

Note:  Select multiple contacts in the Contacts dialog box by 
holding down CTRL and clicking the contact names.
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5. Click OK to add the selected contacts to the company.

6. (Optional) To create a contact and add it to the company at the 
same time, click the New Contact button, and then complete the 
information in the Add Contact dialog box.

To link a contact to a company

Note:  A contact can be a member of multiple companies but 
can be linked to only one company.

1. On the Contact Detail view, in the Company field, click the 
browse (...) button.

The Link to Company dialog box appears.

2. Select the company to link the contact to. 

Linked contacts are members of the company; all of their notes, 
activities, and so on, will appear in the tabs.

Note:  You can set a preference in the Startup tab of the 
Preferences dialog box to automatically link contacts to their 
company records.

You can also create a lookup of contacts, and then link all of the 
contacts in the lookup to a company.

To link multiple contacts to a company

1. Display the company record you want to add members to or 
remove members from.

2. Click the Contacts tab.

3. Click Add/Remove Contacts.

The Add/Remove Contacts dialog box appears.

4. To manually add or remove contacts, click Contacts.

The Contacts dialog box appears.

a. To add a contact, select a contact from the list in the left pane, 
and then click the right arrow to move the contact to the 
Selected Contacts list.

b. To remove a contact, select a contact from the Selected 
Contacts list, and then click the left arrow to move the contact 
to the all contacts list.

See the following topic in the online Help.
Adding or removing company contacts



User’s Guide 33

Adding Contacts to Companies or Divisions

c. Continue adding or removing contacts as needed.

d. When finished, click OK.

The contacts added are static members of the group. Their 
membership will not change unless you delete them from the 
group.

5. To add or remove contacts using criteria, click Edit Criteria.

The Group Criteria dialog box appears.

a. From the Field Name list, select an item. For example, select 
State.

b. From the Operator list, select an item. For example, select 
Equal To (=).

c. From the Value list, select an item. For example, select CA.

d. Click Add to list.

The criteria you selected displays in the center pane.

e. To preview the contacts that will be included as members, 
click Preview.

f. To add more members, repeat steps b-e. To remove members, 
adjust the criteria.

g. When finished, click OK.

The contacts added are dynamic members of the group or 
company, based on the criteria you selected.

6. Click OK.

The members appear on the Contacts tab.

See the following topic in the online Help.
Adding or removing company contacts
Linking a contact to a company
Linking multiple contacts to a company
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Chapter 7
Finding Information in ACT!

You can find information in ACT! using several methods, 
including sorting records, performing lookups, using keywords, 
and creating queries.

In this chapter, you will learn to:

• Sort records.
• Find information using lookups, queries, and keywords.
• Look up contacts by annual events.

Sorting Records in List and Detail Views
You can sort contact, group, or company records in the list views 
or detail views. Several sort methods are available.

To sort records in a view

• Click a column heading to sort the column in ascending or 
descending order.

To sort records from the Edit menu

1. From the Edit menu, select Sort.

The Sort dialog box appears.

2. In the Sort by field, select a field, and then select whether to 
sort in ascending or descending order.

3. To further refine the sort order, complete the remaining fields, 
and then click OK. For example, you might sort by Activity 
Date, then by Last Name, and then by First Name.
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Finding Information Using Lookups, Keywords, and Queries
To effectively manage contacts, groups, and companies, you must 
be able to find records and information when you need it. Finding 
information can be as simple as looking for someone by first 
name, or as complex as finding all contacts who live in the western 
region of the United States and who purchased more than 100 
units of your product in the last six months. 

You can find records and information in one of the following 
ways:

• Create a lookup, which is a selection of records based on search 
criteria that you specify. When you perform a lookup, the 
results of the search appear in the Detail view or List. 

• Use a Keyword Search to find records by searching for certain 
words. You can search for keywords in the fields of contact, 
group, and company records and in the Activities, 
Opportunities, Notes, and History tabs in a Detail view.

• View the Contact List. You can sort the list and create lookups 
of contacts. 

• Use Advanced queries, a method of searching for information 
by comparing all records in the open database with multiple 
criteria that you specify. The query creates a lookup of the 
records that match those criteria. ACT! can perform 
Advanced queries on Contacts and Opportunities.

Using Lookups to Find Records
You can use a lookup to find records. For example, you might 
create a lookup of all contacts who work at the same company so 
that you can produce a phone list for that company.

To find records using a single search criterion

1. From the Lookup menu, click a lookup command.

The Lookup dialog box appears.

Note:  The Lookup dialog box does not display if you 
select any of the following commands: My Record, All 
Contacts, Keyword Search, Previous, By Example, 
Annual Events, Contact Activity, All Opportunities, All 
Groups, or All Companies.
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2. In the Search For box, type a word to search for or select a 
word from the list, and then click OK. 

When the results appear, a record counter at the top of the window 
shows the total number of records found for that lookup and 
indicates which record (by number) is displaying. If the results are 
not what you need, you can modify the lookup. 

Looking Up Tagged Contacts

To create a lookup of contacts who do not share information, you 
can “tag” contacts in the Contact List, and then create a lookup of 
the tagged contacts. 

To create a lookup from tagged contacts

1. On the Contact List, select the Enable Tag Mode check box. 

2. Select the contacts to include in the lookup, and then click 
Lookup Selected. 

Looking Up Contacts by Change Date

You can create a lookup of contacts based on the last time a record 
was modified. You do this by looking up contacts that were or 
were not changed since a specific date. You can also limit the 
search by activity or history type.

Scenario Chris wants to know which of his customers he has had the 
least contact with since he opened his business in 1999. He 
is looking for contacts with whom he had scheduled an 
activity, such as a call, and generated a history, such as an 
opportunity, but then had no further contact. Chris wants 
to determine which relationships to re-establish to 
generate more business. He can do this by creating a 
lookup of contact activity.

To look up contact activity

1. From the Lookup menu, click Contact Activity.

2. In the Contact Activity dialog box, select the Not Changed or 
Changed option.

3. In the Since Date field, type a date to start searching from, or 
click the down arrow to display a calendar and select a date. 

4. In the Search In box, select options to limit your search, and 
then click OK. ACT! will search for the selected field or 
activity that was or was not changed since the specified date.
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Using Keywords to Find Records
Another way to find records is by searching for keywords. A 
keyword is any word that appears in an ACT! database. For 
example, if you have looked up a contact record and need to find 
a note about budgets for that contact, you can search the Notes of 
that record for entries containing the keyword "budget."

You can start a keyword search from the Lookup menu.

To find records using keywords

1. From the Lookup menu, click Keyword Search.

The Keyword Search dialog box appears.

2. In the Search for field, type the word or phrase that you want 
to find or select an item from the list.

The list contains the last five keywords that you searched for.

3. In the Search these records box, select a record type: Contacts, 
Groups, or Companies.

4. Select which records to search: All records, Current record, or 
Current lookup.

5. In the Look in box, select to search in Activities, 
Opportunities, Histories, Notes, and/or Fields.

You can select one or all options.

6. Click Find Now.

The search results appear at the bottom of the window. You can 
access a record from the list or click Create Lookup. You can create 
a lookup of selected records or all records in the list.

Using Advanced Queries to Find Contacts
An Advanced query compares all contacts in the open database 
with multiple criteria that you specify. All contacts that match the 
criteria are listed in the resulting lookup. Advanced queries help 
you find contacts that you cannot find using the commands in the 
Lookup menu.

See the following topics in the online Help.
Creating lookups from keyword search results
Tips for keyword searches
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Advanced queries use operators, such as greater than (>). For 
example, to find all contacts in the U.K. whose sales volume is 
more than 10,000 units and all contacts in Germany whose sales 
volume is more than 20,000 units, you need to create an Advanced 
query. 

To create an Advanced query

1. From the Lookup menu, point to Advanced, and then click 
Advanced Query.

2. In the Advanced Query dialog box, in the Type field, select 
Contact or Opportunity. The default setting is Contact.

Note:  Even though you have the option to select 
Opportunity in the Type field, the result of an Advanced 
query is always contacts.

3. In the Field Name field, select a contact or opportunity field.

4. In the Operator field, select an item, such as Contains or Equal 
To (=).

5. Click Close to exit, or click New Search to find other annual 
events.

6. In the Value field, type a value or select an item that 
corresponds to the selected Field Name item.

7. Click Add to list.

The query criteria appears in the columns in the middle pane of 
the dialog box.

8. Click Preview to see the record results and the total number of 
records that are included. 

9. (Optional) To remove the criteria and start over, click Remove.

10. To select more than one criteria, follow steps 3 through 7 
again, and use the And/Or column to build the query. 

To change the And/Or setting, in the middle pane of the dialog 
box, click in the And/Or column for the item and select an option 
from the list.
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11. When you finish selecting criteria, click OK.

12. In the Run Query Options dialog box, select an option to 
specify what you want ACT! to do with the results, and then 
click OK. The default setting is Replace lookup.

The Contact List displays contacts that result from the query.

Looking Up Contacts by Annual Events
If you have created annual events, such as birthdays or 
anniversaries, you can look up those scheduled for the current 
week, the current month, or a specified date range. 

To look up annual events

1. From the Lookup menu, click Annual Events.

2. In the Annual Events Search dialog box, select an event from 
the Search for list.

3. In the Time Range box, select a set of dates or date range in 
which to search for events, and then click Find Now. 

A list of contact names and dates appears.

Note:  To look up annual events that occur on February 
29th, select the date range February 28th to March 1st, 
since most years do not include February 28.

4. Click Create Lookup to create a lookup of the contacts.

- or -

Click Print List to print a list of the contact names.

5. (Optional) To display a specific contact record, select the 
contact from the list, and then click Go To Contact.

See the following topics in the online Help.
About queries
Saving and reusing queries
Tips for creating queries
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6. (Optional) To schedule a to-do item for the event, select a 
contact from the list, and then click Schedule To-do.

The Schedule Activity dialog box appears. All activities 
scheduled for an annual event appear as to-do activities on your 
calendars.

See the following topics in the online Help.
About annual events
Commands in the Lookup menu
Finding contacts using the Contact List
Narrowing, adding to, or replacing lookups
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Chapter 8
Working with Notes and Histories

You can add information to a contact, group, or company using a 
note. A note can include any information that will help you mange 
the relationship. You view notes from the Notes tab in the Contact, 
Group, or Company Detail view.

You can record a history item for a contact, group, or company 
record. A history item can record an action, such as sending a fax 
to the contact. Some history items are automatically generated as 
the result of an action such as holding a meeting, sending an 
e-mail message (if the record history option is set), and so on. 
History items provide you with chronological information about 
the contact relationship. You view histories from the History tab.

If the Notes and History tabs do not display information the way 
you want, you can use the Customize Columns tool to add or 
remove columns. For more information, see Chapter 16, 
"Customizing How You Work in ACT!." You can also use the filters 
to show items for a certain date or date range.

In this chapter, you will learn how to insert notes and record 
histories for a contact, company, or group.

Inserting Notes
You can insert a note for a contact, group, or company record. By 
default, all notes associated with the current contact, group, or 
company appear in the Notes tab. 

To insert a note

1. Display the Contact, Group, or Company Detail view.

2. Right-click anywhere on the Detail view, and then click Insert 
Note.

The Insert Note dialog box appears.
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3. In the Regarding text box, type the information.

You can change any of the default fields, attach a file, associate 
the note with a group or company, and format the text. You can 
also make the note private so other ACT! users cannot view it. For 
more information about making the note private, see Chapter 33, 
"The ACT! Security Model."

4. When finished, click OK.

Recording Histories
By default, all histories associated with the current contact, group, 
or company appear in the History tab. You can record a history for 
a contact, company, or group using several methods. The 
following procedure describes the quickest way.

To record a history

1. Display the Contact, Group, or Company Detail view.

2. Right-click anywhere on the Detail view, and then click 
Record History.

The Record History dialog box appears.

3. From the Type and Result lists, select a history type and result 
that best fits what you want to record.

4. From the Regarding list, select an item or type the subject of 
the history item.

5. In the Details text box, type the information.

You can change any of the default fields, attach a file, associate 
the history with a group or company, format the text, schedule a 
follow-up activity, and make the history item private so other 
ACT! users cannot view it. For more information about making 
the history item private, see Chapter 33, "The ACT! Security 
Model."

Note:  You can type as much information as you want in 
the Details text box.

6. When finished, click OK.

See the following topics in the online Help.
About the History tab
About the Notes tab
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Chapter 9
Managing Calendars

Calendars display all your activities and to-do items for a day, a 
work week, a calendar week, or a month. You can view your 
calendar and the calendars of other users (if you have access), and 
you can grant other users access to your calendar so they can 
schedule activities for you.

In this chapter, you will learn how to:

• View and print calendar information.
• Grant scheduling access to other users.

Viewing and Printing Calendars
You can use the daily, work week, weekly, and monthly calendars 
to view and schedule activities. The number of activities appears 
in the status bar at the bottom of each calendar. 

When you view a calendar, you can display the previous or next 
day, week, or month by clicking the Move Back or Move Forward 
tools in the toolbar. 

To display basic activity information 

• Using your mouse, hold the pointer over an activity on a 
calendar.
Activity details appear in a pop-up window. They include the 
activity type, who the activity is scheduled with, what the 
activity is about, the date and time, and so on. Ellipses indicate 
that there is more information than can display in the pop-up 
window. View the full details by double-clicking the activity.

Note:  You can also view activity information from the 
Task List or the Activities tab of a contact, group, or 
company record.
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Daily calendar Displays one day. The day is divided into time 
intervals. Vertical bars indicate activities that span more than one 
time interval.

Work week calendar Displays a work week, as set in Preferences. 
Each day is divided into time intervals. Vertical bars indicate 
activities that span more than one time interval.

Weekly calendar Displays seven days, listing activities in the order 
they occur for each day.

Monthly calendar Displays a month. Horizontal bars, or 
banners, indicate activities that span one or more days.

Mini-calendar Displays a month. Days that are bold indicate that an 
activity is scheduled on that day.

You can print a day, week, or month calendar, choosing from 
several formats, such as Day Runner and Day Timer, and you can 
specify the information you want to print, such as the dates and 
types of activities to include.

To print a calendar

1. From the File menu, click Print.

The Print dialog box appears. For field definitions, press F1.

2. From the Printout Type list, select Day Calendar, Week 
Calendar, or Month Calendar.

3. From the Paper Type list, select the brand of paper you want 
to use.

4. To preview the page, select Enable Preview.

5. (Optional) Set options for printing the calendar.

6. Click Print.

To Quick Print a specific calendar window

1. From the navigation bar, click Calendar.

2. From the toolbar, select the view you want to print: Daily, 
Work Week, Weekly, or Monthly.

3. Click the Print Calendar button.

4. In the Print dialog box, click OK.

See the following topics in the online Help.
About calendars
Displaying calendar information
Printing calendars
Viewing and sorting activities
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Letting Other Users Schedule Activities for You
Users can view the activities on each other’s calendars, including 
details for public activities. When viewing another user’s 
calendar, you can see when a private activity is scheduled, but you 
cannot see its details.

Users with an Administrator or Manager role can schedule 
activities on behalf of other users. This scheduling access cannot 
be restricted.

You can grant scheduling access to your calendar to allow specific 
users with a Standard or Restricted role to schedule activities for 
you. A user who schedules an activity on your behalf can only 
schedule activities with contacts he/she has access to.

To grant scheduling access to another user

1. From the Schedule menu, click Grant Calendar Access.

2. In the Calendar Access dialog box, select the user you want to 
let schedule activities for you, and then click Access.

3. In the Edit Access dialog box, select View and Schedule, and 
then click OK.
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Chapter 10
Scheduling Activities with

Contacts, Groups, and Companies

Activities include telephone calls, meetings, and to-do items. You 
can also create custom activities, such as an activity called 
“Business Trip.” You can schedule an activity with contacts or 
ACT! users, and you can associate an activity with groups and 
companies. If you schedule activities using both Microsoft 
Outlook and ACT!, you can update and display those activities on 
either calendar.

In this chapter, you will learn to:

• Schedule activities.
• Change the organizer of an activity.
• Add contacts while scheduling an activity.
• Schedule recurring activities.
• Record completed activities.

Scheduling Activities with Contacts
You can schedule activities from the currently displayed contact, 
group, or company record, or you can schedule activities from a 
calendar. If an activity recurs at regular intervals, such as a 
monthly meeting, you can make it a recurring activity. 

If you schedule an activity with an individual who is not in the 
database, you can add the contact when you schedule the activity. 

Also, you can create custom activities, as described in Chapter 16, 
"Customizing How You Work in ACT!."

Activities must be scheduled with at least one contact (which can 
be you). To schedule an activity with a group or company, you 
schedule it with one contact and then associate it with the group 
or company, as described in this chapter. 
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When you schedule activities, you can:

• Include details.
• Set alarms to remind you of an activity.
• Specify a location for an activity.
• Set a priority level for the activity.
• Specify how the activity appears on calendars and the 

Activities tab.
You can schedule one activity with multiple contacts and have this 
appear as a separate activity for each contact.

Scenario Chris wants feedback about product orders he shipped to 
several contacts. He schedules one activity, including all of 
the contacts he wants to call, and specifies to schedule the 
activity individually with each contact. As he completes 
the call for each contact, he records details and clears the 
activity scheduled with that contact.

To schedule an activity 

1. On the toolbar, click the Schedule Call, Schedule Meeting, or 
Schedule To-Do tool.

Note:  Schedule a custom activity from the Schedule menu 
by pointing to Other and then selecting the activity type.

The Schedule Activity dialog box appears.

2. In the General tab, enter the activity information as necessary:

- Using the calendars and lists, select a Start Date, End 
Date, Start Time, and End Time.

Note:  To schedule a timeless activity (i.e., an activity that 
is not scheduled for a specific time), click Timeless in the 
Start Time list. Timeless activities appear in the daily 
recap area of calendars. The daily recap area displays 
beneath the Mini-calendar on the right side of all calendar 
views.

- (Optional) To display a banner on the calendar for 
activities that span one or more days, select Use Banner.

- In the Schedule With list, select a contact to schedule the 
activity with (the current contact is the default, but you 
can choose other contacts). Click My Record to schedule 
a personal activity. 
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- (Optional) In the Regarding and Location fields, type a 
description and location for the activity. If you need more 
space, use the Details tab.

- From the Priority list, select a priority. The default setting 
is Low.

- To specify the color for the text and for the stripe that 
appears next to the activity on the daily and work week 
calendars, in the Color field, click the browse (...) button 
and select the color.

Tip:  Use different colors for different types of activities and 
priorities or for different users.

- To be reminded of the activity before it occurs, from the 
Ring Alarm list, select an alarm option. The default 
setting is No alarm.

- To schedule the activity for another user, click the 
Schedule For button. From the Schedule For dialog box, 
in the Schedule this activity for list, select the user and 
then click OK. For more information, see Chapter 9, 
"Managing Calendars."

Note:  You can schedule the activity for another user only 
if you have an Administrator or Manager role, or if the 
user has given you access to his or her calendar.

3. (Optional) To send e-mail messages to contacts that the 
activity is scheduled with, from the Options menu, select 
Send activity e-mail to contacts. (The Options menu is 
located in the top right corner of the dialog box.)

4. (Optional) To create a separate activity with each contact that 
the activity is scheduled with, from the Options menu, select 
Create separate activity for each contact.

5. To make the activity private, select Private.

6. To make the activity recurring, click the Recurrence tab. 
Follow the steps in "Scheduling Recurring Activities" in this 
chapter.

7. Click OK.

8. If you specified to send an e-mail message that contains the 
details about the activity, the e-mail message appears. Click 
Send to send it.



54 ACT! 2006

Scheduling Activities with Contacts, Groups, and Companies

To associate an activity with a group or company

1. Schedule the activity as described in steps 1- 6 of "To schedule 
an activity" on page 52.

2. In the General tab, in the Associate With field, click the 
browse (...) button.

The Associate with Group/Company dialog box appears.

3. To schedule an activity with a group, select a group from the 
list under the Look for field, and then click the right arrow 
button.

4. To schedule an activity with a company, click the 
Companies/Divisions tab, select a company from the list 
under the Look for field, and then click the right arrow 
button.

Note:  Associate the activity with all groups and 
companies by clicking the double-right arrow on the 
Groups/Subgroups or Companies/Divisions tab. 

5. Click OK.

The activity displays in the Group Detail or Company Detail 
views.

Changing the Organizer of an Activity
If you have the security level of Administrator or Manager, you 
can make any user the new organizer of an activity after the 
activity has been created. A user can also make another user the 
organizer of a scheduled activity if he or she has access to that 
user’s calendar. You can also change the activity organizer of one 
or all instances of a recurring activity.

See the following topic in the online Help.
Changing the activity organizer
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Adding Contacts While Scheduling an Activity
You can schedule an activity and add a contact at the same time. 
You add the contact from the Schedule Activity dialog box.

To add a contact from the Schedule Activity dialog box

1. Schedule the activity as described in steps 1-7 of "To schedule 
an activity" on page 52.

2. In the Schedule Activity dialog box, on the General tab, click 
the Contacts button, and then select New Contact.

3. In the New Contact dialog box, enter the contact information, 
and then click OK.

The contact’s name displays in the Schedule With field of the 
Schedule Activity dialog box.

Scheduling Recurring Activities
You may have activities that occur at regular intervals, such as 
weekly meetings. You can schedule the activity once and specify 
how often it occurs.

Scenario Chris has several regular activities: he meets with his 
vendors each Monday, sends invoices to his accountant 
every other Friday, and picks up his daughter from piano 
lessons on the last Saturday of each month. With ACT!, 
Chris can enter these periodic activities once, specify them 
as recurring, and then specify when and how often they 
occur.

To schedule a recurring activity

1. Schedule the activity as described in steps 1-7 of "To schedule 
an activity" on page 52.

2. In the Schedule Activity dialog box, click the Recurrence tab.

3. In the Occurs box, select the frequency with which the activity 
occurs. 

The default setting is Once. The information in the Activity 
Occurs box changes depending on the frequency you select.

4. Select the details for the occurrence. For example, if you 
selected Weekly, select the day(s) of the week that the activity 
occurs.

5. From the Starts calendar selector, select a start date.
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6. Select No End Date, or, select Ends, and then select the end 
date.

7. Click OK.

Recording Completed Activities
When you complete an activity, you can clear it from your 
schedule, record an outcome for it, and, if necessary, schedule a 
follow-up activity for it. You can view a history of cleared 
activities in the History tab of the contact, group, or company 
record. 

Depending on the preferences you set, uncleared activities roll 
over to the next day. For more information, see Chapter 2, "Setting 
Preferences for How ACT! Works."

Note:  Clearing an activity does not delete information 
about the activity; it marks it as completed and changes 
the display on calendars and in the Task List.

To clear an activity and schedule a follow-up activity

1. On a calendar, select the activity.

2. Right-click, and then click Clear Activity.

3. In the Clear Activity dialog box, enter the activity details and 
select a Results option.

4. (Optional) To schedule a follow-up activity:

a. Click Follow-up.

b. In the Schedule Activity dialog box, specify information 
for the activity, and then click OK.

5. Click OK.

See the following topics in the online Help.
Clearing activities from the Recap List
Clearing multiple activities
Recording activity histories
Rescheduling activities
Deleting activities
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Chapter 11
Working with an Activity Series

An activity series is a sequence of linked activities. You can create 
an activity series so you can schedule multiple activities with 
contacts or users at one time. When you schedule the activity 
series, you can specify the anchor date, which is the date of the 
event other activities are based on. The series can include activities 
that occur before or after the anchor date.

Scenario Chris receives several product orders from new customers 
and schedules activities to process and ship the orders and 
follow up with each customer. Chris can create an activity 
series, enter the sequence of activities once, and then 
schedule the activity series with each customer.

You can also set a field trigger for an activity series. A field trigger 
automatically schedules an activity series whenever you enter or 
leave a particular field or change the value in the field. For more 
information, see Chapter 36, "Customizing Fields."

In this chapter, you will learn to create and schedule an activity 
series.

Creating an Activity Series 
An activity series must include at least one activity and have a 
unique name. To create an activity series, you must have an 
Administrator, Manager, or Standard role. As you create the 
series, you specify the various activities (e.g., meeting, phone call, 
or to-do) and when they occur in relation to each other. For 
example, you might typically have a meeting first, followed by a 
letter the next day and a follow-up call a week after the meeting. 
You can create an activity series that automatically schedules the 
letter and call based on the date of the initial meeting.

You can make an activity series private. Other ACT! users cannot 
view private activity series.
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To create an activity series 

1. From the Schedule menu, point to Manage, and then click 
Activity Series Templates.

2. In the Activity Series Template Creation Wizard, Create a 
new activity series is selected by default; click Next.

3. Follow the instructions on the pages, clicking Next to 
advance.

4. Click Finish when done.

Scheduling an Activity Series
To schedule an activity series, you must have a role higher than 
Browse.

To schedule an activity series

1. From the Schedule menu, click Activity Series.

2. In the Schedule Activity Series dialog box, from the Activity 
series template list, select the activity series you want to 
schedule.

3. From the Series anchor date calendar selector, select the date 
to use as the anchor date for the activity series.

4. From the With list, select the contact or user to schedule the 
activity series with. 

Note:  You can select multiple contacts by clicking the 
Contacts button and selecting Select Contacts.

5. Click Schedule.

See the following topics in the online Help.
About activity series
Changing activity series templates
Deleting an activity from an activity series
Setting field triggers to launch activity series, applications, or URLs
Scheduling activities for multiple contacts
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Chapter 12
Integrating ACT! and Outlook Calendars

If you schedule some appointments and tasks in ACT! and some 
in Outlook, you may find it helpful to view all your calls, 
meetings, and to-do’s on a single calendar in either ACT! or 
Outlook. You can view Outlook activities on ACT! calendars, in 
the Task List, or in the Activities tab. You can also remove activities 
from both calendars.

Note:  To share information between ACT! and Outlook 
calendars, you must be using Outlook 2000 or later.

You share information between Outlook and ACT! calendars by 
updating them. Outlook does not have to be running to update 
your ACT! and Outlook calendars. Users with a Restricted or 
higher security role can perform an update. The three types of 
calendar updates are:

One-way from ACT! calendar to Outlook calendar Copies 
your ACT! activities to your Outlook calendar.

One-way from Outlook calendar to ACT! calendar Copies 
your Outlook appointments and tasks to your ACT! calendar.

Two-way - If a field has been changed in both products, 
select the product that “wins” If an activity exists in both 
applications, select the product that will overwrite the other. 

Note:  If you share a database with other users, only 
activities scheduled with or for you will be copied to and 
from Outlook. Each user must update his/her own 
calendars. 

This chapter explains calendar integration and gives procedures 
for updating ACT! and Outlook calendars and for removing 
activities from the calendars.
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Calendar Integration
• You can edit the activities in either calendar, but it is best to 

edit the activity in the calendar of origin, and then update the 
calendars.

• Update activities will not append or merge any data. If the 
activity exists in both applications, updating data from one 
database (the source database) to another (the target database) 
will overwrite the activity in the target database. 

• If your ACT! database contains activities imported from 
Outlook, when you update your ACT! calendar with newer 
Outlook data, those activities are overwritten.

• Outlook activities and tasks in ACT! have unique icons:

• Dateless Outlook tasks update the ACT! calendar only if you 
set the date range to All dates. However, only tasks originated 
in Outlook update from ACT! to the Outlook Tasks list.

• ACT! timeless activities, regardless of meeting type, update to 
Outlook calendar as all-day events; the time displays as free.

• Tentative Outlook activities update to ACT!. Tentative ACT! 
activities update to Outlook. 

• Changes made to ACT! activities in Outlook are ignored 
unless you have permission to edit that activity in ACT!. For 
example: 
- In ACT!, a user schedules a meeting with another user. 

The meeting organizer, but not the participant, has 
permission to edit the activity in ACT!.

- The activity is updated to Outlook. 
- The participant changes the meeting time in Outlook.
- The activity is updated to ACT!. 
Because the participant does not have permission in ACT! to 
modify the meeting, the Outlook changes are ignored, and the 
applications have different activity meeting times. 

• An Outlook activity is updated to ACT!. If the names are 
identified as users and contacts in ACT!, they are placed in the 
“Schedule With” field of the activity. Names not identified in 
ACT! are placed in the Details field of the activity.

An Outlook activity updates as an ACT! meeting. 

An Outlook task updates as an ACT! to-do.
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Updating ACT! and Outlook Calendars
When you update your ACT! or Outlook calendars, you can select 
a time frame for the activities.

To update ACT! and Outlook calendars

1. Open the ACT! database to update. 

2. From the Tools menu, point to Outlook Activities, and then 
click Update Activities. 

The Update Calendars dialog box appears.

3. In the Update box, select the type of update to perform. 

4. In the For these dates box, select a date option, and if you 
chose Date Range, select a start date and an end date.

5. Click Update.

Note:  If you update your ACT! calendar with Outlook 
activities, and a recurring Outlook activity falls within the 
dates you select, your ACT! calendar will include all 
occurrences of the Outlook activity as individual 
activities.

Removing Activities from Your ACT! and Outlook Calendars
You can remove ACT! activities from Outlook and remove 
Outlook activities from ACT!. However, this action will not 
remove cleared Outlook activities from ACT!. To remove cleared 
items, see Chapter 34, "Maintaining Databases."

To remove activities from your ACT! and Outlook calendars

1. Open the ACT! database that you want to remove Outlook 
activities from.

2. From the Tools menu, point to Outlook Activities, and then 
click Remove Activities.

The Remove Activities dialog box appears.

3. In the Remove all box, select one or both of the options, and 
then click OK.
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Chapter 13
Working in the Task List

The Task List displays activities for a specified period of time, such 
as all activities for a day. You can filter (limit the list by various 
fields, such as activity type or date) and sort the list to display only 
the activities you want to see or print, in the order you prefer. The 
number of activities, based on the filters applied and for the time 
specified, appears in the status bar. You can change or clear 
activities from the Task List.

In this chapter, you will learn to view and clear tasks and to filter 
the Task List.

Viewing and Clearing Tasks
The following illustration shows all tasks from today on, 
including cleared tasks (displayed with a line through them).

To view your Task List and task details

• On the navigation bar, click Task List.

Tip:  Double-click an activity to make changes to it.
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To clear a task

1. On the navigation bar, click Task List.

2. In the Cleared column, select the check box for the activity to 
clear.

3. Complete the information for clearing the activity, and then 
click OK.

Changing The Task List Display (Filtering)
You can filter the Task List by date, activity type, and priority. You 
can also choose to show private, timeless, cleared, and Outlook 
activities.

You can view the activities for other users, if you have access, by 
clicking Select Users and selecting users from the list.

To filter the Task List

1. On the navigation bar, click Task List.

2. From the Dates, Types, Priorities, and Options lists, select the 
options to use in the filter.

See the following topics in the online Help.
About the Task List
Editing activities from the Task List
Printing the Task List
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Chapter 14
Designing Reports

ACT! reports can include information for contacts, groups, 
companies, and opportunities. You can use the reports included 
with ACT!, based on ACT! report templates, or you can design 
your own. To run reports included with ACT!, see Chapter 15, 
"Producing Reports."

You can modify a report’s layout, appearance, or data to make it 
better fit your needs. You can:

• Add or delete fields and objects.
• Modify field values.
• Add, delete, or hide sections of reports.
• Add subreports.
In this chapter, you will learn to create or modify report templates 
and use the Report Designer.

Creating or Modifying Report Templates
Report templates are based on the kind of report you want to 
create, such as company or opportunity reports. You can create a 
template by modifying an existing or blank template. The simplest 
method is to change an existing report template and save it with a 
new name.

You create or modify a report template using the Report Designer. 
The template is divided into sections for the headers, detailed 
information, and footers. You organize fields and objects, such as 
pictures, in the template by placing them in the appropriate 
section. For example, you can place your company logo in the 
Page Header section so that it displays in the header on every page 
of the report.

Within sections, you can add fields, field labels, text, and objects. 
You can also add a subreport to show another set of information, 
for example, a subreport that displays the notes for each contact.
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To create a template 

1. From the Reports menu, click New Template.

2. In the New Report dialog box, from the Report Types list, 
select the type of report to create.

3. From the Templates list:

a. Select a report that is similar to the one you want to create.

- or -

Create a blank report by clicking the empty report option 
for the report type you selected, such as Empty Company 
Report or Empty Opportunity Report.

b. Click OK. 

The template displays in the Report Designer.

4. Add fields and objects and add or edit sections as needed. For 
more information, see "Modifying the Sections of Report 
Templates" and "Adding Fields and Objects to Report 
Templates" in this chapter.

5. Complete the report template. For more information, see 
"Completing a Report Template" in this chapter.

Tip:  Preview the template frequently to make sure the 
results are what you want. 

Working with the Report Designer
You create and edit report templates in the Report Designer. The 
following illustration shows the Report Designer.

See the following topic in the online Help.
About report templates and the Report Designer
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What’s in the Report Designer?

You must have an Administrator or Manager role to create or 
modify report templates.

1

2

3

4

5

6

7

8

Feature Function

1 Menu bar/Toolbar Includes menu commands and tools to access features in 
the Report Designer.

2 Report Header 
section

Appears only on the last page of the report. The Report 
Header might be the name of the report. 

3 Page Header section Appears on every page. The Page Header might display a 
graphic, logo, date, or column headings.

4 Detail section Contains all of the information you want in the report. 

5 Page Footer section Appears on every page. Can be used for page numbers, 
date, and time.

6 Report Footer 
section

Appears only on the last page of the report. May contain 
summary information for the report.

7 Toolbox Used to change the appearance of the report.

8 Properties window Used to modify the properties of a field or object.
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The Report Designer has a Toolbox, a toolbar, menus, dialog 
boxes, and a Properties window that you can use to make changes 
to fields, objects, and sections in report templates. You can use the 
rulers and grid displays to align fields and objects, such as 
pictures or graphic elements.

The Properties window lists the object’s properties, such as border 
color and alignment. The properties that display in the Properties 
window depend on the selected object. You change the property 
by clicking it and then selecting a value for the property. For more 
information, see "To change a field or object from the Properties 
window" in this chapter. 

You can turn on the Grid (which displays horizontal and vertical 
lines across the template), Snap to Grid (which aligns fields and 
objects to a position on the grid automatically), or Ruler (to help 
you align fields and objects on the template). 

To open or close the Properties window and Toolbox and to turn 
on and off the Grid, Snap to Grid, and Ruler, click the option from 
the View menu.

Modifying the Sections of Report Templates
Each report template has five default sections: Report Header, 
Page Header, Detail, Page Footer, and Report Footer. 

You modify section properties and add sections from the Define 
Sections dialog box. When you add a section, you specify the type 
of information (record type and fields) to include in it. For 
example, to have the section include information from a company 
history, select fields from the Company History record type. 

You can delete a section that you added, but you cannot delete any 
of the five default sections or change their order. You can, 
however, hide the default sections.

Within sections, you can:

• Add, edit, and delete fields and objects.
• Add or reduce the space allotted to a section.
• Specify whether the section can span multiple pages.

See the following topics in the online Help.
Using the Toolbox in report templates or layouts
Using the Properties window in report templates or layouts
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To add a section

1. From the Edit menu, click Define Sections.

2. In the Define Sections dialog box, click Add.

3. In the Select a Field to Group By dialog box, from the Select 
a record type list, select the type of record to add fields for.

4. In the Fields list, select the field to group the section by, and 
then click OK.

The section appears in the Define Sections list and includes a 
section header and footer. 

To edit section properties

1. From the Edit menu, click Define Sections.

2. In the Define Sections dialog box, click the section to change 
the properties for.

3. To specify where a page break occurs for the section, from the 
Page Break list, select an option.

4. To hide a blank section, select Collapse if blank.

5. To allow the section to span multiple pages, select Allow 
section to break across multiple pages.

6. Click OK.

To resize a section

1. Hold your mouse pointer over a section heading until a 
double-sided arrow appears.

2. Drag your mouse up or down to make the section bigger or 
smaller.

Adding Fields and Objects to Report Templates
You can add fields and objects to a template, including text, 
rectangles, pictures, picture fields (that allow you to add a picture 
from a contact’s record), system fields (installed with the database 
and maintained by ACT!), and subreports. 

See the following topics in the online Help.
Adding and removing a report section
Hiding sections in a report template
Understanding sections in report templates
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To add a field and field label to a report template

1. In the Toolbox, click Field.

2. Position the cross-hair pointer where you want to insert a 
field, and then drag the mouse to define the field's size.

When you release the mouse button, the Select Field dialog 
box appears. 

3. From the Select a record type list, select a record type for the 
new field, and then select the field from the Fields list. 

4. The Include a label check box is selected by default. If you do 
not want a field label, clear the check box.

5. Click Add. 

Repeat these steps to add more fields. If you add multiple 
fields, they display beneath the first field you added. You can 
drag the fields to other locations on the template.

6. Click Close when you are finished.

To add text

1. In the Toolbox, click the Text tool.

2. Position the cross-hair pointer where you want to insert text, 
and then drag the mouse to define the size of the text box.

3. In the Properties window, in the Text field, type the text. 

If the text does not fit in the text box, it wraps to the next line. 
Select the text box and drag an edge to resize it.

4. Use the tools on the toolbar to format the text. 

To add a picture

1. In the Toolbox, click the Picture tool.

2. Position the cross-hair pointer where you want to insert the 
image, and then drag it to define the picture’s size.

3. From the Open Image dialog box, locate the picture, and then 
click Open. Drag an edge to resize it.

Scenario Chris wants to create a report that includes data for the 
active contacts in his ACT! database. For each contact, he 
wants to include the notes and history items that occurred 
in the last three months. To do this, he designs a report that 
contains two subreports, one for notes and one for 
histories.
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To add a subreport

1. In the Toolbox, click Subreport.

2. Position the cross-hair pointer where you want to insert the 
subreport, and then drag the mouse to define the subreport's 
size.

When you release the mouse button, the Subreports dialog 
box appears. 

3. In the Subreport name field, type a name for the subreport.

4. From the Select the field list, select the field that links the 
main report to the subreport. Depending on the type of report 
being created, this is usually the contact, group, company, or 
opportunity name.

5. Click OK.

Customizing the Appearance of Report Templates
You can customize the appearance of the report template by 
specifying options, such as the background color of the template 
or the border of a field. You do this using the Properties window 
or the tools on the toolbar.

To change a field or object from the Properties window

1. Select the object you want to modify.

2. From the Properties window, click the property, and then do 
one of the following:

- If the property contains a drop-down list, select the value 
from the list.

- If the property contains a numeric value, specify the 
value.

- If the property contains text, edit the text.

See the following topics in the online Help.
Adding fields and field labels to report templates
Adding and removing picture fields on report templates
Understanding subreports in report templates
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Defining Report Filters
When you create a report template, you can set the filters to use 
each time you run a report. For example, you might frequently run 
a report with a filter to display information about a contact’s 
activities in the last quarter. You can set the filters in the template 
instead of setting them each time you run the report.

Completing a Report Template
When you have finished creating or modifying a template, you 
can save or print it, preview it, or run the report.

To print, view, or run a report from the template

• From the File menu, do one of the following:
- To print the template, click Print.
- To view the template, click Print Preview.
- To run a report from the template, click Run, and then 

specify filter options in the Define Filters dialog box.

See the following topic in the online Help.
Filtering data in report templates
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Chapter 15
Producing Reports

You can use the reports provided with ACT! to view information 
in your database. Reports are generated from report templates and 
can include information for contacts, groups, companies, and 
opportunities. 

In this chapter, you will learn to run reports for contacts, groups, 
and companies. For information on running opportunity reports, 
see Chapter 26, "Forecasting and Reporting Opportunities."

For more information on creating and modifying reports, see 
Chapter 14, "Designing Reports."

When you run a report for contacts, groups, or companies, you can 
include data for any of the following:

• The current contact, group, or company 
• The current lookup
• All contacts, groups, or companies
For example, you can run a History Summary report for one 
contact or run a Contact report listing all contacts in a state. 

The information that displays on the report depends on the type 
of report you run and the options you use to filter the data. Some 
filters are only available for reports that include sections for them. 
For more information about report sections, see Chapter 14, 
"Designing Reports."

To run a report for contacts, groups, or companies

1. Select or look up the records you want to include in the report.

Tip:  To have report entries appear in a particular order, 
such as alphabetically, sort the records before running the 
report.
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2. From the Reports menu, click the report that you want to run. 

Note:  You can select a contact report from the menu; you 
can select a group or company report by pointing to 
Group Reports or Company Reports and then clicking the 
report. 

The Define Filters dialog box appears. The options that 
display on the General tab depend on the type of report you 
selected.

3. From the Send the report output to list, select an output 
option.

4. Under Create report for, select the contacts, groups, or 
companies to include. The options depend on whether you 
selected a contact, group, or company report.

5. (Optional) If you are running a contact report, select Exclude 
'My Record' to exclude your My Record from the report. 

6. Under Use data managed by, select whether to include All 
users or Selected users. If necessary, select the users from the 
list.

7. (Optional) Click the Activity, Note, History, or Opportunity 
tab to specify the data you want to include.

Note:  The Activity, Note, History, or Opportunity tab 
may not appear in the Define Filters dialog box if the 
selected report does not include sections for them. 

8. Click OK.

- If you selected to preview the report, the report appears.
- If you chose to send the report to the printer, the Print 

dialog box appears. Select the Print options, and then 
click OK. 

- If you selected another option, you will be prompted to 
save the report. Type a file name and select a file type. 
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Chapter 16
Customizing How You Work in ACT!

You can customize ACT! to streamline the actions you perform 
most often and to display the tools and data you use most 
frequently.

In this chapter, you will learn to:

• Customize columns in list views.
• Customize the navigation bar, menu bar, and toolbar.
• Create and modify keyboard shortcuts.
• Create custom commands.
• Customize your activities

Customizing Columns in List Views
Many ACT! views and tabs contain lists of data in columns. These 
include:

• Contact List view
• Task List view
• Company List view
• Group List view
• Activities tab
• Opportunities tab
• Notes tab
• History tab
You can change the display of information by adding, removing, 
rearranging, or resizing columns. 

To add a column to a list view

1. Display the list view or tab to change.

2. Click Options, and then select Customize Columns.
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3. In the Customize Columns dialog box, from the Available 
fields list, select one or more fields to add to the list view, and 
then click the right arrow button to move them to the Show as 
columns in this order list.

4. Click OK.

Customizing the Navigation Bar, Menu Bar, and Toolbar
You can organize how information displays on the navigation bar, 
menu bar, and toolbar. You also can create shortcuts to help you 
navigate through ACT! quickly and easily. Some ways you might 
customize ACT! include:

• Changing how the navigation bar displays.
• Customizing the menu bar and the toolbar so that commands 

and buttons display in the order you prefer.
• Creating your own toolbar.

Changing the Navigation Bar Display
The navigation bar displays on the left side of the ACT! window. 
You can display the navigation bar with large or small icons, or 
you can change it to display a standard, expanded, or classic 
menu. (Standard menu is the default setting.) You can also add or 
remove commands on the navigation bar.

Note:  Any user can change the navigation bar display 
and add or remove commands.

To change the navigation bar display

1. Right-click anywhere in the navigation bar.

2. From the menu, click Large Icons, Small Icons, Standard 
menu, Expanded menu, or Classic menu.

See the following topics in the online Help.
About columns in list views
Changing column width
Repositioning columns
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To add or remove commands

1. From the Tools menu, point to Customize, and then click 
Navbar.

2. In the Customize Standard Menu dialog box, drag the 
commands to or from the navigation bar. 

Note:  The name of the dialog box changes depending on 
whether you are using the Standard, Expanded, or Classic 
menu on the navigation bar.

3. (Optional) Click Reset to return to the default commands.

Customizing the Menu Bars and Toolbar
You can change the order of the menus in any menu bar. For 
example, you can move items you seldom use to the right where 
they are out of your way. You can also rename, add, or remove 
commands, or add separators between them. Separators divide 
commands into logical groupings. You can add icons representing 
commands to a menu or menu bar. At any time, you can reset the 
menus so that they show the original commands in the original 
order. 

Note:  Standard users and above can customize the menu 
bars and toolbars.

To customize the toolbar, you can:

• Rearrange and group tools.
• Change the size of tool buttons.
• Specify whether tooltips display when you move the pointer 

over a tool.
• Hide or display specific tools.
You can also create a custom toolbar that contains the tools you 
use most often.
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To change menu displays

1. From the Tools menu, point to Customize, and then click 
Menus and Toolbars. 

2. Click the Options tab.

- The default setting is to display full menus. Select Show 
full menus after a short delay to view the most used 
functions first.

- To view shortcut keys, select Show shortcut keys in 
tooltips.

To change the toolbar display

• From the Tools menu, point to Customize, and then click 
Show Large Buttons or Show Small Buttons.

• To display a brief explanation of a tool when you rest the 
pointer over it, select Show Tooltips on menus and toolbars.

To create a toolbar

1. From the Tools menu, point to Customize, and then click 
Menus and Toolbars.

2. In the Customize Menus and Toolbars dialog box, select the 
Toolbars tab, and then click New.

3. In the New Toolbar dialog box, type a name for the toolbar 
you want to add, and then click OK.

An empty toolbar appears in the upper left corner of the screen.

4. Click the toolbar you just created and drag it to where you 
want it to display on the screen. You can place it above or 
below the current toolbar or to the side of the application.

Once you have created the toolbar, you need to add tools to it, as 
described in the next section.

To add tools to a toolbar

1. From the Tools menu, point to Customize, and then click 
Menus and Toolbars. 

2. In the Customize Menus and Toolbars dialog box, click the 
Commands tab.

Note:  If you have created custom commands, they are 
listed on the Commands tab. See "Creating Custom 
Commands" on page 80.
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3. From the Categories list, select the category of tool, such as 
Contacts, Edit, File, and so on, to add.

4. In the Commands list, click and drag the command (tool) onto 
the toolbar. Continue adding commands from categories as 
needed, and then click OK.

Creating and Modifying Keyboard Shortcuts
You can use key combinations to perform commands. For 
example, to open a database, you could use the menu command, 
or you could press CTRL+O on your keyboard. Shortcut keys exist 
for all windows, calendars, the Contact List, e-mail, and the ACT! 
word processor.

The most commonly used shortcut keys are listed on the Quick 
Reference Card; all shortcut keys are listed in the online Help.

You can modify existing shortcut keys or create shortcuts.

To add a shortcut key combination

1. From the Tools menu, point to Customize, and then click 
Menus and Toolbars.

2. In the Customize Menus and Toolbars dialog box, click the 
Keyboard tab.

3. In the Categories list, select the name of the menu that 
contains a command you want to assign a shortcut key to. 

The Commands and Assigned shortcuts lists display the 
commands on the selected menu and the shortcuts that are 
currently assigned.

Note:  To assign a shortcut key to a command that you 
created, select Custom Commands. See "Creating Custom 
Commands" later in this chapter.

4. In the Commands list, select a command, and then click 
Assign Shortcut.

See the following topics in the online Help.
About customizing menus and toolbars
Resetting menus and toolbars
Understanding menus, toolbars, and commands
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5. In the Assign Shortcut dialog box, press the key combination 
that you want to assign to the command. 

In the Shortcut key currently assigned to field, ACT! displays any 
command currently using the shortcut key combination you 
pressed. You can replace the current assignment with this one or 
press a different key combination for the command.

6. Click OK to save the new assignment, and then click Close.

Creating Custom Commands
You can create custom commands that launch applications 
outside of ACT!. For example, if you want to use another 
application while using ACT!, you can create a command to open 
that application. You can assign an icon to the command and 
include it on menus or toolbars, or assign a shortcut key 
combination.

Note:  Once you create a custom command, you must add 
it to a menu or toolbar or assign it a shortcut key. See 
"Customizing the Navigation Bar, Menu Bar, and 
Toolbar" on page 76 and "Creating and Modifying 
Keyboard Shortcuts" on page 79 in this chapter.

Scenario Chris uses the Windows Calculator on a daily basis. He 
would like to create a custom command so that he can 
launch that application while he works in ACT!.

To create a custom command

1. From the Tools menu, point to Customize, and then click 
Menus and Toolbars.

2. In the Customize Menus and Toolbars dialog box, click the 
Custom Commands tab.

3. Click New.

4. In the Command Name field, type a name for the command.

5. In the Tooltip Text field, enter a short description of the 
command.

See the following topics in the online Help.
About keyboard shortcuts
Resetting shortcut keys
Adding and deleting shortcut keys



User’s Guide 81

Customizing Activities

6. In the Command Line field, enter the exact file name and 
location of the application's executable file or document file, 
or click the browse button (...) to locate the file.

7. Click Icon, locate the file for the icon you want to represent the 
command, and then click Open. 

8. Click OK to close the dialog box, and then click Add 
Command.

Customizing Activities
Users with an Administrator or Manager role can create custom 
activity types and result types, modify priority names, and create 
events. An event is a timeless activity that can be set as recurring, 
such as a birthday. Depending on your calendar settings, events 
display as a banner in calendars. For more information about 
preferences, see Chapter 2, "Setting Preferences for How ACT! 
Works."

Creating Custom Activity and Result Types
You can create a custom activity type and assign an icon to it. For 
example, you can create an activity type, “Business Trip,” and then 
associate an icon with that activity type. You can use your own 
icons with custom activities.

By default, when you create a custom activity type, you also create 
two result types: Completed and Not Completed. You can change 
the names of the Completed and Not Completed result types, but 
you cannot remove them. These result types are required so that 
you can specify the result of cleared activities. You can also add 
and delete result types if there are more than two. 

To create an activity type

1. From the Schedule menu, point to Manage, and then click 
Activity Types.

The Manage Activity Types dialog box displays a list of the 
activity types.

2. Click Add.

See the following topics in the online Help.
Assigning icons to custom commands
Copying and modifying custom commands

See the following topics in the online Help.
Adding events
Editing or deleting events
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3. In the Add Activity Type dialog box, in the Name field, type 
the name of the activity type.

4. The activity is active by default; to make it inactive, clear the 
Active check box. 

Note:  Inactive activity types are not available for 
scheduling. Changing an activity type to inactive does not 
change activities of that type that were previously 
scheduled; they remain on the calendar.

5. To associate an icon to the activity type, click Browse, and 
then locate and open the icon.

6. (Optional) To add or edit the result types for this activity, from 
the Add Activity Type dialog box, click Add. 

7. When finished, click OK.

Editing Priorities
You can select up to five priorities to use with activities. You can 
change priority names and modify the number of priorities 
available, but you must have at least one active priority.

See the following topics in the online Help.
Adding custom activities and result types
Assigning icons to activity types
Deactivating activity types
Editing activity types

See the following topics in the online Help.
Activating and deactivating activity priorities
Editing activity priorities
Restoring original activity priorities
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Chapter 17
Using Internet Services

The Internet Services feature allows you to access an Internet 
browser through ACT! and provides links to ACT! products, 
service, and support and to other information Web pages. To use 
Internet Services, you need an Internet account, an Internet 
Service Provider, and Microsoft Internet Explorer 5.5 or later.

You can create and manage links to your favorite Web sites and 
display those links within ACT!. These favorite links might be a 
special page from your company intranet or an Internet page. 
When you click the link, ACT! displays the page. 

You can also access several reference and research sites such as 
MapQuest Driving Directions, MapQuest Maps, Yahoo! Weather, 
Yahoo! Stock Quote, Yahoo! Ticker Symbol Lookup, and others. 

Note:  The reference and research sites vary according to 
your locale.

You can get a map or driving directions and attach a Web page to 
a contact record. See Chapter 3, "Working with Contacts."

When you click the Web address for a contact, the ACT! Internet 
Services feature opens the site in Internet Explorer.

In this chapter, you will learn to:

• Access ACT! products, service, and support and Web pages.

• Create and manage favorite Internet links.

• Access reference and research sites.

Accessing ACT! Web Pages
You can easily access ACT! products, service and support, and 
other information. 

• To display the ACT! Web site, on the navigation bar, click 
Internet Services.

• From the View menu, point to Internet Services, and then 
click one of the commands to access ACT! Web site pages. 
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Creating and Managing Favorite Internet Links
You can create and manage Internet links to Web sites you visit 
frequently, and you can display those links on the ACT! Links 
menu. The links are like Favorites or Bookmarks in Internet 
Explorer, except they appear in ACT!.

Scenario Chris visits several trade association Web sites to purchase 
mailing lists, to keep informed of new and changing laws 
that affect his business, and to exchange ideas with other 
trade members. He can create links to these favorite Web 
sites.

To create and manage an Internet link

1. From the View menu, point to Internet Services, point to 
ACT! Links, and then click Manage Links.

2. In the Manage Internet Links dialog box, click Add.

3. In the Add Internet Link dialog box, in the Internet link 
name field, type a name for the link.

4. In the Web Address (URL) field, type the full address for the 
Web site.

Tip:  You can navigate to the Web site, copy the URL, and 
then paste it in the Web Address (URL) field.

5. Click OK.

From the Manage Internet Links dialog box, you can edit or delete 
a link and arrange the order of links in the ACT! Links menu.

Accessing Reference and Research Web Sites
ACT! provides links to several reference and research Web sites. 

To access a reference or research Web site

• From the View menu, point to Internet Services, point to 
Internet Links, and then click one of the sites.

See the following topics in the online Help.
About Internet Services
Arranging the favorite Internet links list
Deleting favorite Internet links
Editing favorite Internet links
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Chapter 18
Using the Spelling Checker

The spelling checker scans various items in ACT! for potential 
spelling errors. Items that are checked include ACT! Word 
Processor documents and templates, e-mail messages, notes, 
histories, activities, and opportunities. The spelling checker 
compares the words in your text item to words in a standard 
dictionary file (Main.dct) and to a user dictionary file, and then 
suggests alternate spellings and words.

In this chapter, you will learn to work with dictionaries and check 
spelling.

Working with Dictionaries
You can select the dictionary to use as your main dictionary, and 
you can define a user dictionary. The user dictionary is useful for 
technical terms and acronyms related to your company. 

By default, the main dictionary is Main, and the user-defined 
dictionary is Custom1. You can create or select a different user-
defined dictionary.

To create a user dictionary

1. From the Tools menu, click Preferences. 

2. In the Preferences dialog box, click the Communication tab.

3. Click Spelling Preferences.

4. In the Spelling Preferences dialog box, under Select user 
dictionary, click New.

5. In the File name field, type a name for the user dictionary, and 
then click Open.

To add or delete words in a user dictionary

1. From the Tools menu, click Preferences. 

2. In the Preferences dialog box, click the Communication tab.

3. Click Spelling Preferences.

4. In the Spelling Preferences dialog box, under Select user 
dictionary, click Modify.
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5. In the Modify Dictionary File dialog box:

- To add a word: type it in the Word field, and then click 
Add.

- To delete a word: select it, and then click Delete.

Checking Spelling 
You can check spelling in ACT! word-processing documents and 
in fields in Detail views, activity details, opportunity details, 
notes, histories, and e-mail messages.

To check spelling 

1. To begin checking spelling:

- In a document: In the ACT! Word Processor window: 
From the Spelling menu, click Check Document.

- In an activity or opportunity: In the Opportunity or 
Schedule Activity dialog box, click the Details tab, and 
then on the toolbar, click the Check Spelling tool. 

- In a note or history: In the Edit Note or Edit History 
dialog box, on the toolbar, click the Check Spelling tool. 

- In a field in a detail view: Place the cursor in the field, and 
then from the Tools menu, click Spelling.

The Spell Check dialog box displays the first unrecognized word 
in the Word box and lists alternate words in the Suggestions box. 

2. Do one of the following:

- To do nothing, click Skip.
- To add the word to the user-defined dictionary, click Add.
- To use one of the suggested corrections, in Suggestions, 

select the alternate word, and then click Replace.
- To replace the word yourself, in the Replace with box, 

type the replacement text, and then click Replace.
3. Repeat step 2 until a message appears indicating that the 

check is complete, and then click OK.

See the following topics in the online Help.
About the spelling checker
Locating the dictionary folder
Viewing or modifying the contents of a user dictionary file
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Chapter 19
Using E-mail

The ACT! e-mail feature lets you easily manage messages that you 
send to or receive from contacts. ACT! e-mail integrates with 
many e-mail systems, so you can continue using your existing 
e-mail system with ACT!. After you have selected an e-mail 
system to use with ACT!, you select preferences to specify default 
composing options, folder settings, handling attachments, and so 
on.

You can write and send an e-mail message to one or more contacts. 
Users with a Standard role and above can export a contact, group, 
or company record by attaching the record to an e-mail message. 
You also can attach a scheduled activity. 

Tip:  To send an e-mail message to a contact, he must have 
an e-mail address. To find contacts who are missing e-mail 
addresses, use the E-mail Address command on the 
Lookup menu, and select the Empty field option in the 
Search for box.

If the HTML composing option is available for the e-mail system 
you select, it lets you format your e-mail text, add background 
colors, or insert pictures or hyperlinks. 

After you receive and read an e-mail message, you can take 
several actions:

• Attach the message to a contact, group, or company record
• Create a contact record from the sender
• Create an activity from the message
• Import or merge an attached contact, group, or company 

record from an e-mail message (Standard users and above)
If you use Microsoft Outlook as your e-mail system with ACT!, 
you can access your ACT! address books from Outlook. Whether 
you send a message from Outlook or from ACT!, you can record a 
history of the e-mail message.

You can work with e-mail when you are offline.

If you need to move an ACT! e-mail database to a new computer, 
you can transfer the files and then restore them on the new 
computer.
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In this chapter, you will learn to:

• Set up your e-mail system.
• Open e-mail.
• Write and send e-mail messages.
• Receive and read e-mail messages.
• Organize e-mail messages.
• Use Microsoft Outlook e-mail with ACT!.
• Transfer and restore ACT! e-mail.

Setting Up Your E-mail System
To use e-mail with ACT!, first install one or more of the following 
programs:

• Microsoft Outlook 2000 or a later version
• Outlook Express 5.5 or 6.0
• Eudora 5.2
• Lotus Notes 6.5
• Internet e-mail (SMTP/POP3)
To use Internet e-mail with ACT!, you also need an Internet 
account with an Internet Service Provider (ISP).

You can use more than one e-mail software or system in ACT!. You 
may do this, for example, if you use different systems at work and 
at home. When you create a message, you can send it using a 
system other than the one designated as the default.

To set up your e-mail system

1. From Tools menu, click Preferences, and then click the E-mail 
tab.

2. Click E-mail System Setup and follow the instructions on the 
pages. Click Next to advance, and then click Finish.

3. On the E-mail tab, in the Send e-mail to contacts using list, 
select the default system, and then click Apply.

See the following topics in the online Help.
Setting up Eudora
Setting up Internet Mail
Setting up Lotus Notes
Setting up Microsoft Outlook
Using Eudora with ACT!
Using Outlook Express with ACT!
Using Lotus Notes with ACT!
Working with e-mail offline
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Opening E-mail
When you open the ACT! E-mail window, you can view messages 
in your Inbox and other folders, reply to or forward messages, find 
an e-mail message, and perform many other e-mail functions. 

To open the ACT! E-mail window

• On the navigation bar, click E-mail.
The ACT! E-mail window displays in a three-pane view: a Folder 
List, a message list, and a Preview Pane. You can hide the Folder 
List and Preview Pane.

The following table describes the features and functions of the 
ACT! E-mail window.

If you have multiple e-mail systems configured, each e-mail 
system has default folders. For more information, see "Organizing 
E-mail Messages" in this chapter. 

Note:  If you are offline and cannot connect to your e-mail 
account, you can still read, write, and reply to e-mail 
messages, store them in the Drafts folder, and then send 
them later when you log on. 

Feature Function

Folder List Displays each e-mail system’s folders for storing messages. 
ACT! includes five default folders for each e-mail system 
you have set up: Deleted Items, Drafts, Inbox, Outbox, and 
Sent Items.

Message list Displays all messages in the folder selected in the Folder 
List.

Splitter bars Used to adjust the size of each pane in the window.

Preview Pane Displays the content of the message selected in the message 
list. Use the Toolbar button to turn on or off the display of 
the Preview Pane.

Status bar Displays the status (Working Online or Offline), the total 
number of messages, and the number of unread messages 
for the selected folder.

See the following topics in the online Help.
About the ACT! E-mail window
Displaying or hiding the Folder List 
Displaying or hiding the Preview Pane
Displaying or hiding the status bar
Resizing the ACT! E-mail window panes
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Writing and Sending E-mail Messages
You can send e-mail messages to one or more individuals. In the 
New Message window, you can attach items to the message. 
These include letters, memos, reports, contact records, group 
records, company records, or scheduled activities. Before sending 
an e-mail message, you can:

• Check your spelling with the spelling checker
• Set the message’s priority
• Request a return receipt
• Set an option to create a history item showing that the 

message was sent
You can send the message immediately or store it to deliver later. 

You can use the mail merge feature to send e-mail messages to 
multiple contacts. You create or modify a special e-mail template 
to run a mail merge. For more information, see Chapter 22, 
"Creating Documents with the ACT! Word Processor."

To write and send an e-mail message

Note:  There are several ways to write an e-mail message. 
This procedure is the quickest way to send an e-mail 
message to a single contact.

1. On a Contact Detail view, click the contact’s e-mail address.

The New Message window appears with the contact’s name in 
the To field.

2. In the Subject field, type a short description of the message.

3. (Optional) Select options: Priority, Create History, or Return 
receipt. 

4. In the text box, type the message.

5. (Optional) Insert a signature.

Before sending the message, you can use the menus and tools in 
the New Message window to check recipient names, format the 
text, check spelling, attach files, and insert hyperlinks. 

6. Click Send.

Note:  If you use Microsoft Outlook with ACT!, you must 
have Outlook open to send e-mail; otherwise, the e-mail 
remains in the Outbox.
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To attach a contact record to an e-mail message

Note:  Standard and above users can attach contact, group, 
and company records to an e-mail message.

1. Open the New Message window and create your message as 
described in "To write and send an e-mail message."

2. On the toolbar, click the Attach Contact tool.

3. In the Attach Contact(s) dialog box, under Select contacts 
from, select an option. If applicable, select the group or 
company to select contacts from. 

4. From the list on the bottom left, select a contact, and then click 
Add.

The selected contact appears in the Attach These Contacts list. 
You can add all records to this list or remove records.

5. Click OK.

6. Click Send, or click Save to send the e-mail later.

Formatting E-mail Messages
You can send and receive an e-mail message in two formats: plain 
text or HTML. Plain text messages have no formatting. When 
writing a message in HTML, however, you can format text with 
numbering, bullets, alignment, and with different font types, 
styles, and colors. You can also insert pictures and hyperlinks.

Note:  Not all e-mail systems that work with ACT! allow 
HTML format.

See the following topics in the online Help.
About the New Message window
Addressing e-mail messages
Attaching company and division records to e-mail messages
Attaching files to e-mail messages
Attaching group and subgroup records to e-mail messages
Attaching scheduled activities to e-mail messages
Checking names before sending e-mail messages
Checking spelling in e-mail messages
Using mail merge with e-mail
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To select the default text format for e-mail messages

1. From the Tools menu, click Preferences.

2. Click the E-mail tab, and then click Composing Options.

3. In the Composing Options dialog box, in the Send e-mails in 
field, select HTML or Plain Text, and then click OK.

Receiving and Reading E-mail Messages
An e-mail message you receive appears in the Inbox folder for 
your default e-mail system. If you have set the When connected, 
notify me of new e-mail every __ minutes option on the E-mail tab 
of the Preferences dialog box, a sound plays when new mail 
arrives. You can preview the message in the Preview Pane or open 
it. After reading a message, you can reply to it, forward it to 
others, or move it to another folder.

You can attach a message you have received to a contact, group, or 
company record so that you have a history of it. This feature 
makes a copy of the message; it does not move it from e-mail. The 
attached message is available to other users (unless the history 
item is made private), and it will synchronize.

If you receive an e-mail message with an ACT! contact, group, or 
company record attached, you can merge the record into the 
database. If you receive an e-mail notification of an activity, you 
can merge the activity into the database so it appears on your 
calendar. Merging a record or activity in this way is like importing 
the record. Only the contact, group, or company record imports; 
the import does not include extended data, such as notes or 
history.

Note:  Standard and above users can merge attached 
records into the database.

If you receive an e-mail message from someone who is not a 
contact in your database, you can easily create a contact record 
from the information in the message.

See the following topics in the online Help.
About formatting e-mail messages
Adding bulleted or numbered lists in e-mail messages
Inserting hyperlinks into e-mail messages
Inserting or deleting pictures in e-mail messages
Inserting signature text
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To reply to an e-mail message

1. On the navigation bar, click E-mail.

2. From the message list, select a message, and then click the 
Reply tool.

3. Type your reply in the text box, and then click Send.

To attach an e-mail message to a contact record

1. On the navigation bar, click E-mail.

2. In the Folder List, select the folder containing the e-mail 
message.

3. In the list of e-mail messages, select the message to attach.

4. From the Actions menu, point to Attach, and then click Attach 
to Contact.

5. In the Attach E-Mail to Contacts dialog box, select a contact 
name, and then click Add.

Scenario Chris receives an e-mail message from someone whose 
information is not in his database. He wants to add the 
sender as a contact record.

To create a contact record from an e-mail message

1. Select a message from the sender who is not in the database.

2. From the Actions menu, click Create Contact From Sender.

3. In the New Contact dialog box, enter the contact’s 
information in the empty fields, and then click OK. 

See the following topics in the online Help.
Checking for new e-mail messages
Creating activities from e-mail messages
Forwarding e-mail messages
Merging attachments into ACT! databases
Printing e-mail messages
Saving e-mail messages to files
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Organizing E-mail Messages
You can organize and manage messages using folders in the 
Folder List. Messages you send are automatically stored in the 
Sent Items folder. Messages you save to send later are 
automatically stored in the Drafts folder. 

Note:  If you set up more than one e-mail system, the 
messages are stored in the folders for the system they 
were created in.

By default, the following five folders are created for each e-mail 
system you set up: Deleted Items, Drafts, Inbox, Outbox, and Sent 
Items. You can create new folders in which to save messages, and 
then move or copy messages from one folder to another. For 
example, you can create work-related and personal folders in 
which to categorize and store your messages. You can move a 
folder into another folder, and you can change folder names.

From the Folder List, you can search for an e-mail message that 
you received or sent.

To create a new e-mail folder

1. In the ACT! E-mail window, click the Folder List. 

2. On the toolbar, click the New tool, and then click Folder.

3. In the Create Folder dialog box, type the name in the Folder 
name field.

4. From the list box, select the folder that will contain the new 
folder, and then click OK.

To move an e-mail message into a folder

• In the ACT! E-mail window, drag the message from the 
message list to a folder in the Folder List.

To find an e-mail message

1. In the Folder List, right-click the folder to search, and then 
click Find Message.

2. In the Find Message dialog box, enter search criteria in the 
From, To, Subject, Message, Received before, or Received 
after fields. For example, in the Message field, enter a word 
that was in the body of the message.
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3. Click Find Now.

The search results appear in the bottom pane of the Find Message 
dialog box. Double-click an e-mail message to open it.

Using Microsoft Outlook E-mail with ACT!
If you use Microsoft Outlook to send and receive e-mail messages, 
you can add ACT! address books to Outlook. Then, from Outlook, 
you can select ACT! contacts to send e-mail messages to, record 
those messages to the contact’s history, or attach Outlook e-mail 
messages to a contact’s record.

Transferring and Restoring E-mail
You can transfer your ACT! e-mail to another computer, and then 
restore it on the new computer.

Note:  If you use Microsoft Outlook with ACT!, you do not 
need to transfer and restore e-mail. If you use an e-mail 
program with ACT! that stores its files on your computer, 
rather than on a server, you may need to transfer e-mail.

The Transfer ACT! E-mail Wizard guides you through the process 
of establishing whether the e-mail database is shared, creating a 
copy (.zip file) of the ACT! e-mail database, and then placing the 
file in a specified location to restore to another computer. If users 
share the e-mail database, only one user needs to transfer the 
database.

To transfer an ACT! e-mail database

1. On the navigation bar, click E-mail.

2. From the File menu, click Transfer E-mail.

The Transfer ACT! E-mail Wizard appears.

See the following topics in the online Help.
Copying or moving e-mail messages to folders
Deleting e-mail messages
Moving e-mail folders
Viewing sent or deleted messages

See the following topics in the online Help.
About Outlook address book integration
Adding ACT! address books to Outlook
Attaching Outlook e-mail messages to ACT! contact records
Sending e-mail messages to ACT! contacts using Outlook
Setting ACT! history options in Outlook
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3. Follow the instructions on the wizard pages, clicking Next to 
advance. 

4. When the transfer is complete, click Finish.

You can restore your transferred ACT! e-mail database (.zip file) 
to another computer. The E-mail Setup Wizard guides you 
through the process. 

Note:  To restore ACT! e-mail, close the ACT! E-mail 
window.

To restore a transferred ACT! e-mail database

1. From the Tools menu, click Preferences.

2. Click the E-mail tab, and then click E-mail System Setup.

The Select E-mail Systems page appears.

3. Click Restore transferred e-mail, and then click Next.

4. Follow the instructions on the remaining pages, clicking Next 
to advance. 

5. When the transfer is complete, click Finish.

The e-mail database is restored and your e-mail preferences are 
updated.
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Chapter 20
Working with ACT! Document Templates

If you frequently compose similar documents, you can use a template, 
which is a form or outline that contains formatting and/or standard 
text. Templates allow you to quickly compose documents by 
automatically adding information, such as the name and address, 
from the contact record. 

Templates are available to help you write letters, memos, faxes, and 
e-mail messages. A template can contain fields for contact 
information, standard text formatted as you prefer, your company 
logo, and so on. You can perform a mail merge using the template, and 
ACT! will replace the field markers with data from the records you 
have selected. 

You can modify templates or create your own. (It is generally easier to 
modify a template than to create one.) You can save and reuse 
templates and share them with others.

In this chapter, you will learn to create and modify document 
templates.

Letter, memo, e-mail message, and fax templates contain special 
characteristics, as shown in the following illustration.
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What’s in a letter or memo template?

1

2

3

Feature Function

1 Brackets Angle brackets (< >) identify fields in an ACT! word-processing 
template. Brackets ([ ]) indicate where to type your custom 
information.

2 Fields Contact fields, such as name and address. (You can add a field in 
ACT! to the template. When you create the document from the 
template, information from the contact record replaces the fields.)

3 Body Text you write for this document. The body can include fields.
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Creating Document Templates
When you create a document template, you begin with a blank 
template, add mail merge fields, and then format the template. The 
Add Mail Merge Fields dialog box is located in the right panel of the 
ACT! Word Processor window.

To create a document template

1. From the Write menu, click New Letter/E-mail Template.

2. In the Add Mail Merge Fields dialog box, select a field type from 
the Select Field Type list, such as Contact Fields or My Record 
Fields.

3. From the list of fields, select the field to add to your template, and 
then click Add. Continue inserting fields, changing field types as 
necessary. 

The fields are added to the template in a single line. For example:

<L:Contact><MY:Company><MY:Phone><MY:Contact>

Note:  “MY” denotes fields from My Record, and “L” denotes 
field labels.

4. Arrange the fields as you want them to display on your document, 
using appropriate spacing, punctuation, and paragraph breaks. 

5. Type the body of the document and format it as needed. 

For example, after adding text and arranging the fields, the template 
could appear as follows:

Dear <Contact>,

Contact <MY:Company> at <MY:Phone> to receive a free gift.

Sincerely,

<MY:Contact>

6. On the toolbar, click Save.
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Modifying Document Templates
You can modify or format templates to suit your needs. For example, 
you can modify a letter template to create custom letterhead. 

To modify a document template

1. From the Write menu, click Edit Template. 

2. In the Open dialog box, select the template to modify, and then 
click Open.

3. Edit the template:

- Add mail merge fields by selecting each from the Add Mail 
Merge Fields list and clicking Add. 

Note:  Mail merge fields can contain information from a 
contact record or My Record. For example, you can add the 
Department field from a contact’s record or add your 
company name from My Record.

- Delete fields by selecting the text and pressing DELETE.
- Add text by positioning the cursor and typing. You can format 

the text as usual.
4. Save the template with a different name (using the File, Save As 

command) or save the modified template.

Note:  You can convert templates created in an earlier version 
of ACT! to this version. You can also convert templates created 
in Microsoft Word to ACT!. 

See the following topics in the online Help.
About converting, upgrading, or downgrading databases
Selecting document templates
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Chapter 21
Sending Faxes

ACT! supports the integration of third-party fax applications. The fax 
features available to you through ACT! are limited by the fax software 
product you select. 

You can fax many of the documents that you can print in ACT!. You 
can fax reports, letters, proposals, quotes, or any Microsoft Word or 
ACT! Word Processor file. ACT! retrieves the contact's fax number 
from your address book. If your fax software supports it, you can use 
mail merge to send documents to one or more recipients using the fax 
software. For more information about using mail merge, see 
Chapter 20, "Working with ACT! Document Templates" and 
Chapter 22, "Creating Documents with the ACT! Word Processor."

In this chapter, you will learn to set up fax software, create a fax cover 
page, and fax a document.

Setting Up Fax Software
You set up your fax software to work with ACT! by identifying the fax 
software you have installed and adjusting or configuring your fax 
settings.

If you do not set up your fax software to work with ACT!, you will not 
be able to fax documents through mail merge or use ACT! for faxing; 
however, if your fax software works as a printer, you can still fax 
documents by selecting the fax software in the Print dialog box.

To set up fax software

1. From the Tools menu, click Preferences, and then click the 
Communication tab.

2. From the Fax software list, select the fax software to use.

Note:  The Fax software list displays all fax software products 
that ACT! recognizes. If the list displays None, no compatible 
fax application is installed and the Fax Options button is not 
enabled. Therefore, you cannot set Fax Options.
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3. To review or configure your fax settings, click Fax Options. These 
options vary depending on which fax software is installed. 

4. After adjusting the fax settings, close the Fax Options dialog box, 
and then click OK.

Creating a Fax Cover Page for One Contact
You can create and send a fax cover page for one or more contacts. The 
following steps explain how to create a fax cover page for one contact. 
To create and send a fax for multiple contacts, see Chapter 22, 
"Creating Documents with the ACT! Word Processor."

To create a fax cover page for one contact

1. Display the contact.

2. From the Write menu, click Fax Cover Page.

The ACT! Word Processor opens and displays information from the 
contact record in the selected format.

3. Type the fax information.

You can change display options.

4. Format and edit the contents of the document, as described in 
Chapter 22, "Creating Documents with the ACT! Word Processor."

5. When the document is finished, fax it as described in the next 
section.

Faxing Documents
When you have finished working with a document, you can fax it. 

Note:  To fax a document, you must have fax software set up. 
For more information, see "Setting Up Fax Software" in this 
chapter.

To fax a document

1. Open the document in the ACT! Word Processor. 

2. From the File menu, point to Send, and then click Fax.

See the following topic in the online Help.
Faxing documents to a single contact
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Chapter 22
Creating Documents

with the ACT! Word Processor

Using either the ACT! Word Processor or Microsoft Word, you can 
compose letters and memos to print, fax, or e-mail to contacts, and you 
also can print labels and envelopes. 

Note:  For instructions on using Microsoft Word to write 
letters and other documents, refer to that program’s online 
Help system.

With the ACT! Word Processor, you can:

• Create and edit letters, memos, fax cover pages, and e-mail 
messages.

• Create and edit templates. For more information, see Chapter 20, 
"Working with ACT! Document Templates."

• Create documents for a single contact or use a mail merge to 
generate documents for multiple contacts.

• Format text.
• Create headers and footers.
• Check spelling.
• Insert files and hyperlinks in your documents.
• Edit, save, print, fax, or e-mail completed documents.

Note:  To fax or e-mail a document, you must have the 
appropriate software set up. For information about faxing, see 
Chapter 21, "Sending Faxes." For information about setting up 
e-mail, see Chapter 19, "Using E-mail."

In this chapter, you will learn to use the ACT! Word Processor to create 
and format documents.
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Creating Documents for One Contact
You can create a document for one contact and print a label or 
envelope. For more information, see "To print labels or envelopes" on 
page 112.

To create a letter or memo for one contact

1. Display the contact.

2. From the Write menu, click Letter or Memo.

The ACT! Word Processor opens and displays information from 
the contact record in the selected format.

3. Type the letter or memo information.

Note:  You can change display options from the View menu by 
clicking Normal or Page Centered.

4. Format and edit the contents of the document, as described later 
in this chapter. 

5. When the document is finished, save, print, or send it in an e-mail 
message. For more information, see "Completing Documents" on 
page 112.

Creating Documents for Multiple Contacts
You can use mail merge to create documents, based on a template, for 
one or more contacts. When you create documents using mail merge, 
you can choose to fax, e-mail, or print them. You can also choose to 
send the merged documents to your word-processing application so 
you can modify them individually.

Note:  To fax a document through mail merge, you must have 
fax software installed. For more information, see Chapter 21, 
"Sending Faxes."

Scenario Chris wants to send a standard welcome letter to several new 
contacts but wants to add a short, personal note to each one. To 
accomplish this, he can create a bulk mailing using mail merge, 
send the documents to his word-processing application, and 
then edit them.

See the following topics in the online Help.
Printing documents
Saving documents
Sending documents in e-mail messages
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To create a letter or memo using mail merge

1. Create or modify a template to contain the information, text, and 
formatting you want, and then save it. Close the Word Processor. 
For more information, see "Modifying Document Templates" in 
Chapter 20, "Working with ACT! Document Templates."

2. From the Contact List, find contacts to send the document to. For 
more information, see Chapter 7, "Finding Information in ACT!."

3. From the Write menu, click Mail Merge.

4. Follow the instructions on the Mail Merge Wizard pages, clicking 
Next to advance. 

5. Click Finish when you are done.

Your documents are sent to the output chosen (printer, fax, file, and so 
on).

Editing and Formatting Documents
You can modify and format your document using the menu 
commands and tools on the toolbar, even if you used a template to 
create the document. 

To edit and format your document, you might:

• Find and replace words or phrases.
• Change font attributes.
• Cut and paste text.
• Adjust page margins.
• Set tab stops.
• Create headers and footers.
• Add numbered or bulleted lists.
• Insert tables, files, and hyperlinks.
• Insert page breaks.
• Insert date and time stamps.

Tip:  To change attributes for the entire document, click Select 
All from the Edit menu. 

The following procedures refer to the ACT! Word Processor. 
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Adjusting Page Margins
You can change your page margins to adjust the amount of space in 
the top, bottom, left, or right margins of the page. 

To adjust page margins

1. From the File menu, click Page Setup.

2. In the Page Setup dialog box, type the values for the Left, Right, 
Top, and Bottom margins, and then click OK.

Note:  You can also change margins from the ruler by dragging 
the right or left margin marker to a new position.

Setting Page Breaks
The ACT! Word Processor automatically inserts page breaks when a 
page is full, but you can force a new page. 

To insert a page break

1. Place the cursor where you want to start a new page.

2. From the Insert menu, click Page Break.

Creating Headers and Footers and Inserting Page Numbers
You can create a page header or footer to display on all pages of your 
document. For example, to print your company logo at the top of each 
page, place the logo in the header. Or, you might insert the page 
number into the footer. You can specify to display the header and 
footer on all pages or on all pages except the first page. 

To create a header and footer

1. From the View menu, click Header/Footer.

The header area appears with a dotted line around it. The cursor 
is positioned in the header.

2. Type the text to include in the header. From the Insert menu, insert 
the date, time, page number, or image. 

3. To enter information in the footer, right-click, and then click 
Switch.

4. Type the text to include. From the Insert menu, click an option to 
insert the date, time, page number, or image.
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Inserting the Date or Time
You can insert the date and time anywhere in a document. The steps 
for inserting the date or time are similar.

To insert the date

1. Place your cursor where you want the date to appear in the 
document.

2. From the Insert menu, click Date.

3. In the Insert Date dialog box, specify a Short (e.g., 3/25/05) or 
Long (e.g., Thursday, March 25, 2005) date format.

4. In the Options box, specify an option for updating the date in the 
document, and then click OK.

Setting and Clearing Tab Stops
You can set tab stops for the entire document, at the insertion point, or 
for a selected section of text. You can delete tab stops that you do not 
use.

To set a tab stop

1. Place the cursor on the line where you want to set the tab or select 
a block of text to be affected by the tab stop.

Tip:  To set a tab stop for the entire document, from the Edit 
menu, click Select All.

2. From the Format menu, click Tab.

3. In the Tabs dialog box, in the Tab stop position field, type the 
position (relative to the margin) for the tab stop. For example, to 
set a tab to indent text one-half inch from the margin, type .5.

4. From the Alignment box, select to align the tab Left, Center, or 
Right, or, to align at the decimal, select Decimal.

5. (Optional) Select Right most tab to create a tab stop at the right 
margin of the document.

6. Click Set, and then click OK.

Tip:  You can click on the ruler to set a tab.
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Changing How Text Looks Using Font Attributes
Font attributes you can change include:

• Font type
• Font style
• Font size
• Subscript or superscript 
• Text or background color 

To change font attributes

1. Select the text you want to change.

2. From the Format menu, click Font.

Note:  To have changes affect the entire document, from the 
Format menu, click Select All.

3. In the Font dialog box, select the font type, size, style, and so on. 

4. Click OK.

Formatting Paragraph Alignment and Spacing
You can format a paragraph so that it is indented, aligned to the left or 
right margin, or has double-spaced lines. 

To format a paragraph

1. Click in the paragraph.

2. From the Format menu, click Paragraph.

3. In the Paragraph dialog box, select options for line spacing, text 
alignment, text indenting, and so on.

4. Click OK.
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Finding and Replacing Text
You can locate specific words or phrases in your document and then 
replace them with another word or phrase. For example, if you change 
a product name, you can quickly replace all instances of the name in 
your documents.

Caution:  To avoid errors, check words and phrases before 
replacing them. For example, it you want to replace every 
instance of “mini” with “petite,” the Replace feature gives 
you the option of replacing “mini” in the word “miniature,” 
but you would skip that replacement.

To find and replace text

1. From the Edit menu, click Replace.

2. In the Replace dialog box, in the Find what field, type the word or 
phrase to locate.

3. In the Replace with field, type the replacement word or phrase.

4. Specify whether to search from the insertion point to the top of the 
document or from the insertion point to the bottom of the 
document. Click OK.

5. (Optional) To match the case of words, select Match Case.

See the following topics in the online Help.
About formatting paragraphs
Creating and formatting a bulleted list
Creating and formatting a numbered list
Formatting pages
Formatting tables
Formatting text
Inserting files into documents
Inserting hyperlinks into documents
Inserting images into documents
Using the Word Processing ruler
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Completing Documents
When you have finished working with a document, you can save, 
print, or e-mail it. You can also print labels and envelopes with the 
contact’s information on them. 

Labels and envelopes are generated using a report template. The basic 
procedure is given here, but you can find more information in 
Chapter 15, "Producing Reports."

To save, print, or e-mail a document

• Open the document in the ACT! Word Processor, and then do one 
of the following:
- To save the document: From the File menu, click Save; or, 

click Save As and type the File name for the document, and 
then click Save.

- To print the document: On the toolbar, click the Print tool, 
select options for creating a history and printing an envelope, 
and then click OK.

- To send the document in an e-mail message: From the File 
menu, point to Send, and then click E-mail.

To print labels or envelopes

1. In ACT!, from the File menu, click Print.

2. In the Print dialog box, from the Printout Type list, select Labels 
or Envelopes.

3. From the Paper Type list, select a label or envelope template.

4. Click Print.

The Define Filters dialog box appears so that you can specify the 
information to appear on the label or envelope. 

5. Select the options for the information. For more information, see 
Chapter 15, "Producing Reports."
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Chapter 23
Using the Documents Tab

This chapter explains how attach documents to contact records using 
the Documents tab and how to merge fields between ACT! and Excel.

Attaching Documents to Contact Records
Using the Documents tab, you can view and edit documents created in 
another program, such as Microsoft Excel, and attach them to a contact 
record. The documents are not stored in the ACT! database; they 
remain in their original locations. Attaching them to a contact record 
using the Documents tab simply creates a link between the contact 
record and the document, and enables you to open and edit the 
document from within ACT!. All users who have access to a contact, 
group, or company can view the documents stored on the Documents 
tab.

When you add a document to the Documents tab, you attach it to a 
specific contact, group, or company. You can open the document from 
within ACT! and view and edit it in the original application if that 
application is installed on your computer.

For example, if you use an Excel spreadsheet to track a contact’s sales 
data, and Excel is installed on your computer, you can browse for the 
spreadsheet from the Documents tab and attach it to the contact 
record. Then, you can open it, make changes to it, or add data to it from 
within ACT!. When you save the spreadsheet, it is saved in Excel. 

Merging Field Values Using ACT! and Excel
The Documents tab has special functionality related to Excel 
spreadsheets. When you open an Excel spreadsheet in the Documents 
tab, you can merge ACT! field values with the spreadsheet cells.

For example, you might enter a contact's sales figures into the User 1 
field on the User Fields tab in ACT!. You can set up field mapping so 
that the data in the User 1 field merges into a specified cell in an Excel 
spreadsheet.

Note:  You must have Excel 2000 or later to merge fields in 
Excel.
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See the following topics in the online Help.
About the Documents tab
Adding files to the Documents tab
Attaching documents to e-mail messages
Editing documents from the Documents tab
Mapping ACT! records to Excel spreadsheets
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Chapter 24
Using the Dialer

Using the Dialer, you can dial contacts from within ACT! and time the 
calls you make. The Dialer works with your telephone and modem. 
This chapter explains the Dialer system requirements and how to set 
up the Dialer and make telephone calls.

Dialer Requirements
To use the dialer, you must have the following:

• A local or networked database.
• A modem that shares a line with your telephone.

- or -
A telephone equipped with Telephone Application Programming 
Interface (TAPI) hardware and the appropriate telephone driver 
software installed on your computer. The Dialer uses TAPI 
technology included with Microsoft Windows. TAPI links your 
computer and your modem or telephone.

Note:  Analog modems are supported.

For information about the features your modem supports, see your 
modem documentation or contact your modem vendor. For 
information about using your telephone with the Dialer, contact your 
telephone administrator or telephone system vendor.

Setting Up the Dialer
Before you can use the Dialer to place telephone calls, you must turn 
it on and set user preferences. User preferences tell the Dialer how to 
work with your telephone or modem. 

To set up the Dialer

1. From the Tools menu, click Preferences.

2. Click the Communication tab, and then click Dialer Preferences.

3. In the Dialer Preferences dialog box, select Use dialer to turn on 
the Dialer.
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4. Select your modem or telephone line from the Modem or line list, 
and then click Setup to configure the modem or telephone line.

Refer to the Windows or manufacturer’s documentation for 
information about setting up your modem or device.

5. Click Properties, and then select the location you will be calling 
from the Location list.

You can create a new location or edit a location from the Phone and 
Modem Options dialog box.

6. Select one or both of the following options for the Dialer:

- Hide dialer after dialing - This is the default setting, which 
closes the Dialer immediately after the number is dialed.

- Start timer automatically on outgoing calls - This starts the 
timer as soon as the number is dialed.

7. Click OK.

Making Telephone Calls
When you call contacts, you can record the time of each call and record 
the outcome of the call in the History record.

To make a telephone call 

1. Display the contact.

2. From the Contacts menu, click Phone Contact.

3. In the Dialer dialog box, double-click a telephone number.

Note:  To call a number that is not listed, type it in the Number 
to Dial field. Enter all characters necessary for dialing from 
your locale, such as a number to access an outside line or a 
country code. 
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One or more of the following occurs:

- If you selected the Hide dialer after dialing option in the 
Dialer Preferences, the Dialer disappears.

- The Windows Call Status dialog box appears. 
- If you selected the Start timer automatically on outgoing calls 

option in the Dialer Preferences, the Timer opens and begins 
timing the call.

4. When the telephone is answered, pick up the handset, and then 
click Talk in the Call Status dialog box.

See the following topics in the online Help

About the ACT! Dialer
Selecting contacts to call
Recording call histories
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Chapter 25
Creating and Closing Opportunities

An opportunity is a potential sale to a contact. You can track 
opportunities from beginning to end through the sales process, which 
is divided into stages. At each stage, you can determine the likelihood 
that the sale will close, and you can use this information to determine 
your sales pipeline. Information about opportunities can include the 
products and services the buyer is interested in, and you can use this 
information to generate a quote for the customer.

The ACT! Sales Cycle process is included with your installation of 
ACT!. You can use the ACT! Sales Cycle process or create a customized 
process. Users with an Administrator or Manager role can create and 
modify the process, stage, and product lists. For information on 
modifying sales processes, see Chapter 26, "Forecasting and Reporting 
Opportunities."

In this chapter, you will learn to create opportunities; view the 
Opportunity List; generate quotes; close, delete, and reopen 
opportunities; and schedule follow-up activities.

Opening and Working with Opportunities
When you open an opportunity, you can select the process, the stage 
within the process, and the status, such as open or inactive. Using the 
tabs in the Opportunity dialog box, you can select the products or 
services the customer is interested in, include details, and generate a 
quote.

You can reassign an opportunity to another ACT! user or make an 
opportunity private so that other ACT! users cannot view it.
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Understanding Stages in a Process
Each process has a set of stages associated with it that indicate where 
the opportunity is in the sales cycle. For example, a stage might be 
Initial Communication or Negotiation. The percentage assigned to 
each stage indicates the likelihood of closing the sale. When you open 
an opportunity with a new contact, you might assign the "Initial 
Communication" stage (10% chance of successfully closing the sale), 
and when you schedule a meeting to make a presentation to the 
contact, you might update the stage to "Presentation" (40% chance of 
successfully closing the sale). The probability, or percent, is 
automatically listed when you select a stage, but you can change it if 
you want. 

Discounting Products and Services
When you select products and services to include in the opportunity, 
you can discount individual products. You can also create a new 
product, such as "Special," and discount the entire opportunity. The 
product cost and price per unit are specified in the Product List; you 
can change them while opening an opportunity. 

Scenario Chris opens an opportunity for a contact who requested more 
information about several products. He sets the stage to 
"Needs Assessment" and selects the products the contact is 
interested in. As an incentive to purchase the products, Chris 
offers a discount on products purchased within the next two 
weeks.

To open an opportunity

1. From the toolbar on the Contact Detail view, Contact List view, 
Opportunities tab, or Opportunity List view, click the New 
Opportunity tool.

2. Complete the following fields in the Opportunity dialog box:

- In the Opportunity Name field, type a name for the 
opportunity.

- In the Contact field, select the contact to associate the 
opportunity with. 

Note:  You can select only one contact per opportunity, but 
you can also associate an opportunity with groups and 
companies.
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- (Optional) In the Associate With field, click the browse button 
(...) to select the groups or companies to associate the 
opportunity with.

- Under Status, select Open, Closed- Won, Closed - Lost, or 
Inactive.

- From the Process list, select the process to use for the 
opportunity, and then from the Stage list, select the stage.

Note:  When you select a stage, the percentage associated with 
the stage appears in the Probability field. The percentage 
represents the probability of the opportunity successfully 
closing. You can change the percentage.

- (Optional) In the Probability field, change the default 
percentage associated with the stage. 

- From the Est. Close Date calendar selector, select the 
estimated closing date.

3. On the Products/Services tab, do the following:

a. Select a product or service from the Name or Item # list.

b. In the Quantity field, specify the quantity for the product or 
service. For a service, specify the quantity by entering the time 
in hours, such as 1.5 for one-and-a-half hours.

c. (Optional) To adjust the price of the product per unit, type the 
price in the Adj. Price field or type the percent discount in the 
Discount field.

d. To add a product, click Add and select a product from the 
Name list; to delete a product, select the product, and then 
click Delete.

4. (Optional) On the User Fields tab, type additional information in 
Opportunity Fields 1-8. For information about defining 
Opportunity Fields 1-8, see Chapter 36, "Customizing Fields."

5. To enter more details, click the Details tab, and then type the 
details.

6. (Optional) On the Opportunity Info tab, complete the following:

- From the Open date field, select a different date.
- From the Close date field, select a close date if the opportunity 

staus is Closed - Won, Closed - Lost, or Inactive.
- In the Reason field, type the reason for closing or deactivating 

the opportunity, or select a reason from the list if the 
opportunity staus is Closed - Won, Closed - Lost, or Inactive.
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- From the Referred By list, select the name of the person who 
referred the opportunity.

- From the Record Manager list, select the name of the Record 
Manager.

- From the Competitor list, select any competitor.
7. (Optional) To make the opportunity private, select the Private 

check box.

8. To schedule an activity regarding the opportunity, click Follow 
Up, complete the fields on the tabs in the Schedule Activity dialog 
box, and click OK.

9. Click OK.

Editing Opportunities
If you are an Administrator or Manager, you can reassign any 
opportunity. You can reassign an opportunity you opened to another 
ACT! user or make it private. Other ACT! users cannot view private 
opportunities.

Viewing the Opportunity List
From the Opportunity List, you can view and print a list of your 
opportunities and the opportunities of other users. All users, 
regardless of role, can view the Opportunity List. 

Note:  If you do not have access to the contact associated with 
a public opportunity, the opportunity displays in the list, but 
you cannot see the contact’s name.

You can filter the list of opportunities so that you see only certain 
opportunities, such as opportunities that have been closed and won. 
The status bar displays the number, the weighted total, and the grand 
total of opportunities. The weighted total of opportunities is based on 
the percentage representing the chance the opportunity will close and 
the sum of the product prices in the opportunity.

You can also export a list of opportunities to Microsoft Excel. To export 
a list of opportunities to Excel, you must have Microsoft Excel 2000 or 
a later version installed, and you must have an Administrator, 
Manager, or Standard role.

See the following topics in the online Help.
Adding and discounting opportunity products or services
Changing estimated closing dates of opportunities
Closing and reopening opportunities
Editing or deleting opportunities
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To export a list of opportunities

1. On the navigation bar, click Opportunity List.

2. Filter the opportunities using the filters. If the filters do not 
display, click Show Filters.

3. On the toolbar, click the Export to Excel tool.

The list displays in Microsoft Excel. You can click the 
Opportunities Pivot Chart tab to view a pivot chart of the 
opportunities.

You can also view an opportunity pipeline or graph. See Chapter 26, 
"Forecasting and Reporting Opportunities."

Generating Opportunity Quotes
You can create a quote that includes details of the opportunity, such as 
the quantity of each product in the opportunity, the price per product, 
and the total cost of the products.

You must have installed Microsoft Excel and Word 2000 or later to 
generate quotes.

You can set a preference to prompt users to enter a quote number 
when they generate a quote.

To create an opportunity quote

1. On the navigation bar, click Opportunity List, and then locate and 
double-click the opportunity.

2. On the Products/Services tab, click Quote.

3. If necessary, in the Quote Number field, specify the quote number, 
and then click OK.

The quote displays as a Microsoft Word document. You can view, 
save, or print it. A history is created when you fax or print quotes.

See the following topics in the online Help.
Exporting and viewing lists of opportunities
Filtering opportunities from the Opportunity List
Printing the Opportunity List

See the following topic in the online Help.
Setting quote preferences
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Closing, Deleting, and Reopening Opportunities
You can close an opportunity or make it inactive. When you close an 
opportunity, you can specify your reason for closing it. If necessary, 
you can reopen a closed opportunity, changing the Open Date to the 
current date and the Close Date to None.

Users with an Administrator or Manager role can delete any 
opportunity. Users with a Standard role can delete only opportunities 
that they are the Record Manager of.

To close an opportunity or make it inactive

1. On the navigation bar, click Opportunity List, and then locate and 
double-click the opportunity.

2. To close the opportunity, under Status, select Closed - Won or 
Closed - Lost.

- or -

To make the opportunity inactive, under Status, select Inactive.

3. On the Opportunity Info tab, select the reason for closing the 
opportunity from the Reason list, and then click OK.

Follow-up Activities for Opportunities
You can schedule a follow-up activity related to an opportunity. You 
schedule a follow-up activity from the Opportunity dialog box by 
clicking the Follow Up button. Details from the opportunity are 
automatically included in the activity.

See the following topic in the online Help.
Scheduling follow-up activities
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Chapter 26
Forecasting and Reporting Opportunities

Visual representations of opportunties, such as pipelines or graphs, 
help you manage your sales. In addition to the sales cycle provided 
with ACT!, you can create, edit, or delete processes, stages, and lists of 
products. You can customize fields on the Opportunity’s User Fields 
tab (see "Chapter 36, Customizing Fields"). You can also import or 
export a list of stages or products. 

In this chapter, you will learn to:

• Create an opportunity pipeline or graph.
• Create and modify opportunity processes and product lists.
• Run opportunity reports.

Forecasting Opportunities
You can create an opportunity pipeline or graph, which are visual 
representations that help you forecast and manage opportunities. For 
example, you can view the number of opportunities you have in each 
stage in a process, and then look up the opportunities you have at a 
specific stage.

Creating Opportunity Pipelines
An opportunity pipeline shows the number of open opportunities you 
have at each stage for a specific process. 

You can save the pipeline as a .bmp or . jpg file, copy and paste it into 
another document, and print it.

To create a pipeline

1. On the navigation bar, click Opportunity List. 

2. On the toolbar, click the Opportunity Pipeline tool.
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3. In the Opportunity Pipeline Options dialog box, complete the 
following:

- Under Create graph for, select the contact or lookup option to 
use to create the graph.

- Under Display data for sales managed by, select All users or 
Selected users. If necessary, select the users from the list.

- From the Process list, select the opportunity process to create 
a graph for.

- To change the color for a stage, select the color to change, click 
the browse button (...), select a new color, and then click OK.

- In the Header/Footer fields, type the information to appear in 
the header and footer of the graph.

4. Click Graph.

The Opportunity Pipeline appears. Click a colored band on the 
pipeline to view the opportunities it represents.
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Creating Opportunity Graphs
You can graph opportunities for a specific date range, user, status, and 
value (total value or total quantity), and you can specify the type of 
graph that appears, such as a line graph or bar graph. You can save the 
graph as a .bmp or .jpg file, copy and paste it into another document, 
or print it.

To create an opportunity graph

1. On the navigation bar, click Opportunity List.

2. On the toolbar, click the Opportunity Graph tool.

3. In the Graph Options dialog box, in the General tab, complete the 
following:

- Under Create graph for, select the contact or lookup option for 
creating the graph.

- Under Graph, select the status of the opportunity to graph.
- Under Display data for, select All users or Selected users. If 

you chose Selected users, select the users from the list box.
- Under Dates to Graph, select the Graph by option and the 

Starting and Ending dates.
- Under Value to graph, select to graph by Total or Total 

Quantity.
- In the Header/Footer fields, type the information to appear in 

the header and footer.
4. Click the Graph tab and complete the following:

- Under Type, Style, and Graph size, select the type, style, and 
size of the graph.

- Under Scale, select to automatically scale the graph, or select 
Define, and then specify the Minimum and Maximum 
values.

- To display grid lines, select Show horizontal grid lines or 
Show vertical grid lines.

- To specify the color of the bars or lines, in the Graph field, 
click the browse button (...), select a color, and then click OK.

- To specify the text color, in the Text field, click the browse 
button (...), select a color, and then click OK.

- To specify the background color, in the Background field, 
click the browse button (...), select a color, and then click OK.
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5. Click Graph.

The Opportunity Graph appears. Click a bar on the graph to view 
the opportunities represented by the bar. 

Customizing Opportunity Processes and Products
You can create, edit, or delete processes, stages, and products in a list. 
You can also import or export a list of stages or products. When 
importing and exporting stages, you use a comma-separated value (CSV) 
format, which uses commas to separate the items in the list. You 
cannot delete a stage that is in use.

Users with an Administrator or Manager role can modify opportunity 
processes and product lists. 

Creating and Modifying Processes
You can create or modify a process, including adding, editing, 
deleting, importing, and exporting opportunity stages from a list. You 
can also delete a process. However, you must always have at least one 
process available.

To create a process and add stages

1. From the Contacts menu, point to Opportunities, and then click 
Manage Process List.

2. On the Create, edit, or delete opportunity processes page, under 
Process Tasks, click Create New Opportunity Process.

3. On the Enter opportunity process name and description page, 
specify the appropriate information, and then click Next.

4. On the Customize stages for page, click the Name cell for the first 
stage, and then type the stage name. 

5. (Optional) Click the Description cell for the stage, and then type 
a description.

6. Click the Probability cell, and then type the percentage that 
represents the likelihood of the opportunity being closed. 

See the following topics in the online Help.
Changing the appearance of opportunity graphs or pipelines
Copying opportunity graphs or pipelines
Creating lookups from opportunity pipelines
Looking up opportunities
Printing opportunity graphs or pipelines
Saving opportunity graphs or pipelines
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7. Click Add to add another stage; when you have added all stages, 
click Finish.

The process appears in the list on the Create, edit, or delete 
opportunity processes page.

Creating and Modifying Product Lists
You can add, edit, and delete products from a product list, and you can 
import or export products using a CSV file. 

To add, edit, or delete products from a product list

1. From the Contacts menu, point to Opportunities, and then click 
Manage Product List.

2. In the Manage Product List dialog box, do the following:

- To add a product, click Add, and then type the product 
information.

- To edit a product, click the cell to edit, and then type the 
information.

- To delete a product, select the product, click Delete, and then 
click Yes to confirm the deletion.

To import a list of products

1. From the Contacts menu, point to Opportunities, and then click 
Manage Product List.

2. To import a list of products, click Import.

3. In the Import Products dialog box, click Browse, locate the list, 
and then click Open.

4. (Optional) Select Replace products with the same name to have 
ACT! automatically replace existing products, if products in the 
imported list have the same name.

5. (Optional) If the file has column labels, select Source file has 
column headers.

6. Click Import.

See the following topic in the online Help.
Working with an opportunity process
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To export a list of products

1. From the Contacts menu, point to Opportunities, and then click 
Manage Product List.

2. To export a list of products, click Export.

3. Specify where to save the file, type the file name, and then click 
Save.

Running an Opportunity Report
You can generate an opportunity report to display opportunities that 
are open, closed and won, or lost. You can generate the report for 
yourself or for other users. 

To run an opportunity report

1. From the Reports menu, point to Opportunity Reports, and then 
select an opportunity report.

The Define Filters dialog box appears. The options that display on 
the General tab depend on the type of report selected. 

2. From the Send the report output to list, select an output type.

3. Under Opportunities, select the opportunities to include in the 
report: Opportunities, Closed - Won, Closed - Lost, or Inactive.

4. From the Date Range list, select the date option.

- or -

Click the Custom button and use the calendar selector to select 
start and end dates. 

5. Under Use data managed by, select whether to include All users 
or Selected users. If necessary, select users from the list.

6. Click OK.

- If you selected to preview the report, the report appears.
- If you chose to print the report, the Print dialog box appears. 

Select the print options, and then click OK. 
- If you selected another option, you are prompted to save the 

report. Type a file name and select a file type.

See the following topics in the online Help.
About reports
Printing reports
Running reports
Summary of ACT! reports
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Chapter 27
Understanding Synchronization

ACT! users can share data by using a common, or main, database to 
maintain contact, group, and company information. Often, users in 
different locations have subsets or “copies” of the main database that 
they make changes to, but then they need to share those changes. The 
process of updating copies of a database so that they have the same 
information is called synchronization. Synchronization tracks changes 
to data in multiple places and transports the change from one database 
to another. 

A remote location uses a remote database of the contacts and their 
related information. A remote database can have all of the data 
contained in the main database or just a subset of that data. Users 
synchronize data between a main database and one or more remote 
databases; synchronizing updates the main and remote databases so 
the information in them matches. See the sections "Understanding 
Synchronized Data" and "The Synchronization Process" in this chapter 
for more information about the data that synchronizes and the 
synchronization process.

Note:  You can also send and receive data, such as contact 
records, between your ACT! database and Personal Digital 
Assistant (PDA). Synchronization between an ACT! database 
and a PDA is not covered in this User’s Guide. Refer to the 
ACT! Link for Palm OS® User’s Guide or the ACT! Link for Pocket 
PC User’s Guide for installation, configuration, and usage 
information. 

The "Synchronization Models" section in this chapter shows examples 
of simple and complex synchronization models based on two 
company organization charts. These models represent two possible 
synchronization scenarios. 

Note:  You cannot synchronize between products or versions. 
For example, if your main database is using ACT! 
Premium/Professional for Workgroups 2006, then the remote 
database must use ACT! Premium/ Professional for 
Workgroups 2006. Likewise, if the main database is ACT! 
2006, the remote database must be ACT! 2006.

In this chapter, you will learn about:
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• Synchronized data.
• The synchronization process.
• Synchronization transport connection types and methods.
• Synchronization models.
• User security roles for synchronization.

Understanding Synchronized Data
The main database contains all contact records. You may want to share 
all or some of those records with users. To specify the data a user can 
access, you create a Sync Set. 

A Sync Set contains the list of users who can access the remote 
database and a collection of contact records, including group and 
company records associated with the contacts in the Sync Set. You can 
define the Sync Set to include all records the users can access in the 
remote database or records selected using a query. 

For example, you can use a query to create a Sync Set containing all the 
contacts located in a specific regions. When you create the query, 35 
contacts live in the specified region. If a new contact located in the 
region identified in the query is added to the database, the number of 
records in the Sync Set changes. 

Sync Sets define the records users can access and limit the size of 
remote databases, reducing the time it takes to synchronize data. 

Data That Synchronizes
• Contact, company, and group records including notes, histories, 

opportunities, activities as defined in the Sync Set. 
• Attachments and database supplemental files (letter, report, 

envelope, and label templates; layouts; and queries) if the option 
is set for these items to synchronize.

• User records.
• Database settings and preferences, such as name prefixes.
• Database features, such as custom activities and priorities, events, 

and product lists.
• Database field changes from main database to remote database(s); 

the remote database(s) must lock out users to apply the changes.
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Data That Does Not Synchronize
• E-mail messages not attached to a database record.
• Personal settings and preferences, such as colors and custom 

toolbars, menus, and columns.
• Personal supplemental files, such as documents or reports.

Differences Between Main and Remote Databases 
• On the main database, only Administrator or Manager users can 

add or delete fields and custom activity types.
• A remote database can only be created from the main database.
• Only remote database users can set a synchronization schedule.

The Synchronization Process
You may synchronize data for the following reasons:

• To share data from your office database with another database, 
such as a database on your laptop computer.

• To share data with the users in your office who have their own 
databases.

• To share data with a remote user, such as someone who travels or 
someone in a remote office.

Synchronization Set Up
When the Administrator or Manager user on the main database sets 
up synchronization, he or she:

• Determines which users require contact information.
• Determines which contact records they need.
• Defines an appropriate Sync Set.
• Creates a remote database using the Sync Set information.
• Delivers the database to the remote location. 
• Turns on synchronization for the main database (Sync Server) so 

that it is available for incoming communications from the remote 
database.

For more information, see "Setting Up Synchronization" on page 145.

Remote database users who need access to more contact records than 
those defined in their Sync Set can request additional records from the 
main database using a Subscription List. For more information, see 
"Adding Contact Records Using Subscription Lists" on page 153.
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Move Data Between Databases
Synchronization requires a transport connection (a way to move data) 
between the main database (Sync Server) and the remote database. 
Several transport connection types and synchronization methods can 
be used. For more information, see "Synchronization Transport 
Connection Types and Methods" on page 139.

Synchronization Sessions
Synchronization is initiated by a remote database. The main database 
“listens” for incoming communication from the remote database. 
Synchronization occurs in the background so users can continue to 
work in both the main and remote databases.

Note:  The remote database must be locked to apply the 
changes resulting from synchronization. The synchronization 
process automatically locks the database.

During synchronization, ACT! checks the records in the sending and 
receiving databases. If changes occurred to the same field of the same 
record in both databases, the last change made will be the one that is 
kept. Users can use several methods to verify if a synchronization 
session has occurred and if all changes have been applied. For more 
information, see Chapter 30, "Verifying Synchronization."

Synchronization Expiration Period
To make sure data is current, when the remote database is created, the 
Administrator or Manager user specifies an expiration period within 
which the remote database must synchronize with the main database. 
Once the ability to synchronize has expired, the remote database 
remains usable and can synchronize one last time with the main 
database. After that, to resume synchronization with the main 
database, the remote database must be recreated.

Disable Synchronization
You can disable synchronization between a main database and a 
remote database. Once disabled, you cannot reestablish 
synchronization, instead, you must recreate the remote database. For 
more information, see "Disabling Synchronization" on page 148.
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Synchronization Transport Connection Types and Methods 
To synchronize data between a main and remote database, you specify 
a transport connection type and a method. The following transport 
connection types and methods are available:

Network (Inside a Firewall) This transport connection type lets you 
synchronize internally on a network via a direct connection or dial-up 
networking. Some examples of transport types are TCP/IP, Local Area 
Network (LAN), Virtual Private Network (VPN), or Remote Access 
Service (RAS).

Application synchronization This method requires ACT! to be 
running. The main database must be open and listening for incoming 
synchronizations. This method is used by the Network (Inside a 
Firewall) transport connection type.
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Synchronization Models
This section contains two diagrams of synchronization models. 
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User Security Roles for Synchronization
The following user security roles apply to synchronization. If you are 
an Administrator or Manager user, you should be familiar with the 
security permissions for each user’s role before you set up 
synchronization. For more information, see Chapter 32, "Setting Up 
Users."

Administrator and Manager users on a main database can:

• Set up synchronization (includes creating and recreating remote 
databases and disabling synchronization).

• Define the Sync Set of users and data that will synchronize. 
• Modify any Sync Set. 
• Modify any Subscription List for any Sync Set. 
• Modify the expiration period for any remote database.
• Print synchronization settings for each remote database.
Standard users on a remote database can:

• Initiate synchronization to the main database.
• Modify the Subscription List for the remote database they belong 

to.
• Perform remote database administration (if permission is 

assigned) for the remote database they belong to, including 
modifying the expiration period.

• Modify the synchronization schedule and print synchronization 
settings for the remote database they belong to.

Administrator and Manager users on a remote database can:

• Do everything a Standard user can, including Manager users can be 
assigned permission to perform remote administration. 
Administrator users already have this ability and the permission 
cannot be removed.

• Create and modify Sync Sets; however, they cannot create remote 
databases.
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This chapter describes the Administrator or Manager user tasks for setting 
up synchronization for the main database. 

Note:  For more information about folder sharing rights 
and network security related to synchronization, refer to 
your operating system’s documentation. 

In this chapter, you will learn about:

• Planning for synchronization.
• Setting up synchronization.
• Disabling synchronization.

Caution:  If you are using a previous version of ACT! and 
synchronize with remote databases, see the Start Here 
before planning or setting up synchronization in this 
version. 

Planning for Synchronization
Good planning ensures successful synchronization. The following 
questions will help you determine your needs.
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Question Result

What is the size of my main 
database? How many contact 
records do I have?

Helps you determine whether you need to perform database maintenance 
before setting up synchronization. For more information, see Chapter 34, 
"Maintaining Databases." Helps you decide whether to share all contact 
records with all users or limit records to certain users or groups of users. 

What user roles are currently in 
the main database?

The roles you assign to users in the main database will be the same in the 
remote database(s). Assigning user roles is important when considering 
synchronization. For example, if you assign a user in the main database a 
Standard role, then the user has that role in the Sync Set for the remote 
database. You can add a permission for the Standard user to perform 
maintenance on the remote database. For more information, see 
Chapter 32, "Setting Up Users."

How many users need access to 
contact records in the main 
database? Will all users receive 
the same data?

Helps you determine the number of remote databases you need and 
which contact records users can access. This allows you to control the size 
of each user’s database. 
Caution: A remote database that will have 2 or more gigabytes (GB) of 
data must be on a server running ACT! Premium/Professional and 
Microsoft SQL Server 2000 Standard Edition. 

Where will the remote database 
be used - on the network or 
another computer?

Helps you determine the type of database (Microsoft SQL Server 2000 
Standard Edition or Microsoft SQL Server 2000 Desktop Engine) and how 
you deliver the remote database.

How will I transfer data 
(synchronize)?

The transport connection types and methods available determine how 
you intend to synchronize data. See "Synchronization Transport 
Connection Types and Methods" on page 139. 

How often should users 
synchronize?

If many users share a large amount of data, you may want the 
Administrator user of the remote database to set up synchronization to occur 
automatically at a specified time of day or week. Users can still manually 
synchronize at any time. 

How much time is allowed 
between synchronizations?

The time allowed (expiration period) can be between 2 - 365 days. When 
you create the remote database, you set the expiration period. Remote 
users are periodically reminded that the expiration time is approaching. 
The expiration period can be modified.

Do you want to synchronize 
attachments?

Attachments, such as letters or spreadsheets, can increase the time it takes 
to synchronize. Only files attached to contacts in the Sync Set will 
synchronize. You can select options to allow attachments to be included 
when the remote database is created, to not allow attachments to be 
included, or to not allow attachments to synchronize at all. Once the 
options are set, you cannot change them. To change the options, you must 
recreate the remote database.

Do you want to synchronize
database supplemental files?

Database supplemental files, such as layouts, reports, templates, and 
documents, can increase the time it takes to synchronize. Once the option 
is set for supplemental files to synchronize, you cannot change it. To 
change the option, you must recreate the remote database. 
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Setting Up Synchronization 
The ACT! Synchronization Panel contains most of the tasks necessary to 
set up and manage synchronization. Both the main and remote database 
contain this panel, but not all tasks are available for that specific database. 
The following sections should be followed in the order presented to set up 
synchronization.

Enabling Synchronization on Main Databases
For a main database to be active and allow for the creation of remote 
databases, synchronization must be enabled on the main database. 
Enabling activates the other synchronization tasks.

To enable synchronization of a main database

1. From the Tools menu, click Synchronization Panel.

2. In the Admin Tasks box, click 1. Enable Synchronization.

3. Click Yes to confirm.

Creating Sync Sets
Administrator or Manager users on the main or remote database can 
create a Sync Set, but only the Administrator or Manager users on the main 
database can create a remote database using the Sync Set.

The following scenario should help you understand Sync Sets. It follows 
the simple synchronization model shown in "Synchronization Models" on 
page 140.

Scenario Chris wants his sales department to have the most up-to-date 
contact, group, and company information, including notes, 
histories, activities, and opportunities data. Because Chris’ 
staff is divided into two U.S. regional departments, Northwest 
and Southwest, he wants to limit the contact records each sales 
person receives to only contacts in the regions where they sell. 

From the main database, Chris can create two Sync Sets, one 
including only contact records from the northwest region and 
another for the southwest region. To capture the correct 
records, each Sync Set requires query criteria that looks for all 
the states in each region. Then, Chris can create two remote 
databases for his sales staff. That way, Chris’ employees receive 
only the contact information that they need from the main 
database.
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To create a Sync Set

1. From the Tools menu, click Synchronization Panel.

2. In the Admin Tasks box, click 2. Manage Sync Set.

3. In the Sync Set Tasks box, click Create New Sync Set.

The Enter Sync Set Name and Description page appears.

4. Type a new name and description for the Sync Set, and then click 
Next.

5. Follow the instructions on each page to select users and contact 
records. Click Next to advance until you reach the Sync Set 
Confirmation page, and then click Finish. 

Users with the appropriate permissions can create a Subscription List to 
access more contact records than those assigned to them in the Sync Set. 
For more information, see "Adding Contact Records Using Subscription 
Lists" on page 153. 

Creating Remote Databases
You can only create a remote database on the main database. Creating a 
remote database requires you to:

• Give the database a unique name (limited to 32 characters) and 
description.

• Assign a Sync Set to determine the contents.
• Set an expiration period and options for synchronizing 

attachments and supplemental files.
• Set the synchronization connection type.
• Build the remote database using the assigned Sync Set to pull data 

from the main database; password-protect the remote database 
file.

To create a remote database

1. From the Tools menu, click Synchronization Panel.

2. In the Admin Tasks box, click 3. Create Remote Database.

See the following topics in the online Help.
Copying Sync Sets
Deleting Sync Sets
Editing Sync Sets
Selecting criteria for Sync Sets
Selecting users for Sync Sets
Understanding Sync Sets
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3. Follow the instructions on each page, clicking Next to advance. 

4. Click Finish to create the remote database.

ACT! creates a remote database (.rdb) file. You deliver this file to your 
remote users/locations as described in the next section.

Delivering Remote Databases
After you have created the remote database, deliver the file to the remote 
users/locations and instruct them how to install it. You can deliver the file 
in one of the following ways:

FTP You can place the .rdb file on an FTP site and allow the users to access 
the site and download the file to their local drive.

Network connection You can place the .rdb file on a network drive 
that users can access and ask that they copy the file to their local drive.

Copy to CD You can copy the .rdb file to a CD, and then give the CD to 
users.

Note:  If you password-protected the remote database file, 
make sure you provide the password to the users. They 
will need it when they unpack and restore the remote 
database.

See "To unpack and restore the remote database" on page 151 for details 
about installing the remote database. 

Turning On Synchronization for Main Databases
You must turn on the synchronization server to allow the remote database 
to synchronize with the main database. Even though a remote user 
initiates synchronization, the main database must be set to listen for 
communications so it can receive the synchronization data from a remote 
database. Once the main database is set to listen for incoming 
synchronizations, it remains on until an Administrator or Manager user 
turns it off.

See the following topics in the online Help.
Setting options for synchronizing file attachments
Setting or changing the expiration period for remote databases
Setting the option for synchronizing supplemental files

See the following topic in the online Help.
Delivering remote databases
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To turn on synchronization for the main database

1. On the main database, click Tools, point to Synchronize, and then 
click Accept incoming syncs.

2. In the Sync Server Port dialog box, the default port number of 
65100 appears. To use a different port number, type it, and then 
click OK.

A progress bar appears.

3. At the Server successfully started message, click OK.

A check mark indicates that synchronization is turned on.

Disabling Synchronization 
If you want to discontinue synchronization between a main and remote 
database(s), you can disable, or break, the synchronization relationship. 
When you break a relationship, you cannot re-establish it. The 
Administrator or Manager user on the main database can recreate the 
remote database and deliver it again to the remote users.

From the main database, an Administrator or Manager user can disable 
synchronization in two ways:

• Disable synchronization for a remote database and, if desired, 
allow one last synchronization before the remote database is 
disabled. The remote database receives a notification statement in 
the synchronization log that synchronization has been disabled 
and one last synchronization session will occur.

• Disable synchronization for the main database.
From a remote database, the Administrator or Manager user can disable 
the remote database so that it no longer synchronizes to the main 
database. Once a remote database has been disabled in this manner, it is 
no longer a remote database. If you subsequently enable synchronization 
on this database, it becomes a host or main database with all the 
synchronization tasks of a main database

The following steps describe how to disable synchronization for a remote 
database (on the main database).

To disable synchronization for a remote database and allow one last 
synchronization

1. On the main database, from the Tools menu, click 
Synchronization Panel.

2. In the User Tasks box, click Manage Database.
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3. On the Select a Database page, select a remote database, and then 
in the Admin Tasks box, click Disable Sync.

4. At the prompt, click Yes. 

5. At the prompt to allow the database to synchronize one last time 
before disabling, click Yes. 

See the following topics in the online Help.
Disabling or stopping synchronization
Recreating remote databases





User’s Guide 151

Chapter 29
Synchronizing for Users

This chapter describes the remote database tasks that a Standard user and 
above can perform. Only a remote database user can initiate 
synchronization. In this chapter, you will learn about:

• Unpacking and restoring remote databases.
• Synchronizing data (manual and automatic).
• Adding contact records using the Subscription List.

Unpacking and Restoring Remote Databases
Before you can begin using a remote database and synchronizing data, 
you must unpack and restore the remote database the Administrator user 
delivered to you. Unpacking and restoring is the process of setting up the 
remote database and all of its files in the new location.

To unpack and restore the remote database 

1. From the File menu, point to Restore, and then click Database.

2. In the Restore Database dialog box, select Unpack and Restore 
Remote Database, and then click OK. 

The Restore an ACT! Remote Database dialog box appears. 

3. In the Select the remote database file to restore field, type the 
name and location of the remote database to restore or click 
Browse to locate the file. 

This is the .rdb file the Administrator delivered to you.

4. In the Database Location field, a default location to store the 
database appears. If necessary, type another location for the 
restored database, or click Browse to select a location.

5. If multiple users will access the database, select Share this 
database with other users.

6. If the remote database file is password-protected, in the dialog 
box, type the password the Administrator provided, and then 
click OK. 

Once the database is restored, you can open and begin using it. Then, you 
can synchronize your data at any time.
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Synchronizing Data
As a remote database user, you initiate synchronization with a main 
database. You can synchronize your data as often as you like, or you can 
set a sync schedule to automatically synchronize at a specified time. You 
can continue using the remote database during synchronization; it does 
not impede your work since it runs in the background. However, any 
information that is changed or entered during the synchronization session 
will not be reflected in the main and remote database until the next 
synchronization session.

Synchronizing Manually
You can synchronize your data at any time.

To manually synchronize data

• On a remote database, from the Tools menu, point to 
Synchronize, and then click Synchronize Now.

When synchronization is complete, all changes to data should be reflected 
in the main and remote database, except for information entered during 
the synchronization session. 

Setting Up Automatic Synchronization
You may want to set up automatic synchronization to occur hourly, daily, 
weekly, or monthly. You can set a start date and time for the automatic 
synchronization to begin. 

To set up automatic synchronization 

1 On the remote database, from the Tools menu, click Synchronization 
Panel.

2. In the User Tasks box, click Set Sync Schedule. 

3. On the Sync Schedule page, in the Occurs box, do the following:

a. Select a schedule option. By default, None is selected.

b. Complete the options for the selected scheduling item.

4. In the Occurs At box, do the following:

a. In the Start Date field, select a date to start automatic 
synchronization. The current date appears by default, but you 
can select another date.

b. In the Start Time field, select or type a time to start automatic 
synchronization. The current time appears by default, but you 
can change the time for any option except Hourly.



User’s Guide 153

Adding Contact Records Using Subscription Lists

5. Click Finish to save the settings.

See Chapter 30, "Verifying Synchronization" to learn how to check if 
your synchronization was successful.

Adding Contact Records Using Subscription Lists 
You may need to access more contact records than you receive during 
synchronization. The records you receive are determined by the Sync Set 
assigned to your remote database; however, you can use a Subscription 
List to add contact records that you can access in the main database. 

The contacts you add to your Subscription List will always synchronize 
unless you remove them from the Subscription List or delete them from 
the database.

To add contact records using the Subscription List 

1 From the Tools menu, click Synchronization Panel.

2. In the User Tasks box, click Manage Subscription List.

3. Select the Sync Set to add contact records to, and then click Next.

Note:  Users on a remote database will not see the page to 
select a Sync Set. They can only access their Sync Set.

The Manage Subscription List page appears; contact records that 
are included in your Sync Set are indicated by a check mark in the 
Sync Set column.

4. In the Subscription Tasks box, click Add Contacts to Sync Set.

5. In the Contacts dialog box, select the contact(s) from the list on the 
left, and then click the right-arrow button to add them. 

6. When you are finished selecting contacts, click OK, and then click 
Finish.

The additional contact records will appear in your database after your 
next synchronization.

See the following topics in the online Help.
Resetting Subscription Lists
Understanding Subscription Lists
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Chapter 30
Verifying Synchronization

Verifying synchronization is one of several tasks that Administrator, 
Manager, and Standard users can perform. In this chapter, you will 
learn to view synchronization logs and look up the last records 
synchronized.

Viewing Synchronization Logs
The synchronization log includes the details and errors logged for the 
synchronization sessions between the synchronization server and remote 
database(s). You can view the synchronization log for the main and 
remote database(s). 

Note:  A main database may synchronize with several remote 
databases, which can have varying expiration periods. The 
longest expiration period determines when the 
synchronization log is purged. For example, if the expiration 
period on a remote database is 30 days, ACT! maintains 
synchronization log entries for 31 days. After that time, older 
entries are purged when maintenance is performed on the 
database. 

If a main database has several remote databases with 
expiration periods varying from 10 to 90 days, then ACT! will 
maintain synchronization log entries for 91 days. After 91 
days, older entries are purged when maintenance is 
performed on the database. 

To view the synchronization log

1. From the Tools menu, click Synchronization Panel.

2. In the User Tasks box, click View Sync Log.

Tip:  To print the synchronization log, right-click in the grid, 
and then click Select All. Press CTRL+C to copy the details, 
open Notepad or Word, and then press CTRL+V to paste the 
details. Print the details from Notepad or Word, as applicable.
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Looking Up the Last Records Synchronized
Users in the main and remote databases can look up the details of the last 
synchronization session. Users of a main database can also search for 
changes received from any or all remote databases, and users of remote 
databases can search for changes received from the main database. You 
can use filters to search by last synchronization session or a date range.

Note:  The results of the lookup are filtered by a user’s access 
to the records. 

To look up records from the last synchronization

1 From the Lookup menu, point to Advanced, and then click Last 
Synchronized.

2. In the Last Synchronized dialog box, select Last Session or Date 
Range. If you select Date Range, in the From and To fields, enter 
the dates.

3. In the Search these records area, select a Record Type and 
Database. 

Default settings for these fields differ for the remote and main 
databases.

4. In the Look in area, all options are selected by default; click an 
option to remove it from the search.

5. Click Find Now.

The results of the search appear in the lower pane of the dialog 
box.

6. Do one of the following:

- To create a lookup of the last data, click Create Lookup.
- To clear all fields and create a new search, click New Search.
- To close the dialog box, click Close.
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Chapter 31
Importing and Exporting Data

You can import data into an open ACT! database from another ACT! 
database or from selected programs. For example, to consolidate all of 
your records, you may want to import records into your company 
ACT! database from your personal ACT! database and from Microsoft 
Outlook. You can export data from an ACT! database into another 
ACT! database or to a delimited text file for use in another program.

Tip:  We recommend you read “Tips for successful data 
imports and exports” in the online Help before you import or 
export data to or from ACT!. This will help you successfully 
import or export data and understand the data that is 
imported or exported.

Using the Import Wizard, covered later in this chapter, you select the 
file that records will come from (the source file), the type of records to 
import, and the merge options for the imported data. 

Using the Export Wizard, also covered later in this chapter, you select 
the type of file to export to (destination file), the records to export, and 
other export options. 

You can export data to Microsoft Excel from the list views. The Export 
to Excel tool creates an Excel spreadsheet; the data that displays in 
each list view appears in the Excel columns.

You can also import and export product lists or drop-down lists. For 
more information about importing or exporting product lists, see 
Chapter 26, "Forecasting and Reporting Opportunities." For more 
information about importing or exporting drop-down lists, see 
Chapter 36, "Customizing Fields."

Additionally, you can import and export a contact, group, or company 
record attached to an e-mail message. For more information, see 
Chapter 19, "Using E-mail."

In this chapter, you will learn about the user roles for importing and 
exporting data and how to use the Import and Export Wizards, map 
fields, and export ACT! list views data to Microsoft Excel.
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User Security Roles for Importing and Exporting Data
If you are the Administrator user, you should be familiar with each 
user’s role as it relates to importing and exporting data. For more 
information, see Chapter 32, "Setting Up Users."

Administrator and Manager users can:

• Access the Import and Export Wizards. 
• Import or export product lists and drop-down lists.
Standard users and above can:

• Use the Export to Excel tool for the Contact, Group, Company, and 
Opportunity List views.

• Import or export an ACT! record attached to an e-mail message, 
however, when a Standard user imports a record from an e-mail 
message, and the record already exists, the existing record is 
updated only if the Standard user is the Record Manager. For 
more information about the Record Manager, see "Record 
Manager" on page 177.

Import Wizard
You can use the Import Wizard to import data from selected prior 
versions of ACT!, from one ACT! 2006 (8.x) database into another 
(same product tier), or from other programs, such as Microsoft 
Outlook.

Note:  You can import data from ACT! versions 3.x - 6.x and 
ACT! 7.01 - 7.04. You cannot import data from ACT! 7.0 (you 
must upgrade to ACT! 7.01 or above to import the data). You 
cannot import data from an ACT! 2006 (8.x) Premium 
database to an ACT! 2006 (8.x) database.

In the Import Wizard, you identify the source file (the database or 
program you are importing records from), select the type of records to 
import, and set merge options for the imported data. When you 
import data, the Import Wizard helps you determine where to put the 
data from the source fields in the ACT! database. This is called mapping 
fields. You can accept the mapped fields as shown in the Import 
Wizard, or you can change the mapped fields.
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Importing ACT! Data 
When you import ACT! data, you may create duplicate records in your 
ACT! database. You can set merge options to specify how ACT! 
handles these potential duplicate records. ACT! performs a primary 
match, but you can enable Duplicate Checking in Preferences to have 
ACT! perform a secondary match. Additionally, you can select an 
option to display each potential duplicate record. When the potential 
duplicate record is displayed, you can choose to create a new record, 
perform the merge, or skip the import. 

To import ACT! data

1. Open the ACT! database to import data to.

2. From the File menu, click Import.

The Import Wizard appears.

3. Follow the instructions on the pages, clicking Next to advance. 
Specify options, including: 

- The file type (ACT! 3.x - 6.x, ACT! 7.x, ACT! 8.x).
- The file name and location.
- The type of records to import.
- How fields should be mapped.

4. Click Finish. 

The Importing Data progress indicator appears. 

Importing Data from Other Programs 
When you import data from other programs, first import the contact 
records, then any group records, and finally any company records. 
Some programs let you import appointments, notes, journal entries, or 
tasks as ACT! notes or activities.

You can import data from the following programs and file types into 
an ACT! database:

• dBase - versions III - IV (contacts only).
• Goldmine - delimited text.
• Lotus Organizer - delimited text.
• Maximizer - delimited text.
• Microsoft Outlook 2000 or later.
• Microsoft Outlook 2003 with Business Contact Manager (BCM). 

(You cannot import BCM contacts directly into ACT!. Drag the 
BCM contacts into Outlook Contacts, and then import them from 
Outlook into ACT!.)
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• Microsoft Access - delimited text.
• Microsoft Excel - delimited text.
• Palm OS Desktop.
• Peachtree by Sage contact information - delimited text.
• QuickBooks contact information - delimited text.
• Sage SalesLogix CRM - delimited text.
• vCalendar/iCalendar - .vcs.
• vCard - .vcf.
To import contact data from any program not listed, first open the data 
file in its original program, then save it in a format supported by ACT!, 
such as a delimited text file. Then you can import the data into ACT!.

Scenario Chris would like to import his Outlook contacts into his ACT! 
database. To do this, he will use the Import Wizard to import 
contact records from Outlook.

To import data from other programs

1. Open the ACT! database to import data to.

2. From the File menu, click Import.

The Import Wizard appears.

3. Click Next.

4. On the Specify Source page, select the type of program or file to 
import from, and then type the file name and location of the 
source.

Note:  For some programs, such as Microsoft Outlook, you 
may not need to specify a location.

The pages of the Import Wizard will differ according to the type 
of program or file you are importing from. 

5. Follow the instructions on the pages, clicking Next to advance, 
and then click Finish.

The Importing Data progress indicator appears. The import process 
may take several minutes.
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Export Wizard
You use the Export Wizard to export ACT! data to another ACT! 
database or to a delimited text file for use in other programs. In the 
Export Wizard, you select the type of file to export to, the records to 
export, the field mapping (if exporting to an ACT! database), and other 
export options.

Note:  You cannot export ACT! 2006 (8.x) data to a previous 
version ACT! database. You cannot export data from an ACT! 
2006 Premium for Workgroups database to an ACT! 2006 
database, and vice versa.

Exporting ACT! Data to Other ACT! Databases
You can export contact, group, and company records to another ACT! 
database. You can specify whether to export only the current lookup, 
the current record, or all records. For example, to reduce the size of 
your database, you can create a lookup of contact records with the 
status of Inactive, export these contacts to another database, and then 
delete them from the original database. This allows you to access the 
inactive records if you need them. 

To export ACT! data to a new ACT! database, first create the new 
database, then use the Export Wizard. One way to do this is to save an 
empty copy of the ACT! database you are exporting from.

To create an empty ACT! database

1. Open the ACT! database you want to export from.

2. From the File menu, click Save Copy As.

The Save Copy As dialog box appears. 

3. In the Database Name field, type a name for the new database.

4. In the Database Location field, keep the default location or click 
Browse and select a new location for the database.

5. By default, Share this database with other users is selected; click 
to clear the option.

Tip:  We recommend that you keep the database shared.

6. In the Options box, select Create an empty copy of the database.

7. By default, in the Database Version field, the database version 
you are using appears; keep the default.
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8. Click OK.

Another Save Copy As dialog box appears for you to select the 
Administrator user for the empty database.

9. In the Choose Contact field, select an existing contact from the list 
(this should be a user record), or in the User Name field, type a 
new Administrator user for the database. 

10. (Optional) Type a password for the user name, and then type it 
again to confirm.

11. Click OK.

ACT! creates an empty database. 

12. Close the empty database and open the database to export from.

Next, export ACT! data into the empty database.

To export ACT! data to another ACT! database

1. Open the ACT! database to export data from.

2. From the File menu, click Export.

The Export Wizard appears.

3. Follow the instructions on the pages, clicking Next to advance. 
Specify options including: 

- The file name and location, including the user name and 
password for the database.

- The type of records to export.
- How to map fields.
- Merge options for the records.

4. On the Completing Export Wizard page, read the information. If 
it is correct, click Finish. 

If the information is not correct, click Back until you reach the page 
that needs correction.

When you click Finish, the Exporting Data progress indicator 
appears. 
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Exporting ACT! Data to Delimited Text Files
You can export ACT! data to a delimited text file for use in another 
program. For example, you can create a file for someone who does not 
have access to ACT!.

When exporting to a delimited text file, you export contact records, 
then group records, and finally company records. You cannot export 
all three record types at one time.

To export ACT! data to a delimited text file

1. Open the ACT! database to export data from.

2. From the File menu, click Export.

The Export Wizard appears.

3. Follow the instructions on the pages, clicking Next to advance. 
Specify options including:

- The file name and location.
- The type of records to export.
- Field delimiter characters (comma or tab) and field names.
- Field order.

4. On the Completing Export Wizard page, read the information. If 
it is correct, click Finish.

If the information is not correct, click Back until you reach the page 
that needs correction.

When you click Finish, the Exporting Data progress indicator 
appears. 
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Mapping Fields
ACT! has default mapping of contact, company, and group fields so 
you can easily import data from selected programs or export data to 
another ACT! database or delimited text files. If a default map is not 
available for the program you are importing from or exporting to, or 
the map does not meet your needs, you can create a custom map. For 
example, you may want to modify the map for Outlook to map a 
contact's name to a custom field in ACT! called "Stockholder." When 
exporting data to a delimited text file, you can insert and remove 
fields.

You can also map data to multiple fields. For example, you can map a 
contact's first name to the "First Name" and "Salutation" fields.

You can save custom maps and reuse them if you import data from the 
same program or export data to another ACT! database or delimited 
text file.

The following steps describe how to manually map fields when 
importing data.

To manually map fields when importing data

1. Follow the steps in "Importing ACT! Data" on page 161.

2. When you reach the Contact Map, Group Map, or Company Map 
page (as applicable), do the following: 

a. In the Map from this field column, select the field to map 
from.

b. In the To this Field column, select a field, and then click the 
arrow to select a different field. 

3. Repeat steps 2a and 2b for all fields to map. 

Note:  To restore the default mapping, click Reset.

4. (Optional) To save the custom map for later use, click Save Map.

- In the Open dialog box, select a folder to save the map to, type 
a File name, and then click Save. 

5. When finished, click Next and follow the wizard to completion. 



User’s Guide 167

Exporting ACT! List View Data to Microsoft Excel

Exporting ACT! List View Data to Microsoft Excel
Standard users and above can export the Contact List, Group List, 
Company List, and Opportunity List data to Microsoft Excel. Excel 
version 2000 and later is required.

Before exporting to Excel, you can customize the columns on the views 
and filter the data on the Opportunity List. The columns and data in 
the ACT! list views are exported exactly as shown to Excel columns. 

Note:  If a column has multiple fields, such as multiple 
product names for an opportunity, only the name of the first 
item will export.

To export ACT! list view data to Excel

• On the Contact List, Group List, Company List, or Opportunity 
List, click the Export to Excel tool.

Excel opens and displays the data. If you export data from the 
Opportunity List, ACT! provides an Excel pivot chart and table, too. 

See the following topics in the online Help.
About importing and exporting data
Confirming matched records during merging
Loading and saving map files
Mapping fields
Selecting contact, group, and company merge options
Tips for successful data imports and exports
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Chapter 32
Setting Up Users

The task of managing users is assigned to an Administrator role. If you 
are a single user of a database, you should understand the security role 
of an Administrator, since the individual who creates a database is 
automatically given the Administrator role. ACT! includes five user 
security roles: Administrator, Manager, Standard, Restricted, and 
Browse. See "Users’ Security Roles" in this chapter for descriptions of 
these security roles, including role restrictions. 

When setting up a database for multiple users, the Administrator user 
can add users to the database. The Administrator also can import 
contacts from another ACT! database or application, and then make 
those contacts users. For more information about importing contacts, 
see Chapter 31, "Importing and Exporting Data." As the Administrator 
adds users, he/she assigns security roles, specifies log-on access, and 
adds or removes permissions. Permissions let users perform extra 
tasks in the ACT! database. See "Adding or Removing Permissions" in 
this chapter.

In this chapter, you will learn about users’ security roles and which 
features can be used by each role, and how to create users, add or 
remove permissions, and change users’ log-on status.

Users’ Security Roles
User security roles determine the areas of ACT! that a user can access 
and the tasks the user can perform. The primary consideration in 
assigning roles is to provide users access only to the functions they 
need to perform their job. 

To appropriately assign roles to the users you add to your database, 
carefully consider security and feature access. Ask yourself the 
following questions when adding a user and assigning his or her role:

• What is the user’s main purpose in the database? Will he or she 
simply be adding contact records, notes, and histories? 

• What will the user’s responsibilities be? Is he or she responsible 
for maintaining the database, creating templates, initiating 
sychronization, or is he or she simply managing contact records?
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The following sections describe each security role including role 
restrictions and recommendations for assignment. In the following 
roles, record access refers to users who can see a record. For more 
information about security and record access, see Chapter 33, "The 
ACT! Security Model."

Browse Role
This role is the most limited. Browse users can:

• View data they have record access to. 
• Run and print reports.
• Perform lookups and Advanced Queries.
• Use Internet Services.
• Print calendars, address books, and contact, company, and group 

information.
• Run ACT! update (but not update the schema).
• Scan for duplicate contacts.
• Set user preferences, including e-mail set up.
• Customize navigation bar and columns.
• Back up and restore personal supplemental files.

Restricted Role
This role allows access to only certain areas of the application. 
Restricted users can:

• Do everything Browse users can do.
• Create contacts and opportunities, schedule activities, including 

activities in an activity series.
• Change record access for records that they are the Record 

Manager of.
• Perform mail merges.

Standard Role
This role is the most common user role. The Standard role gives users 
access to most records and data. This is the default user role in ACT!. 
Standard users can:

• Do everything Restricted users can do.
• Access most areas of the application.
• Create groups and companies.
• Modify report and word-processing templates.
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• Customize menus and toolbars.
• Synchronize data, including database and handheld 

synchronization (if granted permission for handheld 
synchronization). 

• Be granted other permissions. These permissions can be removed, 
too. For more information, see "Adding or Removing Permissions" 
in this chapter.

Manager Role
This role is designed for users who require system-wide access but do 
not need to use administrative tools. This role is typically assigned to 
people who have other users reporting to them and need to set up 
sychronization or customize ACT!. Manager users can:

• Do everything Standard users can do.
• Perform tasks in all areas of ACT! except creating and managing 

users and database maintenance. They can be granted permission 
to perform remote administration on a remote database they 
belong to.

• Define fields and layouts.
• Manage synchronization setup.
• Customize data such as priority types, custom activities, 

opportunity processes, and so on for the entire database.
• Delete records, except other users’ private records.
• Change record access of records, except other users’ private 

records.

Administrator Role
This role lets the assigned user perform all tasks and gives the right to 
use all areas of the application and all data in the database. 
Administrator users can:

• Do everything Manager users can do, except be assigned 
permissions; Administrators have all permissions by default and 
the permissions cannot be removed.

• Access all data in the database. 
• Perform database maintenance and restore or delete databases.
• Can update the database schema.
• Create and manage users.
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The Administrator role is automatically assigned to the creator of a 
database; it may also be assigned to a person or persons in your 
Information Technology department. Once installation is complete, 
the Administrator is typically the person who manages the database. 
This includes managing user information, updating and maintaining 
a clean database, running database-wide reports, and customizing 
ACT! for the company’s needs.

Tip:  Limit the number of users you assign Administrator 
and Manager roles. This helps protect the integrity of your 
system and makes it easy to track changes made to system 
and application data.

Features and Access by User Role
The following table lists ACT! features and functions and the roles that 
can access them. The term “my” in the table means that the user is the 
Record Manager for that item. The Record Manager owns the record. 
For example, “Delete my contacts” means the user can delete the 
contacts he/she is the Record Manager of. For more information, see 
Chapter 33, "The ACT! Security Model."

Note:  (1) Indicates the user can be assigned this permission.

Feature or Function Administrator Manager Standard Restricted Browse
Accounting link 
Perform accounting link tasks X X(1) X(1)

Activities
Integrate (update/remove) 
activities & tasks with Outlook

X X X X

Manage Activity Types X X
Manage Events X X
Manage Priorities X X
Schedule/edit/delete activities X X X X
Schedule/edit/delete activities for 
other users

X X

Activity Series
Create/edit X X X
Delete my activity series templates X X X
Delete other users’ activity series X X
Manage other users’ activity series 
(change Record Manager)

X X

Schedule activity series X X X X
Communications
Create/edit/delete word-
processing templates

X X X

Enable e-mail X X X X X
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Enable word processing X X X X
Transfer/restore ACT! e-mail X X X X X
Companies
Create/edit companies X X X
Delete my companies X X X
Delete other users’ companies X X
Manage other users’ companies 
(change Record Manager)

X X

Contacts
Create/edit contacts X X X X
Delete my contacts X X X
Delete other users’ contacts X X
Manage my contacts record access X X X X
Manage other users’ contacts 
(change Record Manager; change 
record access)

X X

Conversion
Convert databases X X X
Convert ACT! 3.0-6.0 supplemental 
files

X X

Customization
Access Layout Designer X X
Customize columns X X X X X
Customize menus and toolbars X X X
Customize navigation bar X X X X X
Data Exchange
Export data (includes product lists 
and drop-down lists)

X X

Export record via e-mail X X X
Export to Excel (list views only) X X X
Import data (includes product lists 
and drop-down lists)

X X

Import record via e-mail X X X
Database Mgmt/Maintenance
Back up personal files X X X X X
Back up database X X X(1)

Copy database X X
Copy/move contact data X X X(1)

Define fields (customize fields and 
manage drop-down lists)

X X

Delete database X
Lock database X X X(1)

Perform check and repair X X(1) X(1)

Perform remote administration X X(1) X(1)

Remove old data X
Restore personal files X X X X X
Restore database X X(1) X(1)

Run ACT! Update (not all users can 
update the database schema.)

X X X X X

Feature or Function Administrator Manager Standard Restricted Browse
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To check your user security role 

1. From the Help menu, click About ACT!.

2. Click the Database Info button.

The Database Information dialog box displays the name and size of 
the database you are using, as well as your user name and role.

Scan for duplicate contacts X X X X X
Share database X
Groups
Create/edit groups X X X
Delete my groups X X X
Delete other users’ groups X X
Manage other users’ groups 
(change Record Manager and 
control user access)

X X

Internet Services
Use Internet Services X X X X X
Lookups
Perform lookups & Advanced 
Queries

X X X X X

Opportunities
Create/edit opportunities X X X X
Delete my opportunities X X X
Delete other users’ opportunities X X
Manage opportunity process X X
Manage opportunity products X X
Manage other users’ opportunities 
(change Record Manager; change 
record access)

X X

Preferences
Manage user preferences X X X X X
Manage database preferences X X
Printing
Print calendars, address books, 
contact, company, and group 
information

X X X X X

Reporting
Create/edit reports X X X
Run reports X X X X X
Synchronization
Enable synchronization X X
Initiate synchronization (remote 
database only)

X X X

Perform handheld device sync X X(1) X(1)

Manage Subscription List X X X
Manage synchronization set-up X X
User Management
Manage users X

Feature or Function Administrator Manager Standard Restricted Browse
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Creating Users 
The Administrator user can add a user or create a user from an existing 
contact. 

To create a user

1. From the Tools menu, click Manage Users.

2. In the User Tasks box, click Create New User.

3. Follow the instructions on the pages, clicking Next to advance. 

4. Click Finish when done.

Adding or Removing Permissions
You can add or remove permissions to let users perform other tasks 
with ACT!. Permissions can be assigned to Manager and Standard 
users and do synchronize. 

Note:  If a permission was assigned in ACT! 2005 (7.x), when 
the database is updated to ACT! 2006 (8.x), the permission is 
retained.

The permissions that can be assigned and removed are:

Accounting link tasks The user can perform Accounting (back-office) 
tasks when a linked back-office package is configured to work with ACT!.

Handheld device Sync The user can externally set up and perform 
handheld device synchronization.

Remote administration The user can back up, restore, and check and 
repair a remote database he or she belongs to.

Administrator users are assigned all permissions, and the permissions 
cannot be removed.

To add or remove a permission

1. From the Tools menu, click Manage Users.

2. In the list of users, select the user, and then click Edit User 
Information.

3. In the Manage User Tasks box, click Add Permissions.

4. To add a permission, in the Available Permissions list, select a 
permission, and then click the right-arrow button.
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5. To remove a permission, in the Added Permissions list, select the 
permission, and then click the left-arrow button.

Note:  Permissions that appear as dimmed cannot be 
removed.

6. Continue adding or removing permissions as needed, and then 
click Finish.

Changing Users’ Log-on Status
You can change a user’s log-on status to inactive if the user will not be 
accessing the database for a period of time. You can change the user 
back to active status using the same procedure.

Note:  Inactive users can still own data including contacts and 
activities. 

To change a user‘s log-on status

1. From the Tools menu, click Manage Users.

2. In the list of users, select the user.

3. In the User Tasks box, click Edit User. 

4. Click Next to advance to the Specify Access page, and then under 
Logon Access, select Inactive or Active.

5. Click Finish.

See the following topics in the online Help.
About user roles and permissions
About users
Deleting users
Editing user information
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Chapter 33
The ACT! Security Model

In the ACT! security model, access to database information is 
established by defining a user role. This user role determines the ACT! 
features, such as menu commands, the user has access to and the 
functions, such as deleting records, the user can perform. For more 
information, see "Users’ Security Roles" on page 169. 

Security also includes the concepts of Record Manager and record 
access. In this chapter, you will learn about:

• The Record Manager and changing the Record Manager for a 
contact record.

• Record access and how to find contacts by record access.
• Changing the record access to private for contacts.

Record Manager
The Record Manager is the user that “owns” the record. By default, 
ACT! assigns the user who created the record as the Record Manager, 
but the user can be changed.

The Record Manager information is useful when running reports; you 
can filter the data in the report by Record Manager. To produce 
effective reports, it is a good practice to assign the person actively 
managing the relationship or the specific record as the Record 
Manager. 

The Record Manager can do the following:

• Assign the record to another user.
• Delete the record.
• Assign access to the record. See "Record Access" in this chapter.

Note:  Administrator and Manager users, as well as the Record 
Manager, can assign the record to another user or delete the 
record.
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The record types in ACT! that have a Record Manager are:

• Contacts 
• Groups 
• Companies 
• Opportunities 
• Notes
• Histories
• Activity series

Changing the Record Manager
If you are the current Record Manager, you can assign the record to a 
Restricted or above user.

Note:  Administrator and Manager users can also change the 
Record Manager for one of the record types.

The following steps describe changing the Record Manager for a 
contact record. 

To change the Record Manager for a contact record

1. On the Contact Detail, click the Contact Info tab.

2. In the Record Manager field, from the list, select a user.

You can add a Record Manager field to a custom layout to specify the 
record owner for a contact, company, or group record. For more 
information, see "Adding Fields and Objects to Layouts" on page 
207.  

See the following topics in the online Help.
About ACT! security
Changing the Record Manager
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Record Access
Record access refers to who can see the record.  Access for a record can 
be public or private.

Public access means the record is seen by all users. 

Note:  All user records are public, and the record access cannot 
be changed.

Private access is the most restrictive. Other ACT! users cannot view a 
private record.

The following ACT! record types can be private:

• Contacts - Other ACT! users cannot view the fields for a private 
contact record. Any related data such as notes, histories, activities, 
and so on may be viewable depending on group or company 
associations.

• Groups - Other ACT! users cannot view the group fields for a 
private group record. Othre users may be able to access contacts 
belonging to a group, as well as any group-related data such as 
notes and histories. 

Note:  A public group that has public subgroups cannot be 
made private; a private subgroup cannot be made public if 
any group above it in the hierarchy is private.

• Activities - Other ACT! users can only view the duration and day 
of private activities on their calendars. No details display. 

• Activity Series - Other ACT! users cannot edit or schedule a 
private activity series.

• Notes - Other ACT! users cannot view a private note, even when 
the note is shared with other users.

• Histories - Other ACT! users cannot view a private history.
• Opportunities - Other ACT! users cannot view a private 

opportunity.
• Secondary Contacts - Other ACT! users cannot view a secondary 

contact, even if they have access to the primary contact.
Standard users and above can set record access preferences for new 
contact, group, and opportunity records. For more information, see 
Chapter 2, "Setting Preferences for How ACT! Works."
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Changing the Record Access to Private for Contacts 
Restricted and Standard users who are the Record Manager of 
contacts can change the record access to private. Administrator and 
Manager users can change the record access to private for contacts to 
which they have access. 

Note:  User records cannot be changed; they are always public.

To change the record access for one contact

1. Open the Contact Detail view.

2. Right-click, point to Edit Contact Access, and then click Make 
Contact Private.

3. At the message prompt, click Yes.

To change the record access for more than one contact

1. Open the Contact List.

2. Click Enable Tag Mode, and then select the contacts.

3. Right-click, point to Edit Contact Access, and then click Make 
Contact Private.

4. At the message prompt, click Yes.

The Updating contacts progress indicator appears, and then closes 
when all records are updated. If one or more contacts could not be 
changed, a message appears.

Tip:  Follow the same steps to change the record access to 
public for contacts. The same user role restrictions apply.

See the following topic in the online Help.
Changing the record access to public for contacts
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Chapter 34
Maintaining Databases

Regular maintenance keeps your database running efficiently. Backing 
up your data ensures that you can recover from system failures with 
minimal data loss, because you can restore the data.

Database maintenance includes:

• Backing up and restoring a database.
• Backing up and restoring personal files.
• Checking and repairing a database.
• Removing old data.
• Deleting a database.
• Sharing a database. 

In this chapter, you will learn to:

• Protect data.
• Back up the database.
• Lock the database.
• Perform some database maintenance tasks.
• Restore the database.

Protecting Data
You should back up your data frequently so you can recover from 
system failures with minimal data loss. You can back up all data files 
associated with a database, and then restore the backup file if your 
database is damaged.

You can back up databases and personal files.

Database backups Include the database and all shared database 
supplemental files such as files associated with contact records, layouts, 
and templates. Database backups can occur while users are logged on. You 
do not need to lock the database.

Personal files backups Include personal supplemental files, such as a 
memos or e-mail messages not attached to contact records, stored in your 
personal folders. Any user can back up his or her own personal files. 

For more information about database and personal supplemental files 
and backing and restoring personal files, see Chapter 35, "Managing 
Files and Data Storage."
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Backing Up Databases
Administrator and Manager users can back up a database. Standard 
users can be granted permission to back up a remote database they 
belong to. For more information, see "Adding or Removing 
Permissions," on page 175.

To back up a database

1. From the File menu, point to Back Up, and then click Database.

The Back Up Database dialog box appears.

2. In the Back up files to box, type a path and .zip file name for the 
backup file, or click Browse to select a location and type a file 
name. 

Note:  To avoid overwriting a previous backup file, give the 
backup file a unique name or save it to a different folder. By 
default, the backup .zip file is placed in the C:\Documents 
and Settings\[User name]\My Documents\ACT\ACT for 
Windows 8\Backup folder.

3. (Optional) To protect the backup file from unauthorized access, 
select Password protect file, and then click OK.

4. If you chose to protect the file, type and confirm a password, and 
then click OK.

ACT! automatically performs a system check each time you back up 
your database to ensure that all of the data you back up is usable. If 
problems exist with the data, you may need to check and repair your 
database. See "Checking and Repairing Databases" on page 184.
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Locking Databases 
When performing database maintenance functions, such as repairing, 
updating, restoring, or deleting a database, you must lock the 
database. Locking the database prevents other users from accessing data 
while you are performing maintenance. 

Administrator and Manager users can lock a database. Standard users 
on a remote database can be granted permission to lock a remote 
database that they belong to. While the database is locked, only the 
user who locked it can access it. 

Viewing and Notifying Logged-on Users 
Before you lock a database, you can view which users are logged on 
and notify them that the database will be locked. You can also view a 
list of third-party applications accessing the database, such as an 
accounting program that interfaces with ACT!, so that you can close 
those applications before you lock the database. 

When notified that the database is being locked, users have a specified 
period of time to save data and log out of the database. During that 
time, they can continue to work in the database. At the end of this 
delay period, however, the system automatically disconnects users 
logged on to the database.

Note:  Once a lock is in place, users are automatically 
disconnected after the delay period. If a user is in the middle 
of a large mail merge or report, the operation will cease.

Users are notified that the database is being locked by a system-
generated message. Only users who are logged on to the database 
receive the message. The system-generated message is sent to each 
user’s last known network address. No users can log on to the 
database from the time of notification until the database is unlocked. 

To lock a database

1. From the Tools menu, point to Database Maintenance, and then 
click Lock/Unlock Database.

The Lock Database dialog box displays the logged-on users. If no 
users are logged on, the database locks immediately. 

2. If users are logged on, complete the fields in the Lock Database 
dialog box as needed, and then click OK. 

All logged-on users receive a warning message. After the delay 
period, the system logs everyone out and locks the database.
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Performing Database Maintenance
Regular maintenance keeps your database running efficiently and is 
strongly recommended. 

Tip:  Back up your database before you perform maintenance, 
so that you can retrieve any data you unintentionally purge. 

Checking and Repairing Databases
Administrator users can use the Check and Repair feature to identify 
errors in a database and repair them. Manager and Standard users can 
be granted permission to check and repair a remote database they 
belong to. For more information, see "Adding or Removing 
Permissions," on page 175.

Checking and repairing a database can improve performance. For 
example, when you delete a record or information you no longer need, 
such as transaction logs or cleared activities, the disk space that holds 
the information becomes fragmented and cannot be used. When you 
check and repair your database, you remove the fragmented space so 
that the database processes information faster. You can also select the 
re-index option to rebuild the indexes. Database indexes reduce the 
amount of time for record searches.

To check and repair a database

1. Back up the database. See "Backing Up Databases" on page 182.

2. Lock the database. See "Locking Databases" on page 183.

3. From the Tools menu, point to Database Maintenance, and then 
click Check and Repair. 

4. In the Check and Repair Database dialog box, select one or both 
options (Integrity Check and Re-index), and then click OK.

The message "Working..." appears until the process is complete.

Note:  This feature does not check and repair personal 
supplemental files or shared files located on your local 
drive.
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Removing Old Data
Database maintenance includes removing data that you no longer 
need, such as notes, histories, attachments, cleared activities, and sales 
for outdated records. Reducing your database size by removing 
obsolete data significantly improves database speed and performance. 

You define the type of data to remove and its age. Only Administrator 
users can remove old data.

Note:  If your MSDE database is close to the 2 GB limit, it 
is important for you to remove old data to reduce its size. 
To check the database size, from the Help menu, click 
About ACT!. Click the Database Information button, and 
then look in the Database Size box.

To remove old data

1. From the Tools menu, point to Database Maintenance, and then 
click Remove Old Data.

2. In the Remove Old Data dialog box, select the type and the minimum 
age of the data (in days) to remove, and then click OK

Scanning for Duplicate Records
In the database, you may find two or more records for the same 
person, group, or company. This is especially common in a multiple 
user environment where one user inadvertently adds a contact record 
that another user has already added. To correct this, you can scan a 
database for duplicate contacts and create a lookup of any duplicates 
that exist. Then, you can delete or combine the duplicate records as 
appropriate.

ACT! searches for duplicate records based on a default criteria; 
however, you can change the criteria.

Any user can scan for duplicate records, but only Administrator and 
Managers users can delete or combine records.

To scan for duplicate records

1. From the Tools menu, click Scan for Duplicates.

2 In the Scan for Duplicate Contacts dialog box, from the Match on list, 
select the first field to compare when searching for duplicate records.
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3 (Optional) In the Then on fields, select the second and third fields to 
compare when searching for duplicates. 

4 Click OK.

The Contact List displays the duplicate records found. Administrator 
and Managers users can then copy or move the data. See the next 
section, "Copying or Moving Contact Data."

If no duplicate records are found, a message appears stating that no 
records matched the criteria.

Copying or Moving Contact Data
If you have duplicate records or want to share information between 
records, you can copy or move the data between them. When you 
combine records, you have the option of deleting one of the records or 
keeping them both. 

Some reasons to combine records are:

• To consolidate your database by eliminating duplicate records.
• To copy or move data from one record to another. For example, if 

two contacts work for the same company, and one contact leaves, 
you can move the data from one record to the other. 

• To combine a personal and a business record. For example, if you 
keep separate records for a friend who is also your client, you can 
merge the records into one, combining the data.

To copy or move contact data

1. From the Tools menu, click Copy/Move Contact Data. 

2 Follow the instructions on the pages, clicking Next to advance. 

3 Click Finish when done.

After copying and moving data, Administrator and Manager users 
have the option to delete contact records that are not users of the 
database.
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Restoring Databases
You can restore a database backup file if your existing database has 
been corrupted or your server has problems. 

Note:  You can restore a database backup file from ACT! 
2005 and use it with ACT! 2006; however, restoring the 
previous version’s backup file upgrades the database to 
ACT! 2006, so all users in the workgroup must upgrade to 
ACT! 2006 to continue sharing data. Data cannot be saved 
back to the ACT! 2005 version.

Administrator users can restore a local database. Manager and 
Standard users, if granted permission, can restore a remote database 
they belong to. For more information, see "Adding or Removing 
Permissions," on page 175.

Caution:  Restoring an ACT! 2006 database backup file 
restores all system files to their original locations on the 
original computer and replaces a database of the same 
name, so be very careful when restoring backups.

The following steps describe how to restore an ACT! 2006 database 
backup file.

To restore a database

1. From the File menu, point to Restore, and then click Database.

2 In the Restore Database dialog box, select Restore, and then click OK. 

3 In the Restore database (.zip file) field, type the path of the backup 
file, or click Browse to locate it. Click OK. 

4 If the backup file is protected by a password, type it in the Password 
box, and then click OK.

5 Type your User name and Password to log on to the database to 
restore, and then click OK.

See the following topics in the online Help.
About database maintenance
About restoring databases and personal files
Copying databases
Deleting databases
Moving databases
Naming databases
Tips for maintaining databases





User’s Guide 189

Chapter 35
Managing Files and Data Storage

Data storage refers to the storage of all data in ACT!. This includes the 
database itself and any supplemental files stored outside of the 
database, such as layouts, reports, templates, personal files, and 
attachments.

This chapter describes the types of supplemental files and explains 
how and where data is stored and accessed. 

Supplemental Files
The two kinds of supplemental files are:

Database supplemental files These files are automatically created 
when you create a database and are associated only with contact 
records. Database supplemental files include layouts, templates, 
reports, and e-mail messages attached to contacts. 

Personal supplemental files These files are automatically created 
during installation of ACT! and store data that is not associated with a 
contact, such as a memo or an e-mail message not attached to a contact 
record. They can also include copies of database supplemental files; 
for example, if you write a letter or create a report that you do not want 
to store in your database or share with other users, you can store it 
with your personal supplemental files. 

An Administrator user can manage the database supplemental files 
and how users access them, which is especially important in multiple 
user environments. Users manage their personal supplemental files. 

Both file types can be backed up and restored. 

Database Supplemental Files
Database supplemental files are associated with the database and 
accessible to users of that database while it is open. By default, when 
a database is created, the database supplemental files are placed in a 
folder in your Databases folder. The folder is named \[databasename]-
database files (for example, Act8Demo-database files). 
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That folder has subfolders representing each type of supplemental 
file: Attachments, Layouts, Queries, Reports, and Templates. The 
location of those files cannot be changed.

Note:  If you have a workgroup environment with more than 
one server, you must keep the database and supplemental 
files on the same server. 

When you copy a database, the database supplemental files are also 
copied. When you delete a database, all database supplemental files 
are also deleted. 

Database supplemental files include:

• Attachments such as files attached to a contact’s history, note, and 
Documents tab, and e-mail messages attached to contacts, groups, 
and companies (but not e-mail messages stored in the e-mail 
system).

• Contact, group, and company layouts.
• Saved queries.
• Report templates including envelopes and labels.
• Templates for word processing such as letters, fax cover pages, 

memos, e-mail messages, and quotes.
Database supplemental files:

• Are specific to a database and accessible by users of that database 
while it is open.

• Are the default files. For example, when a user creates a letter, 
ACT! displays the default template from the database 
supplemental files.

• Can be copied or saved as personal files.
• Can be created, edited, or deleted if users have the security role to 

do so. For more information, see "Users’ Security Roles" on page 
169.

• Can be included in synchronization. For more information, see 
Chapter 28, "Synchronizing for Administrators."

• Can be included in a database backup and can be restored. For 
more information, see Chapter 34, "Maintaining Databases."
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Database Supplemental File Attachments
The following is true for all database supplemental file attachments, 
which include attachments to notes, history, or activities; e-mail 
messages attached to a contact, company, or group; and files on the 
Documents tab.

• Files and e-mail messages attached to contacts, groups, or 
companies in the database are accessible from within ACT!.

• If you clear an activity that has an attached file, the file remains in 
the contact’s history record.

• Attachments with the same name are allowed. ACT! stores 
attachments with an internal file name, or physical name, while 
maintaining the display name, or logical name, the user has given 
it. 

• Personal e-mail messages that users attach to a contact record’s 
history are added to the database supplemental files.

• Only attachments relating to records included in the Sync Set will 
synchronize if the option is set to allow attachment 
synchronization when the remote database is created. 

Personal Supplemental Files
A default set of personal supplemental files is created when you install 
ACT!. These files are stored outside the database and can be accessed 
regardless of the database the user can access. During installation, 
personal supplemental files are stored in two locations by default:

• \Documents and Settings\[username]\My Documents\ 
ACT\ACT for Windows 8

• \Documents and Settings\[username]\Application 
Data\ACT\ACT for Windows 8

Note:  Application Data is a hidden folder. To view it, set your 
Folder Options to show hidden files and folders. 

The location of personal supplemental files can be changed on the 
General tab of the Preferences dialog box (accessed from the Tools 
menu). The General tab opens by default.

Personal supplemental files include:

• Documents and templates for report and word processing.
• Internet Mail e-mail messages.
• Other files such as dictionaries for the spelling checker. 
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Personal supplemental files:

• Are stored on a user’s local directory by default and are available 
to a user at any time, unless he or she is explicitly restricted from 
accessing them.

• Are stored in a default location on a user’s computer. The location 
can be changed. You can move existing files to another location on 
a user’s computer.

• Can be copied or saved to the database supplemental files folder.
• Can be copied to another database.
• Can be backed up, independent of the database backup, and can 

be restored.
Unlike database supplemental files, personal supplemental files 
remain on your computer or server if you delete or uninstall the 
database. If you reinstall ACT!, no personal supplemental files are 
overwritten. 

Supplemental Files Storage
The following table lists the types of files included with ACT! and 
where they are stored by default.

File Type Database 
Supplemental 
Files

Personal 
Supplemental 
Files

Attachments to notes, history, activities, and 
the Documents tab

X

E-mail messages attached to contacts, 
groups, or companies

X

Internet links X
Label and envelope templates X
Layouts X
Queries X
Report templates X
Saved e-mail messages, not attached to 
contacts, groups, or companies

X

Spelling checker dictionaries X
Word-processing documents X
Word-processing templates X

See the following topics in the online Help.
About creating databases and managing files
About restoring databases and personal files
Backing up personal files
Learning more about supplemental files
Restoring personal files
Changing the location of personal supplemental files
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Chapter 36
Customizing Fields

Using the Define Fields feature, you can customize the ACT! database 
by creating, modifying, or deleting fields for contacts, groups, 
companies, and opportunities.

Note:  Users on remote databases cannot access the Define 
Fields feature.

Fields in the ACT! database are one portion of a record and represent 
individual data items such as a contact name or telephone number. 
When you create or modify contact, group, and company fields and 
use them on layouts, you specify how data is presented on the Contact 
Detail, Group Detail, and Company Detail views. For more 
information about layouts, see Chapter 37, "Customizing Layouts." 

Note:  Opportunity Field 1 through Opportunity Field 8 can 
only be modified for field name and length. When you modify 
the field name, the changed field name appears on the 
Opportunity view.

Customized fields also display in list views, in the Customize 
Columns lists, and in reports field lists.

Administrator and Manager users can access the Define Fields feature. 
The database must be locked to use Define Fields. If multiple users are 
accessing the database, they will be notified that the database is being 
locked. For more information, see "Locking Databases" on page 183. 

You can add, edit, or delete fields and field attributes. 

In this chapter, you will learn about planning for field customizations, 
the types of fields and field attributes, and how to create and edit fields 
and use drop-down lists with fields.
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Planning for Field Customizations
When you work with fields, pay attention to attributes such as the 
field settings and data types. Virtually all information in ACT! is 
associated with a field, so when you change or delete fields or field 
attributes, the effects are significant. Before you customize a field, 
consider the following:

• How will the field be used? Will it be free-form text for viewing 
purposes only, or will it be used for tracking and reporting 
purposes? 

• When entering data in the field, should the user be restricted to 
selecting items from a list?

• Will the data entered in the field affect other areas of the program, 
such as reporting, mapping imported data, synchronization, or 
data security?

• If a field is changed or deleted, what information may be lost?

Types of Fields
The three types of fields are: System - not editable, System - editable, 
and User-defined fields. 

System - not editable fields Are installed with the database and 
maintained by ACT!. Examples are the Last Meeting or Edit Date 
fields. You cannot use Define Fields to modify System - not editable 
fields, but you can modify them in a layout.

System - editable fields You cannot delete System - editable fields, 
such as Contact, Phone, and Address fields 1-3, and you can only 
modify them minimally. For example, you cannot delete the Contact 
field, but you can prevent it from accepting a blank value. Although 
you cannot delete a System - editable field, you can remove it from a 
layout.

User-defined fields Are fields you create and define. ACT! provides 
ten default user-defined fields on the User Fields tab in the Contact 
record to customize. You can create other user-defined fields as well. 
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Field Attributes
Field attributes determine the type of data the field can hold, such as 
whether it accepts text or numbers; how it behaves, such as the 
number of characters allowed; whether it can be duplicated or deleted; 
and the rules for entering data in the field. 

Data Types
The data type determines the kind of data you can enter in the field. For 
example, if you want to add a field for the number of referrals you 
receive from contacts, you can specify a “Number”data type so the 
field only accepts numbers. You can also create a field with an “Annual 
event” data type to help remember events that occur annually, such as 
when a policy renews.

E-mail, phone, and address data types contain subfields that are 
automatically added when you create a field with this data type. You 
can edit the subfields individually.

You can change some data types without consequence, such as 
changing “Character” type fields to “Initial-Caps,” but you should be 
careful when changing the data type since it may cause data loss. For 
example, if you change a “Character” type field containing dates, such 
as January 1, 2000, to a “Date” type field that accepts only 
MM/DD/YYYY formatting, the information cannot be converted and 
data is lost. 

Field Behavior Settings
Field behavior settings specify how a field behaves, such as whether it 
accepts text or numbers, the number of characters allowed, whether it 
can be duplicated or deleted, and the rules for entering data in the 
field. Field settings help you control the input and output of 
information in your database. 

Caution:  You can change field settings, but make sure that 
changing the field will not cause data loss. For example, 
changing a format to hold fewer characters may cause current 
data to be truncated.

Some of the field settings you can select or specify are:

Generate history When selected, this option creates a history item 
when changes are made to a field. This option tracks by user, date, and 
time of the change and adds the item to the History tab.
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Primary Primary fields are used to copy data from one record to 
another, such as when you duplicate a contact record. By default, 
System - editable fields are primary fields. For example, the Company 
and Phone fields are both System - editable fields and primary fields. 
You can also set User-defined fields as primary fields. You can remove 
the primary field setting from User-defined fields and from some 
System - editable fields. 

Drop-down lists Drop-down lists display field values that all records 
of the same type in the database can use. For example, you can access 
the Contact ID/Status drop-down list from all contact records. You 
can also specify if users can modify the values in a drop-down list, 
type a value directly into the field, or select multiple items in the list.

Default values You can specify default values, usually by specifying 
the most common entry. For example, if most of your contacts are from 
Arizona, you can set a default value of “AZ” in the state field. That 
way, users only need to change the value for the few contacts who are 
not from Arizona.

Field format Field format enforces a general structure or appearance 
of a value in a field, so a user must enter values in a specific way. You 
use placeholders to specify how the data will be formatted, such as "#" 
as numeric, "@" as alphabetic, and "%" as alphanumeric. You can 
specify the field format for fields with these data types: Character, 
Initial-Caps, Lowercase, Uppercase, and URL Address.

Field length You can specify the maximum number of characters the 
field can contain.

Triggers Triggers cause ACT! to carry out a procedure or action, such 
as launching an activity series, an executable file, or a Web site (URL) 
when a user enters, exits, or changes the value in a field. 
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Creating Fields
You can create fields, using Define Fields or the Layout Designer, and 
then add these fields to layouts using the Layout Designer. For more 
information, see Chapter 37, "Customizing Layouts." When you create 
a field, you specify the field’s attributes such as the data type and other 
field behavior settings.

To create a field

1. From the Tools menu, click Define Fields.

The Define Fields - Create, edit, or delete fields page appears.

2. In the View fields for list, select the type of record (Companies, 
Contacts, or Groups) to create a field for.

3. In the Field Tasks box, click Create new field.

4. Follow the instructions on the pages, clicking Next to advance.

5. Click Finish when done.

Editing Fields
You can edit a field, such as changing the data type or field attributes, 
and the changes take effect immediately. However, when you edit a 
contact, company, or group field name, the field label does not change 
unless you change it on the layout. Changes to opportunity field 
names automatically display in the Opportunity view, Opportunity 
List, customize columns lists, and reports field list.

Tip:  To avoid data loss when editing a field, create a new field 
and then use the Copy Field and Swap Field commands from 
the Edit menu instead of changing the data type. 

Scenario Chris keeps information about conversations with contacts in 
the Last Results field on the Contact window, however, the 
field is too small. He will increase the size of the field so it can 
hold more characters. He does this by editing the Last Results 
field through Define Fields. On the Customize Behavior page, 
he changes the value of the Field Length.

To edit a field

1. From the Tools menu, click Define Fields.

The Define Fields - Create, edit, or delete fields page appears.

2. In the View fields for list, select the record type.
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3. In the Field Name list, select the field, and then in the Field Tasks 
box, click Edit field.

4. Follow the instructions on the pages, clicking Next to advance.

5. Click Finish when you are done.

Using Drop-Down Lists with Fields
You can use a drop-down list with a field. If you want to use a new 
drop-down list with a field, you have to create the drop-down list first. 
You can enter the items in the list or you can import drop-down list 
items in a delimited text file format, which is a text (.txt) file with a 
character, such as a comma, separating the items in the list. The 
following steps describe how to create a drop-down list, import the 
values, and then assign the list to a field.

To create a drop-down list and use it with a field

1. From the Tools menu, click Define Fields.

The Define Fields - Create, edit, or delete fields page appears.

2. In the List Tasks box, click Manage drop-down lists.

3. In the Drop-down list tasks box, click Create drop-down list.

4. Type the name of the list and complete the other options, and then 
click Next.

5. In the List Tasks box, click Import drop-down list items.

The Import List Items dialog box appears.

a. Click Browse, locate the file to import items from, and then 
click Open.

b. To include descriptions with the file, select Include 
descriptions.

c. The Append imported items option is selected by default. To 
replace the current list of values with the values in the list you 
are importing, clear the check box.

d. Click Import.

6. Click Finish, and then click Home.

The Define Fields - Create, edit, or delete fields page appears.

7. To assign the drop-down list to a field, select the record type, and 
then select the field.
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8. In the Field Tasks box, click Edit field.

9. In the Customize field behavior box, in the Use drop-down list 
field, select the new drop-down list you created, and then click 
Next to customize the list behavior and set other options.

See the following topics in the online Help.
About fields and field attributes
About importing and exporting list values
Creating annual event fields
Creating and editing address, e-mail, or phone fields
Creating delimited text files
Data types
Deleting fields
Managing drop-down lists
Setting field triggers to launch activity series, applications, or URLs
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Chapter 37
Customizing Layouts

Using the Layout Designer, you can customize ACT! by modifying 
layouts for contacts, groups, and companies. Layouts are the 
arrangement of the fields, tabs, background, and order of data entry 
for the Contact Detail, Group Detail, and Company Detail views. You 
select layouts from the Layout list on the navigation bar. You can use 
the Define Fields feature to create or modify fields, and then use the 
Layout Designer to specify how data is presented on the Contact 
Detail, Group Detail, and Company Detail views. For more 
information about using Define Fields, see Chapter 36, "Customizing 
Fields."

Administrator and Manager users can modify existing layouts or 
create layouts that contain only those fields needed and in the order 
needed.

Layouts are categorized in ACT! as database supplemental files. They 
can be backed up and restored with the database. For more 
information, see "Database Supplemental Files" on page 189. Layouts 
can also be synchronized with remote databases. For more 
information, see "Planning for Synchronization" on page 143.

In this chapter, you will learn about:

• Opening and viewing the Layout Designer.
• Modifying and creating layouts.
• Adding fields and objects to layouts. 
• Adding and hiding tabs.
• Showing and changing the order of Tab or Enter Stops.
• Saving layouts.

Tip:  To see a feature tour explaining the Layout Designer, from 
the Help menu, point to Feature Tours, and then click 
Customization.

You create and edit layouts in the Layout Designer.
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Opening and Viewing the Layout Designer
In the Layout Designer, you can use the Toolbox, toolbar, menus, 
dialog boxes, and Properties window to add, change, or delete fields, 
objects, and tabs on layouts. You can also use grid displays to make it 
easier to align fields and objects on layouts.

To open the Layout Designer

• From the Tools menu, click Design Layouts, and then click the layout 
type (Contact, Group, or Company). 

The Toolbox displays on the left side of the layout. You can click 
Drawing or Field buttons to display their tools, and then click the tool 
to add the object or field to the layout. The Properties window 
displays the selected object’s or field’s properties, such as border color 
and alignment. You change the property of the object or field by 
clicking it and then selecting the value for the property. You can resize 
the Properties window and the Toolbox, and you can move them to 
another location in the Layout Designer.

You can show the grid, which displays as horizontal and vertical lines 
across the template, and turn on Snap to Grid, which aligns fields and 
objects to a position on the grid. 

To open or close the Toolbox or Properties window

• From the View menu, click Toolbox or Properties Window.

To show the grid 

• From the Format menu, point to Grid, and then click Show Grid.
When the grid is shown, a check mark displays next to it on the menu.

To turn on Snap to Grid 

• From the Format menu, point to Grid, and then click Snap to 
Grid.

When Snap to Grid is on, a check mark displays next to it on the menu.

See the following topics in the online Help.
Moving or resizing the Properties window in report templates or layouts
Showing and hiding the Toolbox in report templates or layouts
Showing and hiding grid lines in report templates or layouts
Using the Properties window in report templates or layouts
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What’s in the Layout Designer? 

1

2

3

4

6

5

Feature Function

1 Menu bar/Toolbar Includes tools to access features in the Layout 
Designer.

2 Toolbox Used to change the appearance of your layout.

3 Fields Are placeholders for information pulled from contact, 
group, or company records. You can add, modify, or 
delete a field from a layout. You can also move fields 
within the layout or to other tabs.

4 Properties window Used to modify properties of a field or object.

5 Tabs You can add, edit, or delete non-system tabs. You can 
hide or change the order of all tabs.

6 Tab and Enter Stops Specifies the order the pointer follows when you press 
the TAB or ENTER keys. Display Tab and Enter Stops 
from the View menu. For more information, see 
"Showing and Changing the Order of Tab or Enter 
Stops," on page 209.
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Modifying and Creating Layouts
You can use the Layout Designer to modify an existing layout or create 
a new layout.

Tip:  It is generally easier to modify an existing layout than to 
create a new one. 

To modify a layout 

1. From the Tools menu, point to Design Layouts, and then click the 
type of layout (Contact, Group, or Company).

The layout appears in the Layout Designer.

2. Add fields and objects, add and modify tabs, and change the 
appearance of the layout. See "Adding Fields and Objects to 
Layouts" on page 207. 

3. Save the layout. See "Saving Layouts" on page 211.

To create a layout

1. From the Tools menu, point to Design Layouts, and then click the 
type of layout (Contact, Group, or Company).

The layout appears in the Layout Designer.

2. From the File menu, point to New, and then click the type of 
layout to create.

3. Add fields and objects, add and modify tabs, and change the 
appearance of the layout. See "Adding Fields and Objects to 
Layouts" on page 207. 

4. Save the layout. See "Saving Layouts" on page 211.

See the following topics in the online Help.
About layouts and the Layout Designer
losing the Layout Designer
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Adding Fields and Objects to Layouts
You can add fields and objects to a layout so that it contains all the 
fields you need for contacts, groups, and companies. The fields 
available for placement on the layout depend on the control you select 
in the Toolbox and the fields that correspond to the selected tool. For 
example, if you want to add a Memo field to the layout, the available 
fields you can select from are those specified in Define Fields as the 
data type of Memo. Once a field is added to a layout, it is no longer 
available in the list of fields for that selected tool, but you can create 
new fields.

The following table shows how you add fields and objects to a layout.

The following procedures are completed in the Layout Designer.

To add a field and field label

1. In the Toolbox, in the Field tools list, click Field.

2. Position the cross-hair pointer on the layout at the insertion point, 
and then drag to define the field's size.

When you release the mouse button, the Select Field dialog box 
appears. 

3. Select a field from the list. 

4. The Include a label check box is selected by default. If you do not 
want to use a field label, clear the check box.

5. Click Add. 

The field displays on the layout.

Use this

Field A field. 

Memo Field A field that can contain alphanumeric characters.

Picture Field A field that can contain a picture. 

Yes/No Field A field that is formatted as a check box.

Record Manager A field that displays the Record Manager (owner of 
the record).

Access A field that contains a group box for specifying user 
access to the record (Public or Private).

Text An object containing text, including text in field labels.

Image A static image, such as your company logo.

Rectangle A rectangle-shaped object.

Ellipse An oval-shaped object.
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To add text

1. In the Toolbox, click Drawing, and then click the Text tool.

2. Position the cross-hair pointer on the layout at the insertion point, 
and then drag to define the size of the text box.

3. In the Properties window, in the Text field, type the text. 

If the text does not fit in the text box, it wraps to the next line. You 
can select the text box and drag a border to resize it. 

4. Use the tools and lists on the toolbar to format the text. 

To add an image

1. In the Toolbox, click Drawing, and then click the Image tool.

2. Position the cross-hair pointer on the layout at the insertion point, 
and then drag to define the size.

3. From the Open dialog box, locate the image, and then click Open. 

Adding and Hiding Tabs in Layouts
The default contact, group, and company layouts have tabs, such as 
Notes and Opportunities. Layouts can contain a combination of 
system and non-system tabs. System tabs are: Notes, History, 
Activities, Opportunities, Secondary Contacts, and Documents. You 
cannot edit a system tab, but you can hide it. Default non-system tabs 
are: Contact Info, User Fields, Home Address, Addresses, Company 
Info, and Group Info.You can add, edit, and delete non-system tabs. 
You can change the order of system and non-system tabs.

To add a tab

1. From the Edit menu, click Tabs.

2. In the Edit Tabs dialog box, click Add Tab.

3. In the Add Tab dialog box, type the name of the tab, and then click 
OK.

Tip:  To change the tab order, select a tab, and then click Move 
Up or Move Down.

You can add fields, text, and objects as described in the previous 
sections.
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To hide a tab

1. From the Edit menu, click Tabs.

2. In the Edit Tabs dialog box, select the tab to hide, and then click 
the left arrow.

The tab is listed in the Hidden Tabs list and is hidden on the 
layout.

Showing and Changing the Order of Tab or Enter Stops
Tab and Enter Stops allow the user to enter information in fields and 
move through the layout quickly. A Tab Stop allows the user to press 
the TAB key to move to the next field in the Tab order. An Enter Stop 
allows the user to press the ENTER key to move to the next field in the 
Enter order. When you show Tab Stops, they display as red numbers 
beside the fields. When you show Enter Stops, they display as green 
numbers beside the fields.

To show Tab or Enter Stops

• To show Tab Stops, from the View menu, point to Tab Stops, and 
then click Show Tab Stops.

• To show Enter Stops, from the View menu, point to Enter Stops, 
and then click Show Enter Stops.

To turn off the Tab or Enter stops, click Show Tab Stops or Show Enter 
Stops again. When the command is on, a check mark displays next to 
it.

You can switch the order or specify a sequence for Tab or Enter Stops. 
Tab Stops and Enter Stops are numbered with the next consecutive free 
number. When you click a field that does not have a Stop assigned to 
it, ACT! assigns the next sequential number available on the layout. 
For example, if you set Stops 0 through 10 and 15 through 30, the next 
time you click a field that does not have a Stop assigned to it, the 
number assigned to the Stop is "11." The lowest value available for a 
Tab or Enter Stop is 0. 

Caution:  You can create duplicate Tab and Enter Stops. If 
duplicate Stops exist, the order will cycle through the 
duplicates before advancing to the next highest number.
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When you click a field that has a Stop assigned to it, the Stop is 
removed and becomes available for placement.

Note:  You can set Tab and Enter Stops for all fields, including 
fields that appear on a tab (system tab or non-system tab).

To switch the order of two Tab or Enter Stops

1. To set the order of Tab Stops, from the View menu, point to Tab 
Stops, and then click Show Tab Stops.

- or -

To change the order of Enter Stops, from the View menu, point to 
Enter Stops, and then click Show Enter Stops.

2. To switch the current value of one field with the value of another 
field, click the number of the first field to change. 

3. Click the field that you want to switch with the first field, and then 
click it again (do not double-click) to assign the first field's value 
to the second field. 

4. Click the first field to complete the switch.

For example, to switch field orders 6 and 8, first click number 6 to 
clear it. Then, click number 8 two times, without double-clicking, 
to clear number 8 and assign number 6. Finally, click the empty 
field (where Tab number 6 was) to assign number 8. 

To set a specific number for a Tab Stop or Enter Stop in a layout

1. To set the order of Tab Stops, from the View menu, point to Tab 
Stops, and then click Show Tab Stops.

- or -

To change the order of Enter Stops, from the View menu, point to 
Enter Stops, and then click Show Enter Stops.

2. Right-click the field to change. 

3. In the Set Index dialog box, type the number for the stop (that is, 
the order in which it should be accessed), and then click OK.
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Saving Layouts
When you have finished creating or modifying a layout, you can save 
it. Once a layout is saved, all users can access it. 

To save a layout

• On the toolbar, click the Save tool or to save the layout with a new 
name, from the File menu, click Save As and type a name.

Contact layouts are saved with a .cly extension; company layouts are 
saved with an .aly extension; group layouts are saved with a .gly 
extension.

See the following topic in the online Help.
Adding or removing tabs using the Properties window
Adding or removing background colors and images in layouts
Customizing field entry order in layouts
Locking controls in layouts
Moving objects and fields in layouts
Removing layouts
Removing tabs from layouts
Working with objects on layouts
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Appendix A
Commands in ACT!

This appendix lists the commands available from the ACT! menus and 
shows which menu each command is listed under. When necessary to 
avoid confusion, explanatory text is provided in parentheses. For 
example, report commands have "Report" in parentheses. 

Note:  The commands listed are based on a U.S. installation of 
ACT!. Some commands, such as Internet links, may be 
different for other locales. Also, some commands are restricted 
to certain user roles.

This Appendix excludes menu commands for the ACT! Word 
Processor, ACT! e-mail client, Report Designer, and Layout Designer.

Command Menu Submenu(s)

About ACT! Help

Accept Incoming Sync Tools Synchronize

ACT! Add-Ons View Internet Services

ACT! Consulting Help Service and Support

ACT! Consulting View Internet Services

ACT! Quick Reference Card Help Online Manuals

ACT! Service and Support View Internet Services

ACT! Training View Internet Services

ACT! Update Help

ACT! User Community View Internet Services

ACT! User’s Guide Help Online Manuals

ACT! Welcome View Internet Services

Activities (Report) Reports

Activities Tab View

Activity Series Schedule

Activity Series Template Schedule Manage

Activity Types Schedule Manage
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Add/Remove Contacts 
(Company)

Groups Companies: Company 
Membership

Add/Remove Contacts (Group) Groups Group Membership

Add Selected to Company Groups Companies: Company 
Membership

Add Selected to Group Groups Group Membership

Adjusted for Probability 
(Report)

Reports Opportunity Reports

Advanced Query Lookup Advanced

All Companies Lookup Companies

All Contacts Lookup

All Groups Lookup Groups

All Opportunities Lookup Opportunities

Annual Events Lookup

Attach File (Company) Groups Companies

Attach File (Contact) Contacts

Attach File (Group) Groups

Back (Window) View

Back Up (Database) File Back Up

Back Up (Personal Files) File Back Up

By Example Lookup

Call Schedule

Check and Repair (Database) Tools Database Maintenance

City Lookup

City (Company) Lookup Companies

Clear Activity Schedule

Close (Database) File

Columns Tools Customize

Companies View

Company Lookup

Company Comprehensive 
(Report)

Reports Company Reports

Command Menu Submenu(s)
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Company (Design Layout) Tools Design Layouts

Company Directory (Report) Reports Company Reports

Company List View

Company List (Report) Reports Company Reports

Company Membership (Report) Reports Company Reports

Company Summary (Report) Reports Company Reports

Contact Lookup

Contact Activity Lookup

Contact (Design Layout) Tools Design Layouts

Contact Directory (Report) Reports

Contact Information 
(Contacting ACT!)

Help Service and Support

Contact List View

Contact Report Reports

Contact Status (Report) Reports

Contacts View

Convert ACT! 3.0 - 6.0 Items Tools

Convert to Company Groups

Copy Edit

Copy Field Edit

Copy/Move Contact Data Tools

Create Company from Contact Groups Companies

Create Contact from Company Groups Companies

Create Lookup (Company) Groups Companies

Create Lookup (Group) Groups

Create Quote Contacts Opportunities

Customization (Tour) Help Feature Tours

Customize Columns View

Cut Edit

Daily (Calendar) View Calendar

Database File Back Up

Command Menu Submenu(s)
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Database File Restore

Define Fields Tools

Delete (Company) Groups Companies

Delete Contact Contacts

Delete Database Tools Database Maintenance

Delete (Group) Groups

Delete Opportunity Contacts Opportunities

Display Map Contacts

Duplicate (Company) Groups Companies

Duplicate Contact Contacts

Duplicate (Group) Groups

Edit Opportunity Contacts Opportunities

Edit Template Write

Edit Template (Report) Reports

E-mail View

E-mail Address Lookup

E-mail Message Write

Events Schedule Manage

Exit File

Export (Information to File) File

Export to Excel Tools

Fax Cover Page Write

Filter (Active Window, View, 
List, or Tab)

View

First Name Lookup

Forward (Window) View

Getting Started Wizard Help

Grant Calendar Access Schedule

Group Comprehensive (Report) Reports Group Reports

Group (Design Layout) Tools Design Layouts

Group List View 

Command Menu Submenu(s)
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Group List (Report) Reports Group Reports

Group Membership (Report) Reports Group Reports

Group Summary (Report) Reports Group Reports

Groups View

Groups and Companies (Tour) Help Feature Tours

Groups/Companies Tab View

Handheld Link Installation 
(Tour)

Help Feature Tours

Handheld Setup Tools

Help Topics Help

History Summary Classic 
(Report)

Reports

History Summary (Report) Reports

History Tab View

History Time Spent (Report) Reports

How To Use Help Help

ID/Status Lookup

ID/Status (Companies) Lookup Companies

Import (Information from file) File

Insert Company Note Groups Companies

Insert Group Note Groups

Insert Note Contacts

Keyword Search Lookup

Knowledge Base Articles Help Service and Support

Last Name Lookup

Last Synchronized Lookup Advanced

Letter Write

Link to Company Groups Companies

Lock/Unlock Database Tools Database Maintenance

Mail Merge Write

Main Phone Lookup Companies

Command Menu Submenu(s)
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Manage Links View Internet Services: ACT! 
Links

Manage Process List Contacts Opportunities

Manage Product List Contacts Opportunities

Manage Teams Tools

Manage Users Tools

MapQuest Driving Directions View Internet Services: Internet 
Links

MapQuest Maps View Internet Services: Internet 
Links

Meeting Schedule

Memo Write

Menus and Toolbars Tools Customize

Mini-calendar View

Monthly (Calendar) View Calendar

Move Company Groups Companies

Move Group Groups

My Record Lookup

Name (Company) Lookup Companies

Name (Group) Lookup Groups

Name (Opportunity) Lookup Opportunities

Navbar Tools Customize

New Company Groups Companies

New Contact Contacts

New Database File

New Division Groups Companies

New Document Write

New Group Groups

New Letter/E-mail Template Write

New Opportunity Contacts Opportunities

New Secondary Contact Contacts

New Subgroup Groups

Command Menu Submenu(s)
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New Template (Report) Reports

Notes/History (Report) Reports

Notes Tab View

Open Database File

Opportunities by Contact 
(Report)

Reports Opportunity Reports

Opportunities by Record 
Manager (Report)

Reports Opportunity Reports

Opportunity Graph Contacts Opportunities

Opportunity Graph (Report) Reports Opportunity Reports

Opportunity List View

Opportunity Pipeline Contacts Opportunities

Opportunity Pipeline (Report) Reports Opportunity Reports

Opportunity Tab View

Opportunity Tracking (Tour) Help Feature Tours

Other Company Reports Reports Company Reports

Other Contact Reports Reports

Other Document (From 
Template)

Write

Other Fields Lookup

Other Fields (Company) Lookup Companies

Other Fields (Group) Lookup Groups

Other Fields (Opportunity) Lookup Opportunities

Other Group Reports Reports Group Reports

Other Opportunity Reports Reports Opportunity Reports

Paste Edit

Personal Activity Schedule Other

Personal Files File Back Up

Personal Files File Restore

Phone Lookup

Phone Contact Contacts

Phone List (Report) Reports

Command Menu Submenu(s)
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Pipeline Report Reports Opportunity Reports

Preferences Tools

Previous (Lookup) Lookup

Print File

Priorities Schedule Manage

Product Lookup Opportunities

Quick Print Current Window File

Record Company History Groups Companies

Record Group History Groups

Record History Contacts

Record Manager Lookup Opportunities

Refresh (window or view) View

Register ACT! Help

Remove Activities Tools Outlook Activities

Remove Old Data Tools Database Maintenance

Replace Field Edit

Reschedule Activity Schedule

Reset Menus and Toolbars Tools Customize

Resources Schedule Manage

Restore (Database) File Restore

Restore (Personal Files) File Restore

Sage Software Corporation Web 
Site

View Internet Services

Sales Analysis by Record 
Manager (Report)

Reports Opportunity Reports

Save (Database) File

Save (Database) Copy As File

Save Lookup as Company Lookup Companies

Save Lookup as Group Lookup Groups

Scan for Duplicates Tools

Send Activity E-mail Schedule

Command Menu Submenu(s)
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Set Password File

Share Database Tools Database Maintenance

Show Large Buttons Tools Customize

Show Small Buttons Tools Customize

Sort Edit

Source of Referrals (Report) Reports

Spelling Tools

Stage Lookup Opportunities

State Lookup

State (Company) Lookup Companies

Status Lookup Opportunities

Swap Field Edit

Synchronization Panel Tools

Synchronize Now Tools Synchronize

Sync Set Lookup Advanced

Task List View

Timer Tools

Today View Calendar

To-Do Schedule

Total Lookup Opportunities

Totals By Status (Report) Reports Opportunity Reports

Undo Edit

Undo Changes to Contact Edit

Unlink from Company Groups Companies

Update Activities Tools Outlook Activities

Update Salutation Field Tools

Users Lookup Advanced

Vacation Schedule Other

Weekly (Calendar) View Calendar

Work Week (Calendar) View Calendar

Command Menu Submenu(s)
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Yahoo! Company News View Internet Services: Internet 
Links

Yahoo! Local Info View Internet Services: Internet 
Links

Yahoo! Person Search View Internet Services: Internet 
Links

Yahoo! Search View Internet Services: Internet 
Links

Yahoo! Stock Quote View Internet Services: Internet 
Links

Yahoo! Ticker Symbol Lookup View Internet Services: Internet 
Links

Yahoo! Weather View Internet Services: Internet 
Links

Zip Code Lookup

ZIP Code (Company) Lookup Companies

Command Menu Submenu(s)
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Appendix B
Glossary

activity The general term for meetings, to-do’s, telephone calls, and 
so on.

activity series A series of linked activities that you can schedule 
with one or more contacts. The anchor date specifies when the series 
begins.

Administrator user A security role assigned to a user who can 
perform all functions, including adding users to the database, 
performing database maintenance, and modifying fields and layouts.

anchor date The date an activity series begins. Activities may be 
scheduled to occur before or after the anchor date.

backup file A copy of data made to archive or safeguard files to 
prevent loss in case the original is damaged or destroyed.

banner A horizontal bar that displays on a calendar to indicate a 
timeless activity or an activity that spans one or more days.

Browse user A security role assigned to a user who can only view or 
print information, run Advanced queries, and access specific areas of 
the application.

check and repair Database maintenance feature that removes 
fragmented space so that the database processes information faster 
and rebuilds the indexes. 

comma-separated value A file format (.csv) that uses commas to 
separate items in a list.

company A special record type that allows easy tracking of contacts 
who work for a company.

compress A way to reduce the size of data so that it can be stored in 
less space on a computer.

conflict resolution The process of determining which changes to 
data to keep when more than one user changes the same field in a 
record.

contact The term used for a customer, business associate, friend, or 
anyone that you need to keep track of in ACT!.

conversion To change data from one version to another, for example 
from ACT! v6 to ACT! 2006/8.0. 
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data storage A general term for the storage of all data in ACT!. Data 
storage includes the database files and supplemental files, such as 
layouts and templates.

data type Determines the kind of data you can enter in a field, such 
as numeric.

delimited text file A file format (.txt) that uses tab characters, 
commas, or spaces to separate items in a list.

division A subset of a company. A company may include all contacts 
who work at the same business; they may be further divided into 
divisions by departments.

dynamic Items that are dynamic can change; they are not fixed. For 
example, contact records that are added by query criteria as members 
of a group may change if the record no longer meets the criteria.

expiration period The time frame during which a remote database 
must synchronize with a main database.

export The process of copying data from an ACT! database to 
another database or other program. 

field Part of a record in a database containing one piece of 
information. For example, the contact name is a field in ACT!. The 
Define Fields feature allows users to create, modify, and delete some 
ACT! field types. See System - editable field, System - not editable field, and 
User-defined field.

field indexes Lists of data in fields. ACT! uses indexes to quickly find 
or sort records.

field settings Used to specify how a field is used and how it behaves. 

field trigger Launches an application, activity series, or URL when a 
user enters, leaves, or changes a specific field.

filters A way to limit the type of information that displays in a view 
or on a report. 

firewall A security system used to protect an organization’s network 
against external threats.

group A collection of contacts with something in common, such as 
working on the same project.

history A record that something has occurred related to a contact. For 
example, you might record history when you meet with a contact. 
Users can share history items with other contacts, associate them with 
groups and/or companies, and include attachments in history items.
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HTML Acronym for Hypertext Markup Language. Using HTML, you 
can include graphics or special text formatting in e-mail messages and 
templates.

import The process of bringing data from an outside source into an 
ACT! database.

ISP Acronym for Internet Service Provider. A commercial, 
educational, or government institution providing individuals and 
companies access to the Internet.

keyword A word that you can search for using a query. Any word in 
an ACT! database is a keyword.

layout The arrangement of the fields, tabs, and background in the 
ACT! window.

lookups A selection of contacts, groups, companies, or opportunities 
based on specified criteria.

main database The primary database containing all records. For 
synchronization, the user enables the main database, defines a Sync 
Set, then creates one or more remote databases that will synchronize 
with the main database. 

Manager user A security role assigned to users who require system-
wide access but do not need to use administrative tools. This role is 
typically assigned to people who have other users reporting to them 
and need to set up synchronization or customize ACT.

mapping To point the contents of one field value to another. For 
example, making a field in one program import or export data to a 
field in another program.

multiuser An environment where a database can be used by more 
than one person. In a workgroup environment, several people access 
the database simultaneously through communication facilities or 
network terminals.

My Record The contact record for a user of an ACT! database. It is 
used to personalize letter and report templates and to schedule 
personal activities.

network (inside a firewall) A synchronization method that allows 
synchronization on a network via a direct connection or dial-up 
networking.

note Information included with the contact record to help you 
manage the contact relationship.

opportunity A potential sale to a contact.

opportunity pipeline A graphical representation of opportunities at 
each stage in a sale’s cycle.
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permissions The ability to perform specific tasks in ACT!. Some 
permissions are assigned by default to a user role, but they can be 
removed. Permissions are assigned and removed from a user’s profile 
by the Administrator user.

primary fields Designated fields in ACT! that are used when 
duplicating a contact or group record. Default primary fields exist, but 
some fields can be designated as primary.

private User access setting that means other ACT! users cannot view 
the record. 

public User access setting that means other ACT! users can view the 
record.

query A set of criteria for extracting data from a database. 

record access Security term used to describe the users that can see 
a record.  

Record Manager Term used to describe the owner of a record. The 
Record Manager has certain privileges with the record.

reindexing A maintenance procedure that updates field indexes. 

remote database A database containing a set of contacts and their 
related data found in the main database. A remote database 
synchronizes to a main database.

Restricted user A security role assigned to a user who can only 
access certain areas of the application and perform specific tasks such 
as creating contacts and opportunities, scheduling activities, and 
processing mail merges.

secondary contact A person associated with the current contact, 
such as the contact's assistant, manager, or business partner. 
Secondary contacts can be promoted to primary contacts.

security levels Defined by user roles, these determine each user’s 
access to information and functionality in a system. In a multiple user 
environment, security is controlled by a combination of record 
ownership, each user’s role, and record access setting. ACT! provides 
five user roles. These may be further defined by the operating system’s 
security. 

server A computer or a software package that provides a specific 
kind of service to client software running on other computers. 
“Server” can refer to a particular piece of software, such as SQL Server, 
or to the machine on which the software is running. 

shortcut keys A key or key combination used to perform a defined 
function.
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Standard user A security role assigned to a user who needs to access 
most areas of the application and information in the database. This is 
the default user role. A Standard user can be assigned additional 
permissions. See permissions. 

static Items that are fixed and cannot be changed unless by user 
interaction. For example, contact records that are individually selected 
as members of a group will continue to be members of that group 
unless the user removes them. Static items are not defined by a criteria 
like dynamic items are.

status bar The text at the bottom of a program or system desktop 
showing information about the data on-screen or the currently 
selected menu command. 

subgroup A subset of a group. A group might include all contacts 
who live in the same state; they may be further divided into subgroups 
by towns.

Subscription List Additional contact records that a user can 
synchronize to their remote database. Records added using the 
Subscription List are fixed, or static.

supplemental files Include files such as templates, layouts, reports, 
and e-mail attachments.

synchronization The process of allowing multiple copies of the same 
data to exist in different places at the same time, tracking the changes 
to the data in multiple places, and transporting the changes from one 
database to another. Synchronization occurs between a main database 
and remote database(s).

synchronization log A record of the synchronization sessions 
between the main database and the remote database(s).

Sync Set Set of users who can access a remote database and the 
collection of contact records that the users can synchronize with the 
main database. The synchronized records include group and company 
records that the contacts are members of. A Sync Set designates the 
records to synchronize between a main database and remote 
database(s).

System - editable field A type of system field that cannot be deleted 
and can be modified only minimally. For example, the Contact field is 
a System - editable field.

System - not editabl field Fields installed with the database and 
maintained by ACT!, such as the Last Meeting or Edit Date fields. 
These fields can only be modified on layouts.

template A form or outline that contains formatting and text.
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unpacking and restoring The process of setting up a remote 
database and all files to synchronize with a main database.

URL An acronym for Uniform Resource Locator. An address that is 
used by a Web browser to locate a Web or FTP site.

User-defined field A field type that users can create, modify, and 
delete. Default user-defined fields are available for customization.

user roles A designation that determines access and permissions 
within ACT!. The roles are: Administrator, Manager, Standard, 
Restricted, and Browse.

workgroup A group of users sharing computer data, often over a 
local area network (LAN).
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